iPhone 3.5.3 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: iPhone 3.5.3 official feedback thread

Postby Dave2084 » Sat Jan 19, 2013 3:10 pm

mrgrumpy wrote:OK all fixed.
Found an older version of Waze (3.2.2) installed that, which worked perfectly, and then upgraded to 3.5.3, and all my friends are back!

Something wrong with 3.5.3 then. :roll:
[/quote]

I think there's something wrong with the way Waze,Apple or Facebook handles the single sign on.

I have in the past as part of my beta testing installed from fresh on some of the betas for v3.5.2 and it worked previously but now it seems to be broken.
iPhone 4S 32GB (Jailed) • iOS 8.2 • Waze 4 Beta
Level 6 Editor • Lincolnshire Area Manager • UK Country Administrator • iOS Beta Tester
UK WikiUK ForumWaze UK on FacebookBecome a UK Area ManagerWaze Status
Dave2084
Global Champs Localizers
Global Champs Localizers
 
Posts: 2346
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 345 times
Been thanked: 344 times

Re: iPhone 3.5.3 official feedback thread

Postby Dave2084 » Sat Jan 19, 2013 4:32 pm

goonyxj wrote:Ok, I'm a big fan and user of Waze, but I'm a bit skeptical of updating to 3.5.3 based on the previous version nearly crashing every time I booted it up. I have an iPhone 4S. Before I update, I just wanted to know if that is still a probability.


From what I've seen so far and the beta testing of the last few betas the crash issue is fixed (for me anyway).
iPhone 4S 32GB (Jailed) • iOS 8.2 • Waze 4 Beta
Level 6 Editor • Lincolnshire Area Manager • UK Country Administrator • iOS Beta Tester
UK WikiUK ForumWaze UK on FacebookBecome a UK Area ManagerWaze Status
Dave2084
Global Champs Localizers
Global Champs Localizers
 
Posts: 2346
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 345 times
Been thanked: 344 times

Re: iPhone 3.5.3 official feedback thread

Postby Dave2084 » Sun Jan 20, 2013 12:18 pm

ghost012 wrote:
...Can't search contacts on iOS 5.1.1

The same for me. I want the old feature back! Please - of course :)


Works fine on iOS 6.0.1. It must be something to do with iOS 6 privacy permissions which got a significant overhaul.

It is possible that in order for it to work under iOS 6 it cannot under previous versions of iOS. I guess only Waze (or maybe another developer) can answer that.
iPhone 4S 32GB (Jailed) • iOS 8.2 • Waze 4 Beta
Level 6 Editor • Lincolnshire Area Manager • UK Country Administrator • iOS Beta Tester
UK WikiUK ForumWaze UK on FacebookBecome a UK Area ManagerWaze Status
Dave2084
Global Champs Localizers
Global Champs Localizers
 
Posts: 2346
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 345 times
Been thanked: 344 times

Re: iPhone 3.5.3 official feedback thread

Postby DJChalky » Fri Jan 18, 2013 4:15 pm

I downloaded Waze for my sister mainly for the Facebook features and found they don't work at all too, been like this for the last few versions now.

I don't understand why you can't do this on the website at all yet you can compare stats.

The disconnect between the client and the website really needs to get sorted out.
Image
DJChalky
 
Posts: 21
Joined: Fri Jun 22, 2012 4:22 pm
Location: Sheffield, United Kingdom
Has thanked: 4 times
Been thanked: 3 times

No POPUP reports shown while stopped

Postby fabryx73 » Thu Jan 17, 2013 6:20 pm

Also with this release, the popup reports are not shown on my iPhone 4s display when I'm stopped (or when speed fall under the 10km/h speed value).
Event radius is set to ALL; other settings are the same.
Group report is set to "all group".
The issue become from 3.5.2

Please help. :( :(
Bye
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

Re: No POPUP reports shown while stopped

Postby fabryx73 » Thu Jan 17, 2013 8:30 pm

iainhouse wrote:
fabryx73 wrote:Also with this release, the popup reports are not shown on my iPhone 4s display when I'm stopped (or when speed fall under the 10km/h speed value).
Event radius is set to ALL; other settings are the same.
Group report is set to "all group".
The issue become from 3.5.2

Please help. :( :(
Bye


I've also stopped getting pop ups, but I think it must be a server issue - I'm still on 3.5.1

If it were so, I suppose that one of the developers should confirm this issue, but I don't think that disabling popups could be a server issue; the reports are still stored in the reports menu, but they are not shown on display.
Checking preference file, all alerts related options are "on"; speed limit is "10" and alert timeout is "15". I think is should be a bug or a wrong config. file :( :(
Any help from developers???

THX
Bye
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

POPUPS

Postby fabryx73 » Sat Jan 19, 2013 5:55 pm

Nothing about the absence of reports popup?
Are you only interested to (useless) Facebook issues?
Pls help...
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

Re: iPhone 3.5.3 official feedback thread

Postby fabryx73 » Mon Jan 21, 2013 5:55 pm

AlanOfTheBerg wrote:I don't recall seeing this kind of alert before, with time instead of distance. I like it.

ImageUploadedByTapatalk1358746279.404360.jpg



iOS and Tapatalk have conspired to screw up this post.


So you have solved your problem with popups report? How did you do it?
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

Re: iPhone 3.5.3 official feedback thread

Postby fabryx73 » Tue Jan 22, 2013 9:13 am

AlanOfTheBerg wrote:
fabryx73 wrote:So you have solved your problem with popups report? How did you do it?

No, that's different. It popped up while driving. My alerts are still set to 25 miles. When stopped, I still get nothing. This one is unique due to it giving time-to-hazard, not distance.

Today I tried to enable Group Reports and I was able to see the popups generated by other wazers joining my same group, but this is different from the general reports popups that no more appears when stopped.
I also checked the Preferences file into the iPhone file system and it seem ok; with all functions enabled.
In the Postmortem file there are al lot of TTS error related to the italian language, but I suppose that this could be a wrong text written somewhere... There are no indications about the report events.
I don't understand if this issue happend generally to everyone or if there are only some people suffering for it.
Any suggest from developers?
Bye
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

Re: iPhone 3.5.3 official feedback thread

Postby fabryx73 » Wed Feb 20, 2013 11:12 am

perlin wrote:
AlanOfTheBerg wrote:
pierino84 wrote:2) When pressing the "share your route" button (I don't know the exact English translation), if my mobile is currently searching for network, waze freezes with the "please wait" alert, and the spinning wheel. It remains so even after the phone is connected to the 3G network. I have to manually kill the app and restart it, in order to clear the screen form the pop-up.

Confirmed this happens in the current iOS beta as well. I will submit this as a bug.

We are aware of this and it will be fixed.

Are you also aware about the no report issue?
This issue made Waze less usable when driving into cities.
Please give us a feedback.
Bye
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users