iPhone 3.5.3 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: iPhone 3.5.3 official feedback thread

Postby Dave2084 » Thu Jan 17, 2013 6:26 pm

OK, after signing out of Facebook and signing in again the problem is worse (this fixed a similar issue during the 3.5.2 betas) now I cannot sign in at all.

Ready to connect:
IMG_2114.PNG
IMG_2114.PNG (73.67 KiB) Viewed 1642 times

Press OK here:
IMG_2115.PNG
IMG_2115.PNG (146.79 KiB) Viewed 1642 times

Oooops something is broken here:
IMG_2116.PNG
IMG_2116.PNG (62.92 KiB) Viewed 1642 times

After giving on up that installation I deleted Waze, signed out of Facebook and signed back in again and reinstalled Waze. Now I have two friends ...
IMG_2117.PNG
IMG_2117.PNG (55.64 KiB) Viewed 1642 times

Here's all my Facebook/Waze friends from the scoreboard:
Facebook.jpg
Facebook.jpg (55.62 KiB) Viewed 1642 times


I would go back to v3.5.2 and see what gives but since it only lasted a few days I hadn't synced to my PC so don't have a copy. :-(
iPhone 4S 32GB (Jailed) • iOS 7.1.0 • Waze 3.7.9.922 Beta
Lincolnshire Area Manager • UK Country Administrator • iOS Beta Tester • iPhone Expert
UK WikiUK ForumWaze UK on FacebookBecome a UK Area ManagerWaze Status
Dave2084
Waze Global Champs
Waze Global Champs
 
Posts: 1834
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 152 times
Been thanked: 127 times

Re: iPhone 3.5.3 official feedback thread

Postby Dave2084 » Fri Jan 18, 2013 1:41 pm

OK, I have now got it all working, however (for me) there is a serious issue with Facebook and this version (and some previous ones).

After spending all morning trying combinations of deleting, reinstalling, rebooting, signing out of Facebook in iOS Settings, disconnecting from Facebook (app and dashboard) nothing worked.

I decided to see how far back I had to go to get it to work. So I started installing archived versions with iFunbox. 3.5.1.999 (beta) and 3.5.0.0 both failed to connect to my friends. I then went back to 3.0.1.0 which doesn't seem to work at all under iOS 6, so next I tried 3.1.1.0 which worked. I signed into Facebook after logon (no single sign on in this version) and 37 Friends appeared.

I then upgraded to v3.5.3 and so far my friends remain.

Not really a solution as I suspect most users will not have the patience (or archived versions) to do this so upgrades seem to work OK if you already have your friends but (for me at least) a clean install does not seem to do the job.
iPhone 4S 32GB (Jailed) • iOS 7.1.0 • Waze 3.7.9.922 Beta
Lincolnshire Area Manager • UK Country Administrator • iOS Beta Tester • iPhone Expert
UK WikiUK ForumWaze UK on FacebookBecome a UK Area ManagerWaze Status
Dave2084
Waze Global Champs
Waze Global Champs
 
Posts: 1834
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 152 times
Been thanked: 127 times

Re: iPhone 3.5.3 official feedback thread

Postby Dave2084 » Fri Jan 18, 2013 4:10 pm

g0wfv wrote:Installed 3.5.3 over 3.5.2. All OK except no friends in friends list despite being connected to Facebook.

Checking Facebook app settings says that Waze hasn't accessed my friends list since 11 Jan.


When I checked mine it was 10th Jan. Now I've got it working after going back to v3.1.1 (pre single sign on) it says "today". I have since upgraded to v3.5.3 and it's all fine (in that my friends came along for the upgrade ride!).

Need to add a new friend so see if they get picked up or if I'm stuck with the friends I had before.
iPhone 4S 32GB (Jailed) • iOS 7.1.0 • Waze 3.7.9.922 Beta
Lincolnshire Area Manager • UK Country Administrator • iOS Beta Tester • iPhone Expert
UK WikiUK ForumWaze UK on FacebookBecome a UK Area ManagerWaze Status
Dave2084
Waze Global Champs
Waze Global Champs
 
Posts: 1834
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 152 times
Been thanked: 127 times

Re: iPhone 3.5.3 official feedback thread

Postby Dave2084 » Sat Jan 19, 2013 3:10 pm

mrgrumpy wrote:OK all fixed.
Found an older version of Waze (3.2.2) installed that, which worked perfectly, and then upgraded to 3.5.3, and all my friends are back!

Something wrong with 3.5.3 then. :roll:
[/quote]

I think there's something wrong with the way Waze,Apple or Facebook handles the single sign on.

I have in the past as part of my beta testing installed from fresh on some of the betas for v3.5.2 and it worked previously but now it seems to be broken.
iPhone 4S 32GB (Jailed) • iOS 7.1.0 • Waze 3.7.9.922 Beta
Lincolnshire Area Manager • UK Country Administrator • iOS Beta Tester • iPhone Expert
UK WikiUK ForumWaze UK on FacebookBecome a UK Area ManagerWaze Status
Dave2084
Waze Global Champs
Waze Global Champs
 
Posts: 1834
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 152 times
Been thanked: 127 times

Re: iPhone 3.5.3 official feedback thread

Postby Dave2084 » Sat Jan 19, 2013 4:32 pm

goonyxj wrote:Ok, I'm a big fan and user of Waze, but I'm a bit skeptical of updating to 3.5.3 based on the previous version nearly crashing every time I booted it up. I have an iPhone 4S. Before I update, I just wanted to know if that is still a probability.


From what I've seen so far and the beta testing of the last few betas the crash issue is fixed (for me anyway).
iPhone 4S 32GB (Jailed) • iOS 7.1.0 • Waze 3.7.9.922 Beta
Lincolnshire Area Manager • UK Country Administrator • iOS Beta Tester • iPhone Expert
UK WikiUK ForumWaze UK on FacebookBecome a UK Area ManagerWaze Status
Dave2084
Waze Global Champs
Waze Global Champs
 
Posts: 1834
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 152 times
Been thanked: 127 times

Re: iPhone 3.5.3 official feedback thread

Postby Dave2084 » Sun Jan 20, 2013 12:18 pm

ghost012 wrote:
...Can't search contacts on iOS 5.1.1

The same for me. I want the old feature back! Please - of course :)


Works fine on iOS 6.0.1. It must be something to do with iOS 6 privacy permissions which got a significant overhaul.

It is possible that in order for it to work under iOS 6 it cannot under previous versions of iOS. I guess only Waze (or maybe another developer) can answer that.
iPhone 4S 32GB (Jailed) • iOS 7.1.0 • Waze 3.7.9.922 Beta
Lincolnshire Area Manager • UK Country Administrator • iOS Beta Tester • iPhone Expert
UK WikiUK ForumWaze UK on FacebookBecome a UK Area ManagerWaze Status
Dave2084
Waze Global Champs
Waze Global Champs
 
Posts: 1834
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 152 times
Been thanked: 127 times

Re: iPhone 3.5.3 official feedback thread

Postby DJChalky » Fri Jan 18, 2013 4:15 pm

I downloaded Waze for my sister mainly for the Facebook features and found they don't work at all too, been like this for the last few versions now.

I don't understand why you can't do this on the website at all yet you can compare stats.

The disconnect between the client and the website really needs to get sorted out.
Image
DJChalky
 
Posts: 21
Joined: Fri Jun 22, 2012 4:22 pm
Location: Sheffield, United Kingdom
Has thanked: 4 times
Been thanked: 3 times

No POPUP reports shown while stopped

Postby fabryx73 » Thu Jan 17, 2013 6:20 pm

Also with this release, the popup reports are not shown on my iPhone 4s display when I'm stopped (or when speed fall under the 10km/h speed value).
Event radius is set to ALL; other settings are the same.
Group report is set to "all group".
The issue become from 3.5.2

Please help. :( :(
Bye
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

Re: No POPUP reports shown while stopped

Postby fabryx73 » Thu Jan 17, 2013 8:30 pm

iainhouse wrote:
fabryx73 wrote:Also with this release, the popup reports are not shown on my iPhone 4s display when I'm stopped (or when speed fall under the 10km/h speed value).
Event radius is set to ALL; other settings are the same.
Group report is set to "all group".
The issue become from 3.5.2

Please help. :( :(
Bye


I've also stopped getting pop ups, but I think it must be a server issue - I'm still on 3.5.1

If it were so, I suppose that one of the developers should confirm this issue, but I don't think that disabling popups could be a server issue; the reports are still stored in the reports menu, but they are not shown on display.
Checking preference file, all alerts related options are "on"; speed limit is "10" and alert timeout is "15". I think is should be a bug or a wrong config. file :( :(
Any help from developers???

THX
Bye
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

POPUPS

Postby fabryx73 » Sat Jan 19, 2013 5:55 pm

Nothing about the absence of reports popup?
Are you only interested to (useless) Facebook issues?
Pls help...
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot], Google Feedfetcher

cron