iPhone 3.5.3 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: iPhone 3.5.3 official feedback thread

Postby fabryx73 » Fri Feb 22, 2013 12:18 pm

perlin wrote:
fabryx73 wrote:Are you also aware about the no report issue?
This issue made Waze less usable when driving into cities.
Please give us a feedback.
Bye

If you could explain what exactly is the "no report issue", it would be great.

:evil: :evil: :evil:
It would be great if you read the "No report popup" thread viewtopic.php?f=3&t=38052 where me and other users described the problem weeks ago... ;)

Anyway... from many weeks (at least on the last two releases of Waze for iPhone) the popup reports when stopped are never more shown on screen.
The popups doesnt work even if:
- increase range of reporting
- following a guided route (with navigation) with report on the route ahead
- staying stopped for minutes
- triing to force the report with comments or photos (someone states that only this way the report has to be shown)
- triing to reinstall the app, restore and backup or restore as new the iPhone
- triing to modify the parameters in the config file increasing the minimum speed for popups

Only group report (useless) and marketing popups are shown.
Can you help me and the dozens of users are reporting this issue?
THX ;)
BYE
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

Re: iPhone 3.5.3 official feedback thread

Postby fabryx73 » Mon Feb 25, 2013 8:35 pm

perlin wrote:
fabryx73 wrote:Anyway... from many weeks (at least on the last two releases of Waze for iPhone) the popup reports when stopped are never more shown on screen.

Only group report (useless) and marketing popups are shown.
Can you help me and the dozens of users are reporting this issue?

We've set up a new zero-speed popups mechanism, that displays up to 4 alert popups at stand-still, in relation to your location near events. If you select to see events on your route only, the popups will be displayed up to 100 km on your route. If you select otherwise (and it doesn't matter which radius you'll choose), they will be displayed up to 5 or 10 km. If you're not near any event, nothing will be displayed when standing still. (you're now probably asking "then why do you still have the old radius selecting if you ignore it". The answer is- we'll change that).


:!: :!: :!:
I understand that you would like to explain the new mechanism for reporting but I already known the new wanted feature and this not change the issue :!: :!: :!: .
The new Popup Mechanism doesn't work :( .
If you remember what I wrote on my last post and what is reported in other threads, the issue is presente even if:
- increase range of reporting (this make useless your statement about 5 - 10 Km, because reports are in the range of 2 km maximum in Turin - Italy)
- following a guided route (with navigation) with report on the route ahead (this is exactly what you say for having reports when the " on troute only" setup)
- staying stopped for minutes (of course)

Even if I set up a route with any radius, driving in a city with tents of reports (mainly traffic, street alerts and accidents), I never see a single report (except marketing ones); even if there are some of them immediaty ahead on the route.
I'm not the only one describing this wrong behaviour and, let me say, try for yourself and you'll discover that it doesnt work at all. If you see reports, there is some bug that happens only on some devices/configuratiuons and you have to support us in the same way you support people that are not able to see if their friends are on the street or in the bathroom (very usefull indeed)
Revert to the old reporting pls :evil: .
Without reporting, waze is only a clone the ios nav :evil: .
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

Re: iPhone 3.5.3 official feedback thread

Postby fabryx73 » Tue Feb 26, 2013 11:15 am

fvwazing wrote:Damn, all that trouble, and still just a clone.


Did you check if the popup reporting is working fine?
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

iPhone 3.5.3 official feedback thread

Postby fvwazing » Fri Feb 22, 2013 1:57 pm

renehasp wrote:I would love to see an auto share feature based on my (User) criteria.

As soon as I start a drive to work through Waze it automatically sends my Boss an email and a text with the estimated time of arrival and a link to follow me live.

or

As soon as I start a drive to Home through Waze it automatically sends my Wife an email and a text with the estimated time of arrival and a link to follow me live.

The above feature would be great.
I imagine it would live in...
Navigate- Work- More- Auto Share- Set automatic Share By email or phone.



Voluntarily???
Waze jezelf!
600K+ edits
AM for some 25.000 km² around Maastricht, the Netherlands
iPhone 3Gs / iOS 6.0.1
fvwazing
Country Manager
Country Manager
 
Posts: 3593
Joined: Sat Nov 14, 2009 2:48 pm
Has thanked: 415 times
Been thanked: 385 times

iPhone 3.5.3 official feedback thread

Postby fvwazing » Tue Feb 26, 2013 9:00 am

fabryx73 wrote:Without reporting, waze is only a clone the ios nav :evil: .


Damn, all that trouble, and still just a clone.
Waze jezelf!
600K+ edits
AM for some 25.000 km² around Maastricht, the Netherlands
iPhone 3Gs / iOS 6.0.1
fvwazing
Country Manager
Country Manager
 
Posts: 3593
Joined: Sat Nov 14, 2009 2:48 pm
Has thanked: 415 times
Been thanked: 385 times

Re: iPhone 3.5.3 official feedback thread

Postby g0wfv » Thu Jan 17, 2013 10:19 pm

Installed 3.5.3 over 3.5.2. All OK except no friends in friends list despite being connected to Facebook.

Have checked iPhone permissions in Settings > Facebook: Waze is On.

Checked permissions on Facebook: App has been allowed.

Disconnected and reconnected Facebook: no change.

Disconnected Facebook, logged in with username/password instead of Facebook, reconnected Facebook: no change.

Uninstalled Waze, reinstalled, logged in with username and password, connected Facebook: no change.

When I connect Facebook, I get a message saying "still adding friends" which will eventually disappear leaving me with no friends still.

Checking Facebook app settings says that Waze hasn't accessed my friends list since 11 Jan.
g0wfv
 
Posts: 6
Joined: Sun Apr 08, 2012 8:09 am
Has thanked: 0 time
Been thanked: 0 time

Re: iPhone 3.5.3 official feedback thread

Postby g0wfv » Fri Jan 18, 2013 2:49 pm

Incidentally, and just because I checked, I get exactly the same 'symptoms' as in my previous post on my android device too!
g0wfv
 
Posts: 6
Joined: Sun Apr 08, 2012 8:09 am
Has thanked: 0 time
Been thanked: 0 time

Re: iPhone 3.5.3 official feedback thread

Postby g0wfv » Sat Jan 19, 2013 12:16 pm

Dave2084 wrote:
g0wfv wrote:Installed 3.5.3 over 3.5.2. All OK except no friends in friends list despite being connected to Facebook.

Checking Facebook app settings says that Waze hasn't accessed my friends list since 11 Jan.


When I checked mine it was 10th Jan. Now I've got it working after going back to v3.1.1 (pre single sign on) it says "today". I have since upgraded to v3.5.3 and it's all fine (in that my friends came along for the upgrade ride!).

Need to add a new friend so see if they get picked up or if I'm stuck with the friends I had before.


I'm betting it won't pick up any new friends.

I recall we had a recent update just prior to 3.5.3. Was that around the 10th? If so, kinda points to that update as the one that broke it!

Unfortunately, I don't actively keep archived versions, although might have an old version on my laptop, as I rarely sync with PC, preferring OTA updates!
g0wfv
 
Posts: 6
Joined: Sun Apr 08, 2012 8:09 am
Has thanked: 0 time
Been thanked: 0 time

Re: iPhone 3.5.3 official feedback thread

Postby gerben » Sat Feb 16, 2013 2:22 am

perlin wrote:
lakeyboy wrote:I noticed this error today. Traffic alerts generated by Waze (and not reported by the user) seem to be grabbing the wrong road name when Waze automatically reports.

Can you find another examples?


I have seen this happen on Android as well... Automatic traffic reports at this segments get named with the name of this road.
Nokia Lumia 920 (WP8 3.7.6 client)
Countrymanager The Netherlands
ImageImageImageImage
gerben
Waze Global Champs
Waze Global Champs
 
Posts: 4769
Joined: Sun Dec 13, 2009 10:42 pm
Location: Almelo
Has thanked: 32 times
Been thanked: 187 times

iPhone 3.5.3 official feedback thread

Postby ghost012 » Sun Jan 20, 2013 10:04 am

...Can't search contacts on iOS 5.1.1

The same for me. I want the old feature back! Please - of course :)
ghost012
Waze Local Champs
Waze Local Champs
 
Posts: 391
Joined: Mon Aug 06, 2012 6:20 am
Location: Upper Austria
Has thanked: 191 times
Been thanked: 48 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: porunavez, terjesannum