Android 3.5.3 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: Android 3.5.3 official feedback thread

Postby SocalToe » Mon Jan 21, 2013 11:11 pm

AndyPoms wrote:
SocalToe wrote:Last night I got 2 alternative routes that were


IDENTICAL


:?:

Playing Devil's Advocate here... Are you SURE there were 100% identical? There wasn't a little jog around a block here or there that was a little different (https://www.waze.com/forum/viewtopic.php?f=6&t=37979)?


Yes I'm sure.

Route was short enough to notice any difference.
Ed
SocalToe
 
Posts: 192
Joined: Sat Sep 01, 2012 9:03 pm
Location: Los Angeles, California
Has thanked: 0 time
Been thanked: 5 times

Re: Android 3.5.3 official feedback thread

Postby sockslabs » Tue Feb 19, 2013 5:06 am

I've noticed a correlation of Waze crashing my phone when I make or receive phone calls. I've had days or weeks go by without my phone crashing with daily use of Waze. But if I receive a phone call while Wazing, it's inevitable. Sometimes it's immediately after I hang up, sometimes it's 15 minutes later, sometimes it's after I press a menu button. But I can now expect a crash. Same outcome if I place a call through the car's bluetooth. If I'm lucky it simply reboots. But I've had to pull the battery.

I suspect Waze doesn't properly handle the case when the 3G network suddenly drops out? (Verizon, can't walk and chew gum). Seems like writing to a freed buffer?

Samsung Galaxy.

Anyone else noticing this? Thanks!
SocksLabs
Area Manager: Shrewsbury/Northboro/Westboro, MA
Image
Helpful resources: Map Editor | Best Practices
sockslabs
 
Posts: 195
Joined: Tue May 24, 2011 6:58 pm
Location: Shrewsbury, MA
Has thanked: 17 times
Been thanked: 16 times

Re: Android 3.5.3 official feedback thread

Postby Spartacusds » Tue Feb 19, 2013 5:34 pm

I can no longer use waze because every time I input a destination, it force closes on me. It has been doing this since the last update ... a few weeks now. Some times it outright freezes my phone completely and I have to take the battery out. I know of other friends this is also happening to. I am using a Samsung Epic 4G on the Sprint network. My friends are all using androids as well but I don't know what network. I figured I would check here for a solution before just uninstalling the darn thing. I think there was an update a few weeks back and I think it has been doing this since the update ... but I could be wrong.
Spartacusds
 
Posts: 2
Joined: Sat Sep 15, 2012 8:07 pm
Has thanked: 2 times
Been thanked: 0 time

Re: Android 3.5.3 official feedback thread

Postby Spazinbc » Thu Jan 24, 2013 7:45 am

I think I may likely be uninstalling Waze by the end of the year at this rate. I've been noticing a steady DECREASE in my area of travel of Waze users and reporting of incidents since Google maps has been made available for iPhone. The more heavy focus on social networking of this app is a huge drawback for many, including myself. Let's ditch the Facebook integration, can we?

From a GUI perspective and anonymity as well, I prefer version 3.2.2. The lack of users from my experience is pushing me to ditch Waze and to predominately use Google maps traffic, Apple Maps traffic (which is getting better) and even Beat the Traffic. I am also starting to use the Twitter feed updates for traffic issues by radio stations instead of Waze. I will never use Waze for navigation. It's simply too inaccurate for me. I'll stick with my Garmin and Google maps for that.
Spazinbc
 
Posts: 38
Joined: Tue Jul 24, 2012 4:10 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5.3 official feedback thread

Postby Suik » Thu Jan 17, 2013 8:32 pm

Made a clean install, everything was fine, besides selecting language for Navigation Guidance. At first there were just 3 options: English, Chinese and Hebrew. Had to select English first, go out of menu, go back /restart completely waze - tested with that reinstall/ and after that all languages were displayed.

at first just "value" as value for guidance: https://dl.dropbox.com/u/96852852/2013- ... -42-56.png
and the menu: https://dl.dropbox.com/u/96852852/2013- ... -43-05.png

EDIT: another clean reinstall, corrections, adding links
Last edited by Suik on Thu Jan 17, 2013 9:53 pm, edited 1 time in total.
BA-SVK & surroundings AreaManager, Soc. Med. XP
Renault Fluence 2011, 1.6 16V Exception+HTC One S, stock Android 4.0.4, waze 3.6.0.0
FB pg: Waze Slovensko / Twitter: @waze_slovensko / G+: Waze Slovensko
Suik
 
Posts: 882
Joined: Thu Jun 02, 2011 11:17 pm
Location: Slovakia
Has thanked: 1 time
Been thanked: 6 times

Re: Android 3.5.3 official feedback thread

Postby Suik » Fri Jan 18, 2013 1:02 am

And still no FB friends. However when I disconnect and reconnect FB it shows the message Still adding friends..., but does not find any. After shutdown and restart there is again the message No friends on waze?

https://dl.dropbox.com/u/96852852/2013- ... -44-24.png
https://dl.dropbox.com/u/96852852/2013- ... -44-40.png
BA-SVK & surroundings AreaManager, Soc. Med. XP
Renault Fluence 2011, 1.6 16V Exception+HTC One S, stock Android 4.0.4, waze 3.6.0.0
FB pg: Waze Slovensko / Twitter: @waze_slovensko / G+: Waze Slovensko
Suik
 
Posts: 882
Joined: Thu Jun 02, 2011 11:17 pm
Location: Slovakia
Has thanked: 1 time
Been thanked: 6 times

Re: Android 3.5.3 official feedback thread

Postby Suik » Fri Jan 18, 2013 10:46 pm

Autourdupc wrote:First screen is not correctly sized !
Edit : It is very strange... Sometime the image size ratio is correct, sometime not. I can't say why !
Screenshot_2013-01-18-08-04-14.png


I'm experiencing this incorrect ratio only at first-run of each reinstall. Then it's back to normal and stays normal...till next one.
BA-SVK & surroundings AreaManager, Soc. Med. XP
Renault Fluence 2011, 1.6 16V Exception+HTC One S, stock Android 4.0.4, waze 3.6.0.0
FB pg: Waze Slovensko / Twitter: @waze_slovensko / G+: Waze Slovensko
Suik
 
Posts: 882
Joined: Thu Jun 02, 2011 11:17 pm
Location: Slovakia
Has thanked: 1 time
Been thanked: 6 times

Re: Android 3.5.3 official feedback thread

Postby Supernovareborn » Sat Jan 19, 2013 4:55 am

AndyPoms wrote:
AndyPoms wrote:Took 1.5 hour trip today... Entire phone crashed towards end of trip. Logs sent.

Menu->Help->About: text starts to get scrambled after "Search Data:“ - seems to say something about Yahoo! JAPAN then "Map Data:“ then complete gibberish till the http://www.waze.com link.

EDIT: Saw another post (which I merged into this topic) about phones running hot with this version again. My phone was hot (and plugged into the car charger) when it crashed.


On the return trips (multi-destination) had several issues...

1) Two Hard Crashes of Waze - Logs sent just before 5pm Eastern & at about 7pm Eastern
2) Tried to submit 4 map issues - 3 didn't go through
3) Driving in traffic, got an ETA Change alert that said "traffic clearing up" and moved my arrival -10 minutes, before that one even closed, got another one "traffic building up" and moved my arrival +10 minutes for a net change of ZERO.


I experienced similar issues on 5+ hour drive. Ran very warm (On stock car charger and seemed to be charge neutral [no net gain of battery]), anytime I tried to submit any reports where I added any text they would crash waze (three times in all, and then I gave up adding text). Logs sent.
Framingham, Natick, Sudbury and surrounding areas
Supernovareborn
 
Posts: 90
Joined: Tue Nov 01, 2011 1:01 am
Location: Framingham, MA
Has thanked: 23 times
Been thanked: 0 time

Sv: Android 3.5.3 official feedback thread

Postby SwedishBadger » Thu Jan 17, 2013 3:58 pm

Well.. Picture says it all. Clean install.

Skickat från min Galaxy Nexus via Tapatalk 2
Attachments
uploadfromtaptalk1358438263255.jpg
uploadfromtaptalk1358438263255.jpg (95.74 KiB) Viewed 446 times
SwedishBadger
 
Posts: 17
Joined: Fri Apr 30, 2010 11:02 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5.3 official feedback thread

Postby Teikas_puika » Mon Jan 28, 2013 8:07 am

In main lines: I like this app a lot - actually I'm addicted.
About last version: It is terrible!
I have Samsung Galaxy GT-I9003, it is hanging all day long, gas prices aren't active, and GPS "get lost" not only at the gas stations for gas prices but on the road for a moment of different goals as well!

If we all want get more waze friends and get our family bigger than need this problem solve faster!
Some friends of mine also aren't satisfied about this version - in Android play store we can read bad things about this version as well from different users.

Thanks Latvia's main manager Instigarer - he correctly instructed how to get previous version on a phone! Now everything is ok.

PLEASE RE FIX IT ! IT ISN'T A GOOD ADVERTISEMENT ! THANKYOU!
Teikas_puika
 
Posts: 25
Joined: Sun Dec 18, 2011 8:36 pm
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: squint0241