Roads disappearing when going >50 mph

Moderator: Unholy

Re: Roads disappearing when going >50 mph

Postby Timbones » Sat Aug 04, 2012 8:13 pm

Yes, it does that. If you navigate to a destination, you'll see the route at least.

via mobile
Timbones(6) • UK Coordinator • Forum Moderator • Global Wiki Moderator • Routing Expert
Extensions: WME Colour HighlightsWME Route TesterWME Geometries
Timbones
Coordinators
Coordinators
 
Posts: 6816
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 991 times
Been thanked: 2762 times

Re: Roads disappearing when going >50 mph

Postby skbun » Sat Aug 04, 2012 11:15 pm

If it is true that 'roads disappear by types' above certain speeds, should we add this fact to http://www.waze.com/wiki/index.php/Map_Legend for clarity?

In other words,

"Street.
* Any road that traffic will be routed onto.
* At grade connectors & turn lanes when separated by enough distance from the streets that one is needed for proper GPS tracking.
* A road with a speed limit of 40mph or higher should not be a street. It should be a highway, primary street, or another higher class road."

I know that we rarely set hard and fast rules like that, but in this case, is this not a sure thing?

Even better, since Waze does keep track of average speeds on roads, could 'street with excessively high speed' be an automatic system error that can be put into WME as a system update request? We use other specifications for other roads, (like HOV lanes as parking lot roads), but is street ever used in a case like that?
Last edited by skbun on Sat Aug 04, 2012 11:36 pm, edited 1 time in total.
Image

AM in SW Shasta, NW Tehama, Central Trinity Counties, CA; Mt Rainier Nat'l Park, WA
skbun
 
Posts: 425
Joined: Sun May 06, 2012 12:27 am
Location: Seattle/Tacoma WA
Has thanked: 27 times
Been thanked: 48 times

Re: Roads disappearing when going >50 mph

Postby skbun » Sat Aug 04, 2012 10:52 pm

xteejx wrote:If you can do 50mph on a road it probably shouldn't be a normal street anyway.
OP, can you give a permalink or address for this road?

Sent from my GT-I9100P using Tapatalk 2


Not the OP, but I'm pretty sure I've identified this as Grovenburg Rd near Lansing, MI. In both the OP's images, you can see the water southwest of McCue.

https://www.waze.com/editor/?zoom=3&lat ... TTTTTTTTFT
Image

AM in SW Shasta, NW Tehama, Central Trinity Counties, CA; Mt Rainier Nat'l Park, WA
skbun
 
Posts: 425
Joined: Sun May 06, 2012 12:27 am
Location: Seattle/Tacoma WA
Has thanked: 27 times
Been thanked: 48 times

Re: Roads disappearing when going >50 mph

Postby Physics32 » Thu Aug 23, 2012 2:52 am

Glad to see others see this too. Texas has a lot of two lane 70mph roads. I just started using Waze and was disconcerted when the map blanked out on me. I don't need to see all roads, but it would be helpful to see both the road I'm currently on as well as cross streets.
Physics32
 
Posts: 2
Joined: Fri Aug 03, 2012 7:21 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Roads disappearing when going >50 mph

Postby PaintManNO » Sat Aug 04, 2012 10:54 pm

That sounds like the auto-zoom feature in Waze's settings...

Settings / Advanced / Auto Zoom

"According to Speed" = will cause all but the road you're on and major roads to disappear above 52 or 53 mph, and will come back when you slow to around 47 mph.

If you change the setting to "No Auto Zoom" (like I do) you should see all the roads, all the time.

You can still manually zoom the screen by tapping on the map, and using the + and - buttons that appear on the right side.

I can't say I've ever seen the road I'm driving on disappear though. That I don't know about...
Eddie P.
Country Manager: USA
Area Manager: Southern Louisiana, including New Orleans & Baton Rouge
Image
PaintManNO
 
Posts: 49
Joined: Mon Jan 30, 2012 3:38 pm
Location: Barataria LA (New Orleans)
Has thanked: 0 time
Been thanked: 0 time

Re: Roads disappearing when going >50 mph

Postby orbitc » Wed Jan 30, 2013 10:46 pm

xteejx wrote:I suppose we can let you off ;-)

Sent from my GT-I9100 using Tapatalk 2



Thanks. :)
Regional Coordinator for Northeast (DE, NJ, NY, PA) & New England (CT, ME, MA, NH, RI, VT)
• ßeta Tester
• iOS ßeta: Always the latest version
• WME ßeta

Image
WME | USA | MapRaid!
orbitc
Master Raider
Master Raider
 
Posts: 6345
Joined: Mon Jun 25, 2012 1:51 pm
Location: USA
Has thanked: 2444 times
Been thanked: 6356 times

Re: Roads disappearing when going >50 mph

Postby orbitc » Wed Jan 30, 2013 8:55 pm

xteejx wrote:You decided to quote an entire post with pics with an answer we already gave. Great work... Lol

Sent from my GT-I9100P using Tapatalk 2


Actually, I didn't mean to do that. I'm going to blame it on being fairly new at the time when I posted that. ;)
Regional Coordinator for Northeast (DE, NJ, NY, PA) & New England (CT, ME, MA, NH, RI, VT)
• ßeta Tester
• iOS ßeta: Always the latest version
• WME ßeta

Image
WME | USA | MapRaid!
orbitc
Master Raider
Master Raider
 
Posts: 6345
Joined: Mon Jun 25, 2012 1:51 pm
Location: USA
Has thanked: 2444 times
Been thanked: 6356 times

Re: Roads disappearing when going >50 mph

Postby orbitc » Thu Aug 09, 2012 8:12 pm

burritocmdr wrote:I'm a Wazer noob and I'm just wondering if what I'm experiencing is normal behavior. As the title describes, as I'm driving and accelerate beyond 50 mph, all the roads in the surrounding areas disappear. This is a little disconcerting to me since it appears I'm just driving in an empty field:
Image

When I slow down, it goes back to normal like this:
Image

I like the general look of the maps on Waze better than TomTom, but at least TT shows me the roads no matter what speed I'm driving, which I prefer.



You change this is your settings
Regional Coordinator for Northeast (DE, NJ, NY, PA) & New England (CT, ME, MA, NH, RI, VT)
• ßeta Tester
• iOS ßeta: Always the latest version
• WME ßeta

Image
WME | USA | MapRaid!
orbitc
Master Raider
Master Raider
 
Posts: 6345
Joined: Mon Jun 25, 2012 1:51 pm
Location: USA
Has thanked: 2444 times
Been thanked: 6356 times

Roads disappearing when going >50 mph

Postby maantje76 » Sun Aug 05, 2012 5:04 am

Landscape is different then portrait mode...this is still in 'fix' Support told me à few weeks ago...
Image
maantje76
Coordinators
Coordinators
 
Posts: 4333
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 117 times
Been thanked: 346 times

Re: Roads disappearing when going >50 mph

Postby Kuhlkatz » Sun Aug 05, 2012 4:11 pm

Ah, it seems that the zoom is already catered for and can be manually set in the preferences file.
AutoZoom.Max Scale is set to 2000 by default.
You can change it to 1700 or 1500 or even lower depending on your preferred zoom.

Sent via Tapatalk.
Carel Cornelius
AM : Centurion & Sandton, ZA
CM & Coordinator, South Africa
(HTC One, Android 5.0.2, v7.19.401.51)
Image
South African Wiki Waze Wiki Map Editing
Kuhlkatz
Waze Local Champs
Waze Local Champs
 
Posts: 917
Joined: Fri Jul 20, 2012 6:11 pm
Location: Centurion, Pretoria, South Africa
Has thanked: 39 times
Been thanked: 160 times

Next

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users