Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby AlanOfTheBerg » Tue Feb 19, 2013 8:22 pm

I would like the "Solved" functionality put back. There are a few threads marked as "Solved" but the ability to do the action for this has been removed. I think it can be quite useful as the green checkmark is a link to the post in the thread which has been flagged by the OP as the solution/answer.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23617
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4811 times

Re: Forum Problems

Postby aigarslv » Tue Mar 26, 2013 8:27 pm

porubcan wrote:Tapatalk not working properly - forums tab is empty after refresh and there is error after a while:
This was reported/confirmed by several users on local forum.
Sent from my HTC One X using Tapatalk 2


I also can confirm this!
Latvian translation coordinator. Localization, Beta editor, Points, Client and Android expert. Content Creator on https://www.facebook.com/Waze
aigarslv
Experts
Experts
 
Posts: 380
Joined: Wed Mar 09, 2011 2:42 pm
Location: Latvia
Has thanked: 81 times
Been thanked: 49 times

Re: Forum Problems

Postby aigarslv » Mon Mar 25, 2013 9:54 pm

Just to add to Portugal taking over the World:

Board index ‹ Country (Language) Forums ‹ Portugal ‹ Latvia ‹ Atslēgšanas pieprasījumi
:D
Latvian translation coordinator. Localization, Beta editor, Points, Client and Android expert. Content Creator on https://www.facebook.com/Waze
aigarslv
Experts
Experts
 
Posts: 380
Joined: Wed Mar 09, 2011 2:42 pm
Location: Latvia
Has thanked: 81 times
Been thanked: 49 times

Re: Forum Problems

Postby aigarslv » Sun Mar 03, 2013 2:25 pm

dooh ;( There is still chance to be first who spots quadruple moderators!
Latvian translation coordinator. Localization, Beta editor, Points, Client and Android expert. Content Creator on https://www.facebook.com/Waze
aigarslv
Experts
Experts
 
Posts: 380
Joined: Wed Mar 09, 2011 2:42 pm
Location: Latvia
Has thanked: 81 times
Been thanked: 49 times

Re: Forum Problems

Postby aigarslv » Sun Mar 03, 2013 1:58 pm

Removed due to unreasonable cost!
Last edited by aigarslv on Sun Mar 03, 2013 2:26 pm, edited 1 time in total.
Latvian translation coordinator. Localization, Beta editor, Points, Client and Android expert. Content Creator on https://www.facebook.com/Waze
aigarslv
Experts
Experts
 
Posts: 380
Joined: Wed Mar 09, 2011 2:42 pm
Location: Latvia
Has thanked: 81 times
Been thanked: 49 times

Re: Forum Problems

Postby abc1357 » Thu Jul 14, 2016 5:29 am

I tried uploading an attachment for another forum topic. However, all I get is Temporary folder could not be found. Please check your PHP installation. Problem with forum?
-- abc1357 --
Area Manager - San Francisco Bay Area

Image Image
abc1357
Map Raider
Map Raider
 
Posts: 294
Joined: Thu Dec 26, 2013 9:01 pm
Location: San Francisco Bay Area, California, USA
Has thanked: 141 times
Been thanked: 119 times

Re: Forum Problems

Postby A-Dubb » Mon Jan 26, 2015 12:20 pm

i take it no one is responding to this forum post
I'm the BEST of the BEST when it comes to DRIVING
A-Dubb
 
Posts: 2
Joined: Thu Jan 08, 2015 3:05 am
Location: Troy, NY
Has thanked: 1 time
Been thanked: 0 time

Re: Forum Problems

Postby A-Dubb » Mon Jan 19, 2015 11:29 am

I can't seem to change my timezone. Every time i do i get the message {The language you specified is not valid.} and I've searched the forums for this issue and its been being reported for almost a year and yet no one has addressed the issue yet. Can some one please respond with a solution? TIME POSTED 1/19/2015 6:29am
I'm the BEST of the BEST when it comes to DRIVING
A-Dubb
 
Posts: 2
Joined: Thu Jan 08, 2015 3:05 am
Location: Troy, NY
Has thanked: 1 time
Been thanked: 0 time

Previous

Return to Website, Community, General

Who is online

Users browsing this forum: Google [Bot]