Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby woodvale » Wed Feb 20, 2013 11:00 pm

+1

I went to the Tapatalk problems thread first, read the whole of that, then came to this thread, read the whole of that, to find I'm not alone with getting the Captcha problem again.
John
woodvale Local Champ, AM City and South London, Jamaica
Latest Waze on Galaxy S7 Android 6.0.1
Waze FAQ UK wiki UK Forum
ImageImage
woodvale
Area Manager
Area Manager
 
Posts: 2082
Joined: Fri Feb 24, 2012 10:54 am
Location: Croydon, UK
Has thanked: 422 times
Been thanked: 525 times

Forum Problems

Postby npv1459 » Wed Feb 20, 2013 11:16 pm

I don't know if it's a tapatalk issue but since forum update, push notifications doesn't work both for v1 and v2


Sent from my iPhone using Tapatalk 2
Image
See my area Here
npv1459
 
Posts: 198
Joined: Tue Sep 14, 2010 8:13 am
Location: Casoria (NA)
Has thanked: 10 times
Been thanked: 14 times

Re: Forum Problems

Postby AlanOfTheBerg » Wed Feb 20, 2013 11:51 pm

npv1459 wrote:I don't know if it's a tapatalk issue but since forum update, push notifications doesn't work both for v1 and v2

I've actually just started receiving them since the upgrade and never before. I get two push notices, one from each version.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.2 | Waze v4.7.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23480
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1085 times
Been thanked: 4610 times

Forum Problems

Postby npv1459 » Thu Feb 21, 2013 12:33 am

AlanOfTheBerg wrote:I've actually just started receiving them since the upgrade and never before. I get two push notices, one from each version.

For me it's the opposite... I received push notifications before this upgrade... Someone had same problem?


Sent from my iPhone using Tapatalk 2
Image
See my area Here
npv1459
 
Posts: 198
Joined: Tue Sep 14, 2010 8:13 am
Location: Casoria (NA)
Has thanked: 10 times
Been thanked: 14 times

Re: Forum Problems

Postby jasonh300 » Thu Feb 21, 2013 2:26 am

npv1459 wrote:
AlanOfTheBerg wrote:I've actually just started receiving them since the upgrade and never before. I get two push notices, one from each version.

For me it's the opposite... I received push notifications before this upgrade... Someone had same problem?
Sent from my iPhone using Tapatalk 2


I've never received a push notification from either version of Tapatalk.

And I'm STILL not getting a notification email when I receive a PM!
Image
New Orleans, Louisiana, USA
South-Central Regional Coordinator
(LA/MS/AR...contact karlcr9911 for TX/OK related issues)
U.S. Champ, Global Champ
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7571
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 402 times
Been thanked: 970 times

Re: Forum Problems

Postby jasonh300 » Thu Feb 21, 2013 4:27 am

I also just noticed that the post count in my dashboard hasn't increased since the day the forum was upgraded.
Image
New Orleans, Louisiana, USA
South-Central Regional Coordinator
(LA/MS/AR...contact karlcr9911 for TX/OK related issues)
U.S. Champ, Global Champ
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7571
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 402 times
Been thanked: 970 times

Re: Re: Forum Problems

Postby foxitrot » Thu Feb 21, 2013 4:42 am

jasonh300 wrote:I also just noticed that the post count in my dashboard hasn't increased since the day the forum was upgraded.

Noticed too.
Also a large difference between forum's "Total posts:" and Dashboard's "Forum Posts:", which possibly existed a longer time already.
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new social Android 4.0.xx.yyy (OP-X LOL-a-popp).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 6805
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2078 times
Been thanked: 932 times

Re: Forum Problems

Postby cherianchris » Thu Feb 21, 2013 5:55 am

My Tapatalk says "Your password is only transmitted to the forum you connect to"

Chris
Image Image
cherianchris
Waze Global Champs
Waze Global Champs
 
Posts: 572
Joined: Wed Jun 08, 2011 2:31 pm
Location: Chennai, India
Has thanked: 21 times
Been thanked: 75 times

Re: Forum Problems

Postby deeggo » Thu Feb 21, 2013 7:55 am

For the record, I received push notifications before the upgrade and still receive them now.

It would be nice if staff could comment that they're working on the captcha problem with high priority.
Global Champ. Country manager Nederland & België
NL: Wiki: hoe label ik een (snel)weg correct?
HTC One M8 | Follow me on Twitter
Join Dropbox, free online file sync! Register through this link and give you and me 250MB extra for free. Thanks!
deeggo
Waze Global Champs
Waze Global Champs
 
Posts: 4046
Joined: Thu Mar 04, 2010 1:21 pm
Has thanked: 492 times
Been thanked: 519 times

Re: Forum Problems

Postby GPSRitter » Thu Feb 21, 2013 7:57 am

Had today again login issues to the Forum going through world.waze.com AND http://www.waze.com.
needed to follwo twister_UKs suggestion to enter the forum again.
GPSRitter
Waze Global Champs
Waze Global Champs
 
Posts: 1983
Joined: Thu May 24, 2012 1:32 am
Location: Vienna and Sierndorf
Has thanked: 253 times
Been thanked: 335 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: Baidu [Spider]