Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby ancho85 » Wed Aug 09, 2017 2:55 am

Hi, I don't really know where to ask this, but it is possible to add more languages to the forum? Currently there are only 4 options. Portuguese, English, Japanese and Hebrew (I think).
It is possible to make also available Spanish?
ImageImageImage
ancho85
 
Posts: 157
Joined: Sat Oct 10, 2015 10:05 pm
Location: Mariano Roque Alonso, Paraguay
Has thanked: 68 times
Been thanked: 41 times

Re: Forum Problems

Postby Alllex_K » Tue Jun 09, 2015 7:03 pm

petervdveen wrote:No, it visits the forum. ;-)

OK, I see that now, however it looks like EWK333 is experiencing this issue without using Tapatalk, as per his message quoted below.

EWK333 wrote:No, I use the forum from my Laptop. I dont use tapatalk.

If there are unread messages, it should tell you there are unread messages. It's not doing that.
Alllex_K
 
Posts: 16
Joined: Thu May 21, 2015 7:53 pm
Has thanked: 3 times
Been thanked: 1 time

Re: Forum Problems

Postby Alllex_K » Mon Jun 08, 2015 9:49 pm

petervdveen wrote:Are you using tapatalk?

I am, in general. Are you saying that Tapatalk marks my messages are "read"? :-/

EDIT: I just did a test, and so far, I haven't seen the issue at this point (although I have yet to receive the notification on my phone from Tapatalk).
Alllex_K
 
Posts: 16
Joined: Thu May 21, 2015 7:53 pm
Has thanked: 3 times
Been thanked: 1 time

Re: Forum Problems

Postby Alllex_K » Mon Jun 08, 2015 9:34 pm

Yes, but we're referring to the first time we've visited the forum when we get an e-mail notification that we have a new PM. The counter is at 0 when opening the forum for the first time, before getting to the messages section.
Alllex_K
 
Posts: 16
Joined: Thu May 21, 2015 7:53 pm
Has thanked: 3 times
Been thanked: 1 time

Re: Forum Problems

Postby Alllex_K » Mon Jun 08, 2015 5:19 pm

I've also noticed that this is happening for me, before going into the "messages" page.
Alllex_K
 
Posts: 16
Joined: Thu May 21, 2015 7:53 pm
Has thanked: 3 times
Been thanked: 1 time

Re: Forum Problems

Postby Alllex_K » Mon May 25, 2015 8:21 pm

Ah OK, my apologies :-)
Alllex_K
 
Posts: 16
Joined: Thu May 21, 2015 7:53 pm
Has thanked: 3 times
Been thanked: 1 time

Re: Forum Problems

Postby Alllex_K » Mon May 25, 2015 8:03 pm

Yes, but I don't see any responses there. I do however see that jasonh300 on this thread has been resolving this type of issue (going back 1 or two pages on this thread, you will see what I'm referring to) :-)
Alllex_K
 
Posts: 16
Joined: Thu May 21, 2015 7:53 pm
Has thanked: 3 times
Been thanked: 1 time

Re: Forum Problems

Postby Alllex_K » Mon May 25, 2015 7:03 pm

Hi,
I'm getting the following error when attempting to access any page of the Waze forum, using my usual account:

General Error
SQL ERROR [ mysqli ]

Duplicate entry 'sashko_k' for key 'username_clean' [1062]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.


I was wondering what can be done about it. Thanks.
Alllex_K
 
Posts: 16
Joined: Thu May 21, 2015 7:53 pm
Has thanked: 3 times
Been thanked: 1 time

Re: Forum Problems

Postby alexs001 » Wed Jan 15, 2014 1:11 am

fvwazing wrote:Is that view sorted by author, by any chance?
it could be, not sure how or why that is happening. It isn't doing it right now.
Area Manager: Okanagan Valley, BC / Newfoundland and Labrador
Image
alexs001
Area Manager
Area Manager
 
Posts: 361
Joined: Fri Oct 26, 2012 5:27 am
Location: Kelowna, BC, Canada
Has thanked: 130 times
Been thanked: 89 times

Re: Forum Problems

Postby alexs001 » Tue Jan 14, 2014 11:50 pm

Lots of chronological issues in all the forums lately. Threads from 2010 showing up at the top, etc
Area Manager: Okanagan Valley, BC / Newfoundland and Labrador
Image
alexs001
Area Manager
Area Manager
 
Posts: 361
Joined: Fri Oct 26, 2012 5:27 am
Location: Kelowna, BC, Canada
Has thanked: 130 times
Been thanked: 89 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users