Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby kentsmith9 » Sun Feb 24, 2013 7:34 pm

jasonh300 wrote:I'm not having any problem on the iPhone with Tapatalk 1 with the exception of Participated not working at all (which is a pretty big problem).

Just noticed that same thing here on iPad.
kentsmith9
Waze Global Champs
Waze Global Champs
 
Posts: 5064
Joined: Mon Apr 23, 2012 3:33 pm
Location: SF/SJ Bay Area of Northern California
Has thanked: 1288 times
Been thanked: 1509 times

Forum Problems

Postby fvwazing » Mon Feb 25, 2013 3:06 am

jasonh300 wrote:I'm not having any problem on the iPhone with Tapatalk 1 with the exception of Participated not working at all (which is a pretty big problem).


Until now at least the list of favorite subjects worked - but that died last night too as it seems.
Waze jezelf!
600K+ edits
AM for some 25.000 km² around Maastricht, the Netherlands
iPhone 3Gs / iOS 6.0.1
fvwazing
Country Manager
Country Manager
 
Posts: 3593
Joined: Sat Nov 14, 2009 2:48 pm
Has thanked: 415 times
Been thanked: 385 times

Re: Forum Problems

Postby kentsmith9 » Mon Feb 25, 2013 3:43 pm

After nearly two weeks of no emails from the forums, I have received two this morning. Maybe whatever was broken is now fixed because I did not do anything different on those two than I did for any others.

(Edit: I am now getting many email so it all appears to be normal again.)
kentsmith9
Waze Global Champs
Waze Global Champs
 
Posts: 5064
Joined: Mon Apr 23, 2012 3:33 pm
Location: SF/SJ Bay Area of Northern California
Has thanked: 1288 times
Been thanked: 1509 times

Re: Forum Problems

Postby petervdveen » Mon Feb 25, 2013 4:32 pm

Me too ;-)
petervdveen
Coordinators
Coordinators
 
Posts: 9777
Joined: Wed Mar 03, 2010 4:43 pm
Location: Netherlands
Has thanked: 481 times
Been thanked: 1345 times

Forum Problems

Postby maantje76 » Mon Feb 25, 2013 4:45 pm

I saw most of the points on our list were marked as solved by waze. I'll update the list later tonight
Image
maantje76
Coordinators
Coordinators
 
Posts: 4323
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 315 times

Re: Forum Problems

Postby ncc1701v » Mon Feb 25, 2013 5:19 pm

Fyi I'm still not getting any notifications from the forum.

Sent from my Nexus 10 using Tapatalk HD
... and the "v" is for Volvo.
ncc1701v
 
Posts: 547
Joined: Thu Jun 07, 2012 6:08 pm
Location: Ithaca, NY USA
Has thanked: 49 times
Been thanked: 45 times

Re: Forum Problems

Postby maantje76 » Mon Feb 25, 2013 5:39 pm

maantje76 wrote:I saw most of the points on our list were marked as solved by waze. I'll update the list later tonight


'solved' column is added to the document....
Image
maantje76
Coordinators
Coordinators
 
Posts: 4323
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 315 times

Re: Forum Problems

Postby jasonh300 » Mon Feb 25, 2013 8:00 pm

I got a PM notification in my e-mail this morning, so that part is fixed for me.

Just sent a test PM to ncc1701v. Let's see what happens. Maybe it's going in alphabetical order since AlanOfTheBerg got one the day of the upgrade.
Image
New Orleans, Louisiana, USA
South-Central Regional Coordinator
(LA/MS/AR...contact karlcr9911 for TX/OK related issues)
U.S. Champ, Global Champ
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7565
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 401 times
Been thanked: 969 times

Re: Forum Problems

Postby weeezer14 » Mon Feb 25, 2013 10:17 pm

jasonh300 wrote:I got a PM notification in my e-mail this morning, so that part is fixed for me.

Just sent a test PM to ncc1701v. Let's see what happens. Maybe it's going in alphabetical order since AlanOfTheBerg got one the day of the upgrade.

I've gotten emails for PMs the whole time apparently without fail. I do NOT have any topics subscribed for notifications.
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
weeezer14
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 315 times

Re: Forum Problems

Postby ncc1701v » Mon Feb 25, 2013 11:09 pm

jasonh300 wrote:I got a PM notification in my e-mail this morning, so that part is fixed for me.

Just sent a test PM to ncc1701v. Let's see what happens. Maybe it's going in alphabetical order since AlanOfTheBerg got one the day of the upgrade.

The PM worked and ever since then I've been getting mail notifications. Maybe we need a automaton to send a PM to everyone.
... and the "v" is for Volvo.
ncc1701v
 
Posts: 547
Joined: Thu Jun 07, 2012 6:08 pm
Location: Ithaca, NY USA
Has thanked: 49 times
Been thanked: 45 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users