The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Post Reply

Ariels have gone missing

Post by ozhound
Is the image server down or something? I've have no ariels today. Yesterday was fine. now no pictures.
ozhound
Posts: 29
_______________________________________________________________________
Area Manager: Jandakot, Western Australia

Post by ozhound
the cartouche seems to be now laggy and timing out more and more often. Maybe Waze is cascade failing
ozhound
Posts: 29
_______________________________________________________________________
Area Manager: Jandakot, Western Australia

Post by Atlas85
No prob here, but I get my arials from a "different" source...The cartouche is pretty slow, but it works. So does the routing today (used the navigation option 3x today and it all worked smoothed & OK.)
Atlas85
Posts: 1025

Post by jonslacksmith
Any tips on how anyone else could get the aerials from a different source? The "Try next Aerial photo Option" in the view panel has never seemed to work, so not sure if it even has a purpose.
jonslacksmith
Posts: 18

Post by jaimevisser
greasemonkey (on FF) -> userscripts -> googze

I cannot say more here, but you should be able to figure it out using google ;)
jaimevisser
Posts: 277
Been thanked: 1 time
Area manager Oss, Heesch (Netherlands)
Samsung Galaxy S2 | Toyota Auris 1.8 HSD (white)

Post by jonslacksmith
jaimevisser wrote:greasemonkey (on FF) -> userscripts -> googze

I cannot say more here, but you should be able to figure it out using google ;)

Brilliant. The zoom even works down to a level where it's useable. Much better than the default.
Thanks for the tip
jonslacksmith
Posts: 18

Post by fpancheri
jonslacksmith wrote:
jaimevisser wrote:greasemonkey (on FF) -> userscripts -> googze

I cannot say more here, but you should be able to figure it out using google ;)

Brilliant. The zoom even works down to a level where it's useable. Much better than the default.
Thanks for the tip
Wow. Works for me too. That's why I always say bulletin boards are the true Social Networks. Go try to solve a problem like this on Facebook. :D
fpancheri
Posts: 33
Been thanked: 1 time

Post by jaimevisser
So you are missing little mermaids?

(Been holding that one in all week)
jaimevisser
Posts: 277
Been thanked: 1 time
Area manager Oss, Heesch (Netherlands)
Samsung Galaxy S2 | Toyota Auris 1.8 HSD (white)

Post by jonslacksmith
I was also thinking about a mermaid comment, but held back.
Strange thing now is that the googze solution has stopped working for me. Tried it in Chrome with Greasemetal as well, but it seems broken for now. Oh well, was good while it lasted - or is it just me that it's broken for?
jonslacksmith
Posts: 18

Post by jonslacksmith
That's a shame, as the default aerials are only half a step above being useless, being absent from the last 4 of the 10 zoom levels (at least here in Sydney, Australia). If that's as good as it gets, then it's just too hard to make the maps any more than half arsed and half accurate. Add that on top of the mapping software adding all sorts of arbitrary turn restrictions when specifying "allow all turns mode", then me having no permissions on junctions of roads that only I have ever created or edited (or sometimes on roundabouts it's "No Premissions" rather that "No Permissions").
There's a whole heap of new roads I've driven that I really cbf editing in the cartouche now.
jonslacksmith
Posts: 18