Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby kweeheng » Wed Feb 27, 2013 4:36 pm

Malaysia forum should be place after Lithuania if follows alphabetic order

Image
Image

Country Manager: Malaysia
Area Manager: Klang / Port Klang / Kapar
Malaysia Waze Facebook Group
Malaysia Waze G+ Group

Waze Borneo Facebook
kweeheng
Waze Local Champs
Waze Local Champs
 
Posts: 84
Joined: Thu Dec 29, 2011 1:27 am
Has thanked: 29 times
Been thanked: 28 times

Re: Forum Problems

Postby kyhtak » Fri Jan 09, 2015 12:06 am

bigcreek wrote:The forums will not let me change my timezone, which is stuck on Eastern European / East African. Every time I try to change it to Central Standard Time, I get the error message, "The language you specified is not valid."


I have exactly the same problem -- in fact, that's what I wanted to post here. I also am unable to get my preference for "imperial" (miles) vs. "metric" (km) to save. It would be really nice if this bug could get fixed before it becomes a "feature"! (Don't remember who made that observation about some other bug.)
kyhtak
Map Editor - level 2
Map Editor - level 2
 
Posts: 36
Joined: Thu Dec 11, 2014 3:05 pm
Location: Bradley County, Tennessee, USA
Has thanked: 113 times
Been thanked: 11 times

Re: Forum Problems

Postby lopaolo69 » Wed Feb 20, 2013 7:32 am

Re-selected the Waze Forum in Tapatalk now, after the start login, don't ask me the authentication anymore.
But (there is always a "but") I cannot see "partecipated" thread :( very sad situation :cry:

Why the "announcement" are in all folders and subfolders of the forum? There are some "announcement" have no reason to be in some subfolders. For example "Belgium, Netherlands and Luxembourg forum" is not useful in "italian waze wiki", isn't it?
Maybe some threads are "spammed" everywhere for an error...

Paolo
ImageImageImage
Waze 3.9.4.5 on a Iphone 6 (IOS 8.3).
Country Administrator Italy.
CM Senegal and Thailand.
Il Pillolario - Link Utili
lopaolo69
Waze Global Champs
Waze Global Champs
 
Posts: 2909
Joined: Fri Nov 27, 2009 8:08 am
Location: Rome, ITALY
Has thanked: 317 times
Been thanked: 334 times

Re: Forum Problems

Postby lopaolo69 » Wed Feb 20, 2013 11:37 am

maantje76 wrote:To make an announcement it's only local or a global. Global is visable in all (sub)forums. Placing a local doesn't make much sence ;) It's only for a few fays so the regular visitors can find their way...Thanks for the understanding...

Yes, sure, no problem. :D
This case is an example for an enhancement of the forum: choose local, global or selected area where post an announcement ;)

ps.
now Captcha request on Tapatalk... the forum is fluctuating :lol:
ImageImageImage
Waze 3.9.4.5 on a Iphone 6 (IOS 8.3).
Country Administrator Italy.
CM Senegal and Thailand.
Il Pillolario - Link Utili
lopaolo69
Waze Global Champs
Waze Global Champs
 
Posts: 2909
Joined: Fri Nov 27, 2009 8:08 am
Location: Rome, ITALY
Has thanked: 317 times
Been thanked: 334 times

Re: Forum Problems

Postby lopaolo69 » Tue Feb 26, 2013 11:45 am

Under Italian section.
Forum1.JPG
Forum1.JPG (42.89 KiB) Viewed 1233 times
Look at this LINK
As you can see, last post in "Wiki Italiano: modifiche" is by petervdeen (when he was wrote anything inside our area?).

Clicking on the "Wiki italiano: modifiche" link, there are no post by petervdeen.
forum2.JPG
forum2.JPG (83.96 KiB) Viewed 1233 times


If I click on the icon "view the last post" near "petervdeen" nick, I find this thread...
forum3.JPG
forum3.JPG (56.19 KiB) Viewed 1233 times

...where we have no "request for map modifications" thread... :shock:

Paolo
ImageImageImage
Waze 3.9.4.5 on a Iphone 6 (IOS 8.3).
Country Administrator Italy.
CM Senegal and Thailand.
Il Pillolario - Link Utili
lopaolo69
Waze Global Champs
Waze Global Champs
 
Posts: 2909
Joined: Fri Nov 27, 2009 8:08 am
Location: Rome, ITALY
Has thanked: 317 times
Been thanked: 334 times

Re: Forum Problems

Postby lopaolo69 » Sat Apr 06, 2013 9:58 am

I receive error only when Tt try to download root forum.
After the error, I can browse everything on the forum.
Same beavior on iPhone and iPad. Same Tapatalk version.

Paolo

Edit: after emptied the cache, I don't see the forum root. Lucky man: I've recorded the forum areas in favourite items before...

Sent from my iPhone using Tapatalk
ImageImageImage
Waze 3.9.4.5 on a Iphone 6 (IOS 8.3).
Country Administrator Italy.
CM Senegal and Thailand.
Il Pillolario - Link Utili
lopaolo69
Waze Global Champs
Waze Global Champs
 
Posts: 2909
Joined: Fri Nov 27, 2009 8:08 am
Location: Rome, ITALY
Has thanked: 317 times
Been thanked: 334 times

Re: Forum Problems

Postby lopaolo69 » Tue Jun 18, 2013 11:48 am

sverkernordlund wrote:Right now the Moderators names are duplicated. In this forum the moderator names are:
Moderators: support, Unholy, krankyd, The Fej, support, Unholy, krankyd, The Fej

The same in italian Forum.

Moderators: asterix06, lizcrime, anto64, asterix06, lizcrime, anto64


Paolo
ImageImageImage
Waze 3.9.4.5 on a Iphone 6 (IOS 8.3).
Country Administrator Italy.
CM Senegal and Thailand.
Il Pillolario - Link Utili
lopaolo69
Waze Global Champs
Waze Global Champs
 
Posts: 2909
Joined: Fri Nov 27, 2009 8:08 am
Location: Rome, ITALY
Has thanked: 317 times
Been thanked: 334 times

Re: Forum Problems

Postby lopaolo69 » Thu Jun 20, 2013 10:50 am

The same "replicants" are the italian Forum.

Paolo
ImageImageImage
Waze 3.9.4.5 on a Iphone 6 (IOS 8.3).
Country Administrator Italy.
CM Senegal and Thailand.
Il Pillolario - Link Utili
lopaolo69
Waze Global Champs
Waze Global Champs
 
Posts: 2909
Joined: Fri Nov 27, 2009 8:08 am
Location: Rome, ITALY
Has thanked: 317 times
Been thanked: 334 times

Forum Problems

Postby maantje76 » Tue Feb 19, 2013 2:23 pm

I would like to ask you all to post problems you experience with the forum in this thread.

So missing (sub)forums, (sub)forums at wrong places, problems with rights that are changed after the upgrade, etc...

I will discuss these problems with Waze.

Please provide all relevant info that is needed. If possible, how to reproduce the problem...

You can check all forum related issues that were communicated to Waze in the following document:

https://docs.google.com/spreadsheet/pub ... utput=html


Thanks in advance!
Image
maantje76
Waze Global Champs
Waze Global Champs
 
Posts: 4314
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 308 times

Re: Forum Problems

Postby maantje76 » Tue Feb 19, 2013 3:42 pm

Does someone else also have the problem tapatalk shows more new threads then there actualy are?
Image
maantje76
Waze Global Champs
Waze Global Champs
 
Posts: 4314
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 308 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: Google Feedfetcher