Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby berestovskyy » Mon Jun 24, 2013 12:33 pm

Same here: no subscriptions, no email notifications even on my topics :(
berestovskyy
 
Posts: 844
Joined: Fri Jul 15, 2011 1:50 pm
Has thanked: 259 times
Been thanked: 712 times

Re: Forum Problems

Postby fvwazing » Mon Jun 24, 2013 11:53 am

Yup. Can confirm the (apparent) loss of subscriptions.
fvwazing
 
Posts: 3589
Joined: Sat Nov 14, 2009 2:48 pm
Has thanked: 415 times
Been thanked: 385 times

Re: Forum Problems

Postby russblau » Mon Jun 24, 2013 10:25 am

A new issue -- since yesterday (23 June) the software has started unsubscribing me to some of the forums that I am subscribed to. In particular, "Official Announcements", "Waze Map Editor", and some others. This is not a Tapatalk issue; right now, I am logged in on the forums directly using a browser. I subscribed again to some of the forums listed above, and within minutes (during the same browsing session) I was no longer subscribed to them.
russblau
State Manager
State Manager
 
Posts: 1210
Joined: Fri Oct 19, 2012 11:36 pm
Has thanked: 182 times
Been thanked: 498 times

Re: Forum Problems

Postby nessun001 » Mon Jun 24, 2013 6:50 am

With my primary account (teto9001), 3+ years old, I can't login in the forums (plus other editing issues I'll discuss in the right thread).
I get this error:

General Error
SQL ERROR [ mysqli ]
Duplicate entry 'teto9001' for key 'username_clean' [1062]
nessun001
 
Posts: 1
Joined: Mon Jun 24, 2013 6:47 am
Has thanked: 0 time
Been thanked: 0 time

Re: Forum Problems

Postby lopaolo69 » Thu Jun 20, 2013 10:50 am

The same "replicants" are the italian Forum.

Paolo
lopaolo69
Waze Global Champs
Waze Global Champs
 
Posts: 3095
Joined: Fri Nov 27, 2009 8:08 am
Location: Rome, ITALY
Has thanked: 379 times
Been thanked: 431 times

Re: Forum Problems

Postby Mynios » Thu Jun 20, 2013 10:42 am

foxitrot wrote:...to assure you there are any :wink:

Who is 7 of 9?
Mynios
300K edits
300K  edits
 
Posts: 6157
Joined: Fri Oct 14, 2011 11:00 pm
Location: Hamburg, Germany
Has thanked: 1922 times
Been thanked: 2112 times

Re: Forum Problems

Postby Mynios » Thu Jun 20, 2013 10:41 am

Forum.PNG
(18.51 KiB) Downloaded 3118 times

It works! Now you can implement it into the live enviroment. Oh this is the live inviroment....
Mynios
300K edits
300K  edits
 
Posts: 6157
Joined: Fri Oct 14, 2011 11:00 pm
Location: Hamburg, Germany
Has thanked: 1922 times
Been thanked: 2112 times

Re: Forum Problems

Postby davipt » Thu Jun 20, 2013 10:30 am

multiple personality disorder, again?
davipt
Waze Global Champs
Waze Global Champs
 
Posts: 2770
Joined: Tue Nov 02, 2010 8:51 am
Location: Oeiras, Portugal
Has thanked: 284 times
Been thanked: 596 times

Re: Forum Problems

Postby foxitrot » Thu Jun 20, 2013 9:15 am

...to assure you there are any :wink:
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 7141
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2463 times
Been thanked: 1122 times

Re: Forum Problems

Postby petervdveen » Thu Jun 20, 2013 9:12 am

Moderators: support, The Fej, Unholy, krankyd, support, The Fej, Unholy, krankyd, support, The Fej, Unholy, krankyd, support, The Fej, Unholy, krankyd, support, The Fej, Unholy, krankyd, support, The Fej, Unholy, krankyd
petervdveen
Coordinators
Coordinators
 
Posts: 10093
Joined: Wed Mar 03, 2010 4:43 pm
Location: Netherlands
Has thanked: 613 times
Been thanked: 1468 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: Nomenclator1677