iOS v3.7 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: iOS v3.7 Official Feedback Thread

Postby weeezer14 » Tue Jun 18, 2013 8:20 pm

All I know is for one old favorite I had pinned to a main road, I tried to add it to a newly added unnamed parking lot segment. The favorite disappears upon app restart.

I am also parking in a different parking garage since my current one is under construction. Add favorite in new parking area, and gone upon app restart.

Even if I create the favorite and use it to navigate, next time I start the app there isn't even an entry in the history list to show I did anything.

And yes, I was the one who stumbled into this in the past. I guess I like having destinations on un-named roads :) Most are parking lot type if anyone thinks that matters.
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
weeezer14
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 315 times

Re: iOS v3.7 Official Feedback Thread

Postby sketch » Tue Jun 18, 2013 8:24 pm

It looks like you're allowed to have two now, instead of just one like in 3.0. :roll:

My first one hasn't gone anywhere, and it's on a Private Road segment. My second (which vanished when I added the third, and which vanished after I tried to re-add it) and third are on Parking Lot Road segments.
ALL US EDITORS READ: New USA road type guidance
new orleans based • detroit enthusiast • usa country manager
2013 ford focus titanium hatchback 5mt • performance blue
Image Image
sketch
Waze Global Champs
Waze Global Champs
 
Posts: 5716
Joined: Sat Aug 08, 2009 6:13 pm
Location: New Orleans, LA
Has thanked: 1264 times
Been thanked: 1734 times

Re: iOS v3.7 Official Feedback Thread

Postby weeezer14 » Tue Jun 18, 2013 8:31 pm

I also wonder if the server's list of favorites (including the ones we have deleted) comes into play or if it is just isolated to the client (which means I probably have a bunch of duplicates from when I have tried to add these favorites!)
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
weeezer14
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 315 times

Re: iOS v3.7 Official Feedback Thread

Postby sketch » Tue Jun 18, 2013 8:38 pm

Am I crazy, or did the "Other search engines" thing at the bottom previously say the name of the selected search engine when you were flipping through them? Either way, it should.

Image
ALL US EDITORS READ: New USA road type guidance
new orleans based • detroit enthusiast • usa country manager
2013 ford focus titanium hatchback 5mt • performance blue
Image Image
sketch
Waze Global Champs
Waze Global Champs
 
Posts: 5716
Joined: Sat Aug 08, 2009 6:13 pm
Location: New Orleans, LA
Has thanked: 1264 times
Been thanked: 1734 times

Re: iOS v3.7 Official Feedback Thread

Postby AlanOfTheBerg » Tue Jun 18, 2013 8:43 pm

sketch wrote:Am I crazy, or did the "Other search engines" thing at the bottom previously say the name of the selected search engine when you were flipping through them? Either way, it should

It used to say "Waze" up to I think 3.5 or 3.6.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.2 | Waze v4.7.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23480
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1085 times
Been thanked: 4610 times

Re: iOS v3.7 Official Feedback Thread

Postby spar13 » Wed Jun 19, 2013 1:03 am

I've been updating gas prices for ages. Why would I be getting this?
Image
Here is my current rank
Image
spar13
 
Posts: 2
Joined: Mon Sep 17, 2012 5:49 pm
Has thanked: 1 time
Been thanked: 0 time

Re: iOS v3.7 Official Feedback Thread

Postby AlanOfTheBerg » Wed Jun 19, 2013 1:43 am

spar13 wrote:I've been updating gas prices for ages. Why would I be getting this?]

If you recently upgrade or reinstall the app, you may get this for a while until the app loads all your info. However, it is most likely something has gone down on the server side. This has happened before.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.2 | Waze v4.7.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23480
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1085 times
Been thanked: 4610 times

Re: iOS v3.7 Official Feedback Thread

Postby omba_de » Wed Jun 19, 2013 2:49 am

spar13 wrote:I've been updating gas prices for ages. Why would I be getting this?

I get that Message every now and then. Didn't find out when that happens, or what's the reason. The next day I was able to send the gas prices as usual!
Probleme mit i-Gerät und Waze? Bitte melden. Als iOS-expert kann ich dir vielleicht weiter helfen!
Image


AT-Wiki
Wie Waze Routen Kalkuliert
omba_de
Global Champs Localizers
Global Champs Localizers
 
Posts: 6620
Joined: Fri Feb 17, 2012 5:08 pm
Location: Austria / Germany
Has thanked: 1442 times
Been thanked: 1880 times

Re: iOS v3.7 Official Feedback Thread

Postby spar13 » Wed Jun 19, 2013 4:12 am

AlanOfTheBerg wrote:
spar13 wrote:I've been updating gas prices for ages. Why would I be getting this?]

If you recently upgrade or reinstall the app, you may get this for a while until the app loads all your info. However, it is most likely something has gone down on the server side. This has happened before.

I did recently upgrade to ios7 so that makes sense. Thanks!
spar13
 
Posts: 2
Joined: Mon Sep 17, 2012 5:49 pm
Has thanked: 1 time
Been thanked: 0 time

Re: iOS v3.7 Official Feedback Thread

Postby weeezer14 » Wed Jun 19, 2013 2:25 pm

I noticed something strange on my drive from Knoxville to Nashville last night.

While navigating I noticed a road off to the side of my screen that was recently updated but it wasn't showing its new state on the map. So I did a refresh map of my area. What happened:
- Tiles along my route DISAPPEARED and were displayed blank.
- Tiles off to the side were still visible (not sure if they were updated or not)
- Zooming in and out kept a blank area along the route.
- Active navigation was terminated with no warning.
- Restarting navigation worked fine, but only had a purple line through the nothingness.
- Hazards, traffic, wazers, ads all appeared in the nothingness okay.
- I restarted the app and immediately upon app restart all the map tiles displayed in their updated state.

I was able to reproduce this later in my trip as well. 4 or 5 bars of 3G cell service each time. Day and night modes impacted as well.

So two issues?
1.) Tiles not displaying.
2.) Active navigation being terminated and/or not restarted

Or my phone is just possessed ;)
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
weeezer14
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 315 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users