Android beta 2.0.2.9 - Feedback and problems

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Android beta 2.0.2.6 - Feedback and problems

Postby kanguru » Wed Nov 03, 2010 8:56 am

2.0.2.7:
I'm having trouble navigating. The marked trail ends right in the middle and it will always be recalculated. Sometimes this happens every kilometer.
Last edited by kanguru on Wed Nov 03, 2010 12:18 pm, edited 1 time in total.
kanguru
 
Posts: 182
Joined: Wed Apr 14, 2010 7:57 pm
Location: Sulzbach am Main
Has thanked: 0 time
Been thanked: 0 time

Re: Android beta 2.0.2.6 - Feedback and problems

Postby sjuranic » Wed Nov 03, 2010 2:33 am

I installed the 2.0.2.7 client. It still keeps reverting back to "portrait" view even though I have the phone in my car dock and "car home" is active. Could there be a button to lock the orientation one way or another?

I'm on an original Droid.
sjuranic
 
Posts: 1
Joined: Mon Nov 01, 2010 9:24 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android beta 2.0.2.6 - Feedback and problems

Postby dalesd » Wed Nov 03, 2010 1:32 am

I updated that wiki page.
The crash upon removal from car dock was fixed in 2.0.
Now I think it crashes if waze is running when I put it in the car dock. I'll see if I can reproduce that.
dalesd
 
Posts: 27
Joined: Tue Aug 03, 2010 8:58 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android beta 2.0.2.6 - Feedback and problems

Postby tdavis75 » Tue Nov 02, 2010 10:43 pm

I went ahead and tried the newer version. I'm still having problems with it crashing when I switch between apps. I told Waze to upload the log when it detected the crash.

Thanks in advance,
Tom

Sent from my MB200 using Tapatalk
tdavis75
 
Posts: 22
Joined: Mon Feb 08, 2010 5:35 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android beta 2.0.2.6 - Feedback and problems

Postby soledk » Tue Nov 02, 2010 9:41 pm

Tried the 2.0.2.7 version. Not sure if it was due to the client or something else. But I had consistent problems viewing the map, zooming out would show some of the roads, zooming in some others but the first disappeared.

Just drove for about 2 hours with the client, where half of the roads where not visible, checking on live map now has all of the stretch i drove on.

Just before coming home, I uninstalled the waze client, and installed the one from the market, and the map was after a short while complete again.
soledk
 
Posts: 6
Joined: Sun Oct 24, 2010 12:29 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android beta 2.0.2.6 - Feedback and problems

Postby support » Tue Nov 02, 2010 1:38 pm

Hi!

New beta 2.0.2.7 available for download at

Link: http://tiny.cc/and2027

Updates (from 2.0.2.6):

* Car positioning in 3D mode
* sdcard space checking

Regards,
Damian
support
Waze Team
Waze Team
 
Posts: 1468
Joined: Wed Jan 27, 2010 4:34 pm
Has thanked: 0 time
Been thanked: 5 times

Re: Android beta 2.0.2.6 - Feedback and problems

Postby tdavis75 » Tue Nov 02, 2010 12:37 am

Hello,

I've been using the latest version of Waze without any problems. About a week ago I had the honors of getting into an early release test for Android 2.1 w/ Motoblur on my Motorola Cliq. After that upgrade on my phone I found that I had to reinstall Waze. For the most part everything has been working great. Except for one thing. I put the app in the background so I check check my email/text or even run another program. When I go back to Waze from the icon in the notification bar, I get the Waze load screen as if it's loading for the first time. Then it comes up with the window where it wants to send an error log, which I have done since this started happening. At some point while it's in the background it is crashing and the logo stays up in the notification bar as if it's still running. But I know it's not running because I'll have a route programmed into it and it will not report a turn in the background when this happens.

I saw that you there is a beta release available. I installed 2.0.2.6 to see if it ran any better. Unfortunately the problem still exists.

Thanks in advance,
Tom
tdavis75
 
Posts: 22
Joined: Mon Feb 08, 2010 5:35 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android beta 2.0.2.6 - Feedback and problems

Postby waynemcdougall » Mon Nov 01, 2010 11:02 pm

Thanks for the reply. I've added it to the list here:
http://www.waze.com/wiki/index.php/Android_app_problems

If so inclined, you might try enabling it, and then disabling it again to see if that fixes it. But it's still a bug even if that does resolve it.
waynemcdougall
 
Posts: 517
Joined: Mon Mar 08, 2010 3:59 am
Has thanked: 0 time
Been thanked: 4 times

Re: Android beta 2.0.2.6 - Feedback and problems

Postby styckx » Mon Nov 01, 2010 9:45 pm

waynemcdougall wrote:
styckx wrote:This beta and the last one continue to post junk on Facebook despite me having it set to disabled and road munching updates turned off. I had to deauthorize waze on Facebook to make it stop


So to clarify, you can confirm that on the settings udner DFacebook you had "My destination and ETA" posting turned off - you went back and checked they were in the off setting, because there has been other bugs where settings don't stick - and it still posted your destination (and only destination info) to Facebook?


That's exactly what happened. Under "My destination and ETA" has a check next to "Disabled" and always has. I never once since using Waze ever enabled that option. Yet I still saw a posting of my destination on facebook moments later.

The only thing I ever enabled was Road Munching. Which flooded my wall. That I turned off and it stuck. Soon after is when I ran across the destination bug mentioned above.
styckx
 
Posts: 8
Joined: Fri Oct 29, 2010 12:15 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android beta 2.0.2.6 - Feedback and problems

Postby waynemcdougall » Mon Nov 01, 2010 8:50 pm

styckx wrote:This beta and the last one continue to post junk on Facebook despite me having it set to disabled and road munching updates turned off. I had to deauthorize waze on Facebook to make it stop


So to clarify, you can confirm that on the settings udner DFacebook you had "My destination and ETA" posting turned off - you went back and checked they were in the off setting, because there has been other bugs where settings don't stick - and it still posted your destination (and only destination info) to Facebook?
waynemcdougall
 
Posts: 517
Joined: Mon Mar 08, 2010 3:59 am
Has thanked: 0 time
Been thanked: 4 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot], tcalvert317