Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby HandofMadness » Thu Jul 18, 2013 9:05 pm

Is there any way to manage which subscribed to sub-forums generate emails and which don't. For the most part I want subscribed topics to generate email notifications, but don't want subscribed forums to. I'm not seeing any way to control that, but it's something I do on just about every forum I use.
HandofMadness
Area Manager
Area Manager
 
Posts: 1802
Joined: Mon Apr 16, 2012 7:44 am
Location: Californialand, USA
Has thanked: 18 times
Been thanked: 375 times

Re: Forum Problems

Postby berestovskyy » Thu Jul 18, 2013 9:20 am

Notifications seem to work fine now.

Now let's fix the attachments! ;) The attachments come and go with the message "The selected attachment does not exist anymore." Here is the example post where even after few page reloads I can see just one of the attachments, but not both of them at the same time: forum link

Do you guys have the same issue?
berestovskyy
 
Posts: 925
Joined: Fri Jul 15, 2011 1:50 pm
Has thanked: 254 times
Been thanked: 704 times

Re: Forum Problems

Postby iainhouse » Wed Jul 17, 2013 2:34 pm

Yep - I just got a notification too! :D

As above, the link in the email is currently just www.waze.com
iainhouse
Country Manager
Country Manager
 
Posts: 7713
Joined: Mon Jul 23, 2012 5:16 pm
Location: on the road from London to insanity
Has thanked: 1505 times
Been thanked: 5146 times

Re: Forum Problems

Postby paulkok_my » Wed Jul 17, 2013 1:27 pm

foxitrot wrote:
paulkok_my wrote:... they are working on it. Hopefully they work on it fast.

I'd not bet on it. But they possibly "work on it hard" ;)

I just got my first email notification today from the forum.
But the link is not up yet. I have to copy and paste the URL to another tab. Well better than nothing.
:D
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1035
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 263 times
Been thanked: 219 times

Re: Forum Problems

Postby foxitrot » Sun Jul 07, 2013 5:42 pm

paulkok_my wrote:... they are working on it. Hopefully they work on it fast.

I'd not bet on it. But they possibly "work on it hard" ;)
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 7084
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2385 times
Been thanked: 1090 times

Re: Forum Problems

Postby paulkok_my » Sun Jul 07, 2013 11:30 am

foxitrot wrote:An idea - maybe it is to protect the privacy of thread topics and their posters, like with the disappearing icons on the now so empty map? :grin:

I have PM Shirli and she has replied that they are aware of the problem and they are working on it. Hopefully they work on it fast.
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1035
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 263 times
Been thanked: 219 times

Re: Forum Problems

Postby foxitrot » Sun Jul 07, 2013 7:54 am

An idea - maybe it is to protect the privacy of thread topics and their posters, like with the disappearing icons on the now so empty map? :grin:
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 7084
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2385 times
Been thanked: 1090 times

Re: Forum Problems

Postby paulkok_my » Sun Jul 07, 2013 12:44 am

foxitrot wrote:
paulkok_my wrote:I'm going to try and un-subscribe all and re-subscribe to see whether this can be resolved.

I suspect it is a pointless attempt, waste of time.

Sadly you can not find out anymore, which are the threads with lost subscription.

You are so right. I just checked all my subscriptions are gone. Some one mentioned in this thread that the subscription will be off when someone replies to the thread.

Is anything being done to rectify it? I can't be checking one by one for new postings. It will really be wasting everyone's time.
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1035
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 263 times
Been thanked: 219 times

Re: Forum Problems

Postby foxitrot » Sat Jul 06, 2013 8:04 pm

paulkok_my wrote:I'm going to try and un-subscribe all and re-subscribe to see whether this can be resolved.

I suspect it is a pointless attempt, waste of time.

Sadly you can not find out anymore, which are the threads with lost subscription.
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 7084
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2385 times
Been thanked: 1090 times

Re: Forum Problems

Postby paulkok_my » Sat Jul 06, 2013 12:14 pm

I have subscribed to this thread 2 days back. At the bottom it shows I'm subscribed to it. Today when I checked at the bottom, it shows not subscribed.

I'm going to try and un-subscribe all and re-subscribe to see whether this can be resolved.
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1035
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 263 times
Been thanked: 219 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users