[Script] UROverview Plus v3.119 (20171110)

Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Moderators: Unholy, bextein

Forum rules
Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

DO NOT START a new thread unless it is about a new idea. Keep discussion of existing tools within the main thread for that tool.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Re: [Script] UROverview Plus v3.60 (20151115)

Postby cafri » Thu Nov 19, 2015 11:14 am

Not sure if it is a bug or feature, but:

When going to the "Places" tab, and under "Filter PURs by category/status:" checking the "Ones I can't edit" option, those places (the ones I can't edit) disappear from the map, no matter if URO+ is checked as "Enabled" or not.
cafri
Country Manager
Country Manager
 
Posts: 998
Joined: Fri Jul 31, 2009 9:15 pm
Has thanked: 294 times
Been thanked: 160 times

Re: [Script] UROverview Plus v3.62 (20151202)

Postby cafri » Tue Dec 15, 2015 10:23 am

I have started using the beta WME only today.

I copied the URO+ settings I use in the public editor, but for some reason when I mouse-over an UR I don't get a pop-up, like I do in the public editor.
cafri
Country Manager
Country Manager
 
Posts: 998
Joined: Fri Jul 31, 2009 9:15 pm
Has thanked: 294 times
Been thanked: 160 times

Re: [Script] UROverview Plus v3.54 (20151013)

Postby Cardyin » Wed Oct 14, 2015 6:25 pm

Hi. I wanted to report a possible bug. Intermittently (more than 50% of the time), when I am trying to saving changes in the WME the screen turns grays out (as during a normal save), but never returns control back. I have to reload the refresh the page to get control back.

I thought at first that this was possible slowness on the server, but disabling the extension eliminates the issue, and I do not have any problems.

When I refresh, sometimes the changes are committed, and sometimes they are not.
Cardyin
Map Editor - Level 4
Map Editor - Level 4
 
Posts: 57
Joined: Tue May 12, 2015 12:05 am
Location: Southern California
Has thanked: 22 times
Been thanked: 72 times

Re: [Script] UROverview Plus v3.54 (20151013)

Postby Cardyin » Fri Oct 16, 2015 9:26 pm

Cardyin wrote:Hi. I wanted to report a possible bug. Intermittently (more than 50% of the time), when I am trying to saving changes in the WME the screen turns grays out (as during a normal save), but never returns control back. I have to reload the refresh the page to get control back.

I thought at first that this was possible slowness on the server, but disabling the extension eliminates the issue, and I do not have any problems.

When I refresh, sometimes the changes are committed, and sometimes they are not.


I think I discovered a reproducible situation with the URO+ script that causes the error I reported earlier.

Whenever you have URO+ enabled and you are saving something (PURs in my case) and you get a saving error like "While you were editing, the elements you're trying to save have been modified or deleted", it doesn't display the message and instead just sits with the screen dark and uneditable. If you click on the save button a second time, you see the error message, but the WME is no longer functional. You have to reload the whole page to get things back again.
Cardyin
Map Editor - Level 4
Map Editor - Level 4
 
Posts: 57
Joined: Tue May 12, 2015 12:05 am
Location: Southern California
Has thanked: 22 times
Been thanked: 72 times

Re: [Script] UROverview Plus v3.2 (20131207)

Postby CBenson » Sat Dec 21, 2013 9:47 am

Is there a way to show only URs where the Reporter is the last commenter?
CBenson
 
Posts: 10330
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 1069 times
Been thanked: 2356 times

Re: [Script] UROverview Plus v3.51 (20150911)

Postby CBenson » Fri Sep 11, 2015 11:32 am

I'm having a problem that I'm not sure whether is user error or not. When I enable URO+ all my cameras disappear. I have nothing checked on the camera tab. I can't find a setting that displays the cameras for me. Am I missing some setting somewhere?
CBenson
 
Posts: 10330
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 1069 times
Been thanked: 2356 times

Re: [Script] UROverview Plus v3.51 (20150911)

Postby CBenson » Fri Sep 11, 2015 1:39 pm

Thanks, makes sense now. It was user error.
CBenson
 
Posts: 10330
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 1069 times
Been thanked: 2356 times

Re: [Script] UROverview Plus v3.77 (20160525)

Postby CBenson » Thu May 26, 2016 2:33 pm

I'm having tab problems when I open this PL which has the gibberish in it. The link is on the ROW server on which I cannot edit.

URO+ROW.png
(671.89 KiB) Downloaded 541 times
CBenson
 
Posts: 10330
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 1069 times
Been thanked: 2356 times

Re: [Script] UROverview Plus v3.77 (20160525)

Postby CBenson » Mon Jun 13, 2016 1:59 pm

Twister-UK wrote:
CBenson wrote:I'm having tab problems when I open this PL which has the gibberish in it. The link is on the ROW server on which I cannot edit.


I can't reproduce this here. Please try again with all other scripts disabled to see if it's interaction between URO+ and something else that's causing the problem.

Sorry for the delay I was unable to reproduce the issue until today. Today it is back (only when I use the INTL server). It occurs with all other scripts disabled.
URO+ROW2.png
(573.15 KiB) Downloaded 762 times
CBenson
 
Posts: 10330
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 1069 times
Been thanked: 2356 times

Re: [Script] UROverview Plus v3.79 (20160612)

Postby CBenson » Mon Jun 13, 2016 4:10 pm

The Areas tab text for the INTL server for me is: "You need to drive with Waze to get permissions to edit the map." No areas are listed.
CBenson
 
Posts: 10330
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 1069 times
Been thanked: 2356 times

PreviousNext

Return to Addons, Extensions, and Scripts

Who is online

Users browsing this forum: BenEnmen, dspille, tenetienne