Routing errors in London

Image

Moderators: Unholy, Timbones

Re: Routing errors in London

Postby AndyPot2 » Wed Apr 23, 2014 6:02 pm

It's not just London. Last week I tried to plan a route on my iphone from Beaconsfield (which is M40 J1) to Girvan in South Ayrshire and couldn't one, however it would plan a route to Glasgow which is a fair bit further north but reasonably simple; M40, M25, M1, M6, M74. If you are going to Girvan you have to come off the M74 and go down a few wiggly bits :roll: .

I then tried on Live map and found the nearest I could get was a route from Uxbridge to Girvan. I ended up scrapping the idea and went by plane instead (I did remember to turn Waze turned off) but Waze worked a treat getting from the airport. No hanging around waiting for it to work out that it was 300 miles away from where it was last used unlike my old TomTom which could take up to 10 minutes.

I've just tried planning the route again in Live map and kept moving my start point further north until it worked, ended up getting one from Dumfries to Girvan which is not actually very far (65 miles) and it offered me three alternatives. All the following failed, Uxbridge, Watford, Northampton, Rugby and Carlisle. I tried each one several times and also tried each one to Glasgow which always worked.

Andy.
AndyPot2
Area Manager
Area Manager
 
Posts: 543
Joined: Thu Dec 19, 2013 8:01 pm
Location: Gerrards Cross
Has thanked: 197 times
Been thanked: 103 times

Re: Routing errors in London

Postby AndyPot2 » Wed Apr 23, 2014 9:03 pm

dknight212 wrote:Do those routes always fail or just at certain times of day? Cross London routes work fine (mostly) at night but bork from about 0500.


I've only tried searching a couple of times so can't really say.

I think the first time I looked was middle of the day and at least I got a route from Uxbridge (West London). Today was searching at 18:30 and had to move the starting point all the way to Dumfries before it would give me a route.
AndyPot2
Area Manager
Area Manager
 
Posts: 543
Joined: Thu Dec 19, 2013 8:01 pm
Location: Gerrards Cross
Has thanked: 197 times
Been thanked: 103 times

Re: Routing errors in London

Postby AndyPot2 » Thu Apr 24, 2014 5:22 pm

dknight212 wrote:
AndyPot2 wrote:
dknight212 wrote:Do those routes always fail or just at certain times of day? Cross London routes work fine (mostly) at night but bork from about 0500.


I've only tried searching a couple of times so can't really say.

I think the first time I looked was middle of the day and at least I got a route from Uxbridge (West London). Today was searching at 18:30 and had to move the starting point all the way to Dumfries before it would give me a route.


In Livemap you can select the time of day for the route calculation.


I've tried a few different times and it seems to be always failing, after 10 seconds or so I get the message "Whoa! Something went wrong. Please try again later". It seems like the server is busy and just times out.
AndyPot2
Area Manager
Area Manager
 
Posts: 543
Joined: Thu Dec 19, 2013 8:01 pm
Location: Gerrards Cross
Has thanked: 197 times
Been thanked: 103 times

Re: Routing errors in London

Postby biccies » Wed May 14, 2014 3:03 pm

I can see you though!
Image
AM for Stafford, Cannock Chase & Cannock (UK)
biccies
Area Manager
Area Manager
 
Posts: 335
Joined: Sat Sep 03, 2011 11:12 am
Location: Staffordshire, UK
Has thanked: 95 times
Been thanked: 42 times

Re: Routing errors in London

Postby CTCNetwork » Tue Jul 23, 2013 8:33 pm

Hi,

Good work guys. Would this have anything to do with the time that the routing is done? Is it confined to a particular time/s of day?
Does it tie up with say a busy route calculating period or maybe server/database cleanups or backups?

Des. . . ;)
CTCNetwork
 
Posts: 1518
Joined: Wed Aug 20, 2014 11:19 am
Location: Here!
Has thanked: 27 times
Been thanked: 32 times

Re: Routing errors in London

Postby CTCNetwork » Mon Jan 13, 2014 6:15 pm

Hi,

When all else fails, throw some more pretty graphics at it, or another processor or two! :D

Des. . . ;)
CTCNetwork
 
Posts: 1518
Joined: Wed Aug 20, 2014 11:19 am
Location: Here!
Has thanked: 27 times
Been thanked: 32 times

Re: Routing errors in London

Postby CTCNetwork » Thu May 15, 2014 9:39 pm

Hi,

Given they still cannot route from Nottingham to John o' Groats midday (or late at night!) I suspect this is a server capacity issue.
until such time as they give each country a routing server (and maybe a map server?), virtual or otherwise, this problem is NOT going to go away. It is a question of resource.
I was wondering how many servers you could by for a billion... :)

Des. . . ;)
CTCNetwork
 
Posts: 1518
Joined: Wed Aug 20, 2014 11:19 am
Location: Here!
Has thanked: 27 times
Been thanked: 32 times

Routing errors in London

Postby dknight212 » Mon Jul 22, 2013 8:44 am

We are picking up quite a few routing errors in London at the moment. In particular routing from S or SW London to N or NW London seems to throw up problems. Some of these may be time dependent. Please can we collect any issues on this in this thread so we can see where the problems are arising. I had a few URs where I was tracking them but some very kind visitors to London have marked them as solved.

I have suspicions that both the A406 North Circular and A10 are involved somehow but no proof. there may be a map problem or some issue with Waze's algorithms on particular routes.

If anyone wants to do some debugging please do! I'm pulling my hair out at the moment, and it's my last one.

Example routes that seem to fail (on live map):

Sutton to Cockfosters
Tooting to Hoddesdon

This route was failing the other day but seems to be working at the moment

Chelsea to Hoddesdon
dknight212
Waze Global Champs
Waze Global Champs
 
Posts: 4964
Joined: Sun Apr 24, 2011 9:21 am
Location: London, UK
Has thanked: 473 times
Been thanked: 635 times

Re: Routing errors in London

Postby dknight212 » Mon Jul 22, 2013 8:52 am

Ilford to Twickenham
dknight212
Waze Global Champs
Waze Global Champs
 
Posts: 4964
Joined: Sun Apr 24, 2011 9:21 am
Location: London, UK
Has thanked: 473 times
Been thanked: 635 times

Re: Routing errors in London

Postby dknight212 » Mon Jul 22, 2013 8:55 am

Pip - thanks! Are yours complete routing failures or just odd routes?
dknight212
Waze Global Champs
Waze Global Champs
 
Posts: 4964
Joined: Sun Apr 24, 2011 9:21 am
Location: London, UK
Has thanked: 473 times
Been thanked: 635 times

Next

Return to United Kingdom

Who is online

Users browsing this forum: No registered users