The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Locked

[NA] Editor road layer is down 2013-07-31

Post by
We are currently checking the problem and trying to fix as soon as possible.

Post by AlanOfTheBerg
I agree. I am getting pink tiles and very long loading times.
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
Posts: 23624
Has thanked: 610 times
Been thanked: 3684 times
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ

Post by AlanOfTheBerg
The GPS points tiles, which load from the same etiles servers as the road layer, also load really slowly, but they do eventually load. Just FYI. :) (Just saying it's not a server can't be reached or isn't working at all error, but it does appear to be just about the creation and caching of the road layer images only.)
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
Posts: 23624
Has thanked: 610 times
Been thanked: 3684 times
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ

Post by AlanOfTheBerg
Now the road layer is loading. Looks good. They are loading really fast right now too. (Probably low user load.)

Thanks!
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
Posts: 23624
Has thanked: 610 times
Been thanked: 3684 times
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ

Post by cmgurley
I'm still getting road layer broken at -4 zoom (assuming 0 is zoomed all the way in). White tiles with camera icons crossed through (Chrome and IE confirmed).
cmgurley
Posts: 15
Has thanked: 7 times

Post by AlanOfTheBerg
cmgurley wrote:I'm still getting road layer broken at -4 zoom (assuming 0 is zoomed all the way in). White tiles with camera icons crossed through (Chrome and IE confirmed).
This is normal and has been like this for months. It is the aerial layer and is not related to the issue in this thread.
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
Posts: 23624
Has thanked: 610 times
Been thanked: 3684 times
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ

Post by cmgurley
Sorry for confusing the issue. I've been getting the pink, broken tiles as well, but that's cleared up since the last post. Thanks for the patience with a newer user (me).
cmgurley
Posts: 15
Has thanked: 7 times

Post by AlanOfTheBerg
Since this issue is resolved, I'd like to quickly highjack it: does anyone else get the following if you try to click the Thanks thumbsup on @cmgurley 's last post? I tried and received the following more than once:

General Error
SQL ERROR [ mysqli ]

Out of range value for column 'poster_id' at row 1 [1264]

SQL

INSERT INTO phpbb_thanks (user_id, post_id, poster_id, topic_id, forum_id, thanks_time) VALUES (701618, 508470, 16780053, 56885, 8, 1375290226)

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/db/dbal.php
LINE: 757
CALL: trigger_error()

FILE: [ROOT]/includes/db/mysqli.php
LINE: 182
CALL: dbal->sql_error()

FILE: [ROOT]/includes/functions_thanks.php
LINE: 114
CALL: dbal_mysqli->sql_query()

FILE: [ROOT]/viewtopic.php
LINE: 1416
CALL: insert_thanks()
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
Posts: 23624
Has thanked: 610 times
Been thanked: 3684 times
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ

Post by CBenson
jemay wrote:Yep got the same error on his, but not yours.
Same here.
CBenson
EmeritusChamps
EmeritusChamps
Posts: 10330
Has thanked: 646 times
Been thanked: 1844 times
Regional Coordinator: Mid-Atlantic, US
Verizon, Nexus 6, Android 6.0.1, Waze 4.7.0.902

Post by AlanOfTheBerg
FlashTLAIII wrote:Editor functions are completely unavailable again. Can't view my Drives or any roads.
NA editor working fine for me.
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
Posts: 23624
Has thanked: 610 times
Been thanked: 3684 times
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ

Post by AndyPoms
svele69 wrote:Same here, can't see Roads or my Drives in Germany. And my Points not listed online.
Germany is NOT on the NA (North American) Server (aka www) - you need to access the ROTW (Rest Of The World) Server at http://world.waze.com.
AndyPoms
EmeritusChamps
EmeritusChamps
Posts: 7223
Has thanked: 72 times
Been thanked: 1098 times
https://www.waze.com/wiki/images/f/ff/W ... 00k_6c.png
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ