[Script] UROverview Plus v3.93 (20160928)

Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Moderators: Unholy, bextein

Forum rules
Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

DO NOT START a new thread unless it is about a new idea. Keep discussion of existing tools within the main thread for that tool.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Re: [Script] UROverview v1.37 (20130828)

Postby Twister-UK » Sun Sep 01, 2013 8:12 pm

I'll add that to the to-do list as well, thanks :D
L4 AM for NW London and Shetland Islands - HTC One M8/Android 5.0.1
Waze App 3.9.9.0, not about to switch to 4.x any time soon...
WME/Livemap enhancement scripts @ GreasyFork and Chrome Web Store
Image
Twister-UK
Area Manager
Area Manager
 
Posts: 2208
Joined: Sat Jan 07, 2012 12:00 am
Location: NW London
Has thanked: 311 times
Been thanked: 1807 times

Re: [Script] UROverview v1.37 (20130828)

Postby HandofMadness » Mon Sep 02, 2013 5:31 am

Doesn't seem to be working with the latest beta version... Or is it just my computer?
CM: Thailand CM: USA
Image
HandofMadness
Area Manager
Area Manager
 
Posts: 1801
Joined: Mon Apr 16, 2012 7:44 am
Location: Californialand, USA
Has thanked: 18 times
Been thanked: 372 times

Re: [Script] UROverview v1.37 (20130828)

Postby Twister-UK » Mon Sep 02, 2013 10:19 am

Seems OK here at the moment - I couldn't check it earlier as the beta server wasn't letting me log-in, so maybe there were other temporary issues affecting URO?
L4 AM for NW London and Shetland Islands - HTC One M8/Android 5.0.1
Waze App 3.9.9.0, not about to switch to 4.x any time soon...
WME/Livemap enhancement scripts @ GreasyFork and Chrome Web Store
Image
Twister-UK
Area Manager
Area Manager
 
Posts: 2208
Joined: Sat Jan 07, 2012 12:00 am
Location: NW London
Has thanked: 311 times
Been thanked: 1807 times

Re: [Script] UROverview v1.37 (20130828)

Postby HandofMadness » Wed Sep 04, 2013 1:41 am

Its weird. It is working on my work computer, but not my home computer. Both are running Chrome. Only use Chrome from WME on each. Both running Win 7 64 bit. Odd.
CM: Thailand CM: USA
Image
HandofMadness
Area Manager
Area Manager
 
Posts: 1801
Joined: Mon Apr 16, 2012 7:44 am
Location: Californialand, USA
Has thanked: 18 times
Been thanked: 372 times

Re: [Script] UROverview v1.37 (20130828)

Postby HandofMadness » Wed Sep 04, 2013 1:44 am

Update: I got it figured out. I had installed it from home using the link in the first post. It shows in extensions, but won't work. I downloaded the .crx version from a page or two back, and that's working.
CM: Thailand CM: USA
Image
HandofMadness
Area Manager
Area Manager
 
Posts: 1801
Joined: Mon Apr 16, 2012 7:44 am
Location: Californialand, USA
Has thanked: 18 times
Been thanked: 372 times

Re: [Script] UROverview v1.37 (20130828)

Postby bobbassplayer » Tue Sep 17, 2013 5:41 am

Since I installed the URO script a couple days ago, it seems I can't view my editable area in WME any more. Has anyone else seen this, and would you know of a fix? Thanks.

(I'm running Greasemonkey in Firefox 23.01.1 on Windows 8 Professional.)
Bob
Level 2 editor
Costa Mesa, California
bobbassplayer
 
Posts: 24
Joined: Fri Sep 06, 2013 5:20 pm
Location: Costa Mesa, California, USA
Has thanked: 21 times
Been thanked: 1 time

Re: [Script] UROverview v1.37 (20130828)

Postby Twister-UK » Tue Sep 17, 2013 5:59 am

bobbassplayer wrote:Since I installed the URO script a couple days ago, it seems I can't view my editable area in WME any more. Has anyone else seen this, and would you know of a fix? Thanks.

(I'm running Greasemonkey in Firefox 23.01.1 on Windows 8 Professional.)


Is it definitely URO causing the issue? It might not be quite the same issue you're having, but on my systems (two different Win7 PCs running FF and Chrome, with and without any scripts enabled) my editable areas only show up correctly after I force a map redraw by panning/zooming - when WME first loads up the whole map is covered in the dark grey "don't even think of trying to edit here" veil of doom...
L4 AM for NW London and Shetland Islands - HTC One M8/Android 5.0.1
Waze App 3.9.9.0, not about to switch to 4.x any time soon...
WME/Livemap enhancement scripts @ GreasyFork and Chrome Web Store
Image
Twister-UK
Area Manager
Area Manager
 
Posts: 2208
Joined: Sat Jan 07, 2012 12:00 am
Location: NW London
Has thanked: 311 times
Been thanked: 1807 times

Re: [Script] UROverview v1.37 (20130828)

Postby bobbassplayer » Tue Sep 17, 2013 7:24 pm

Twister-UK wrote:
bobbassplayer wrote:Since I installed the URO script a couple days ago, it seems I can't view my editable area in WME any more. Has anyone else seen this, and would you know of a fix? Thanks.

(I'm running Greasemonkey in Firefox 23.01.1 on Windows 8 Professional.)


Is it definitely URO causing the issue? It might not be quite the same issue you're having, but on my systems (two different Win7 PCs running FF and Chrome, with and without any scripts enabled) my editable areas only show up correctly after I force a map redraw by panning/zooming - when WME first loads up the whole map is covered in the dark grey "don't even think of trying to edit here" veil of doom...


Well, I stand corrected … it might actually be a FF issue. I have no script installed on my (Win7 Ultimate) PC at work, and my editable area shows up properly in Chrome. I just installed Firefox—again with no URO script installed—and my area does not appear at all, either on the map or in the bar to the left. Panning or zooming does not revive it.

Perhaps I just hadn't noticed at home before that my area was not appearing in WME in FF. I'll browse around the other forums and see if anything like this is addressed. Thanks!
Bob
Level 2 editor
Costa Mesa, California
bobbassplayer
 
Posts: 24
Joined: Fri Sep 06, 2013 5:20 pm
Location: Costa Mesa, California, USA
Has thanked: 21 times
Been thanked: 1 time

Re: [Script] UROverview v1.37 (20130828)

Postby bobbassplayer » Tue Sep 17, 2013 11:13 pm

Ah, here's the situation. The editable area layer was turned off in WME in the Firefox browser. I turned it back on, did some panning, zooming, and such, and it eventually turned itself off again. So I turned it back on again. I'll have to see if it does that again.

The layer seems to stay on in Chrome without extra intervention on my part.
Bob
Level 2 editor
Costa Mesa, California
bobbassplayer
 
Posts: 24
Joined: Fri Sep 06, 2013 5:20 pm
Location: Costa Mesa, California, USA
Has thanked: 21 times
Been thanked: 1 time

Re: [Script] UROverview v1.37 (20130828)

Postby foxitrot » Wed Sep 25, 2013 2:13 pm

A week old... nevermind.
bobbassplayer wrote:... , and such, and it eventually turned itself off again.

Have you eventually clicked on some permalink, which could turn your EA off?
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new social Android 4.0.xx.yyy (OP-X LOL-a-popp).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 6800
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2072 times
Been thanked: 930 times

PreviousNext

Return to Addons, Extensions, and Scripts

Who is online

Users browsing this forum: No registered users