"Couldn't find the address" very frequently

Moderators: krankyd, Unholy

Re: "Couldn't find the address" very frequently

Postby AlanOfTheBerg » Thu Sep 05, 2013 10:04 pm

mickeyjohnson wrote:I am having the same problem since the update on my iphone 5. Except it happens ALL the time now. It looks like there are no search engines connected to Waze anymore (nothing comes up in the menu bar below the search results)

Last resort here is to reinstall. That means delete, reboot, install from the App Store.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19441
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 645 times
Been thanked: 2237 times

"Couldn't find the address" very frequently

Postby andrewski » Tue Dec 01, 2009 8:42 pm

I'm getting the "Couldn't find the address" error when I search for about 80% of the addresses I use. I've used the "Notify waze" button, but things don't seem to have improved, even with the 1.3 update for the iPhone.

My workaround, for what it's worth, has been to search the business name in "Google Local Search", which almost always turns up the exact address I supplied before. :P Routing then works, but obviously that only works for businesses, which aren't always my destination.

Any tips? Is it me? Or at least sympathy for a broken feature? ;)
andrewski
 
Posts: 51
Joined: Thu Sep 24, 2009 8:45 pm
Location: Atlanta, GA, USA
Has thanked: 0 time
Been thanked: 0 time

Re: "Couldn't find the address" very frequently

Postby andrewski » Wed Dec 02, 2009 1:41 am

Is there a private place I can post these? Can I PM you the addresses or something?
andrewski
 
Posts: 51
Joined: Thu Sep 24, 2009 8:45 pm
Location: Atlanta, GA, USA
Has thanked: 0 time
Been thanked: 0 time

Re: "Couldn't find the address" very frequently

Postby andrewski » Thu Dec 03, 2009 10:21 pm

award wrote:andrewski, are your locations in unincorporated areas? I have had the same problem in my area. What works for me (usually) after that error is to try again without the city in the search. For example, if "123 Apple Lane, City St" fails, try again with "123 Apple Lane, St". ("St" being your state abbreviation)

No, that doesn't work for me. Sometimes changing the city to the neighborhood or vice versa (Roswell, GA doesn't work but Atlanta, GA does) works, but not always.
andrewski
 
Posts: 51
Joined: Thu Sep 24, 2009 8:45 pm
Location: Atlanta, GA, USA
Has thanked: 0 time
Been thanked: 0 time

Re: "Couldn't find the address" very frequently

Postby award » Thu Dec 03, 2009 12:04 am

andrewski, are your locations in unincorporated areas? I have had the same problem in my area. What works for me (usually) after that error is to try again without the city in the search. For example, if "123 Apple Lane, City St" fails, try again with "123 Apple Lane, St". ("St" being your state abbreviation)
award
 
Posts: 7
Joined: Sat Oct 17, 2009 11:59 pm
Has thanked: 0 time
Been thanked: 0 time

Re: "Couldn't find the address" very frequently

Postby mickeyjohnson » Wed Sep 04, 2013 9:46 am

I am having the same problem since the update on my iphone 5. Except it happens ALL the time now. It looks like there are no search engines connected to Waze anymore (nothing comes up in the menu bar below the search results)

I tried some of your workarounds with using exact addresses from separate searches but I still get nothing.

Anyone else have this problem? Is there a way to get waze to re-connect to a search engine that I'm just not seeing in menus? Or is it just my phone? I refuse to update on my ipad because the app still works there, but it is a big pain to try and use the larger device to actually drive anywhere since the mount in my car is phone-sized.

I resorted to asking Siri to give me directions recently and that really sucked. Please someone help me fix this!
mickeyjohnson
 
Posts: 2
Joined: Wed Sep 04, 2013 9:40 am
Has thanked: 0 time
Been thanked: 0 time

Re: "Couldn't find the address" very frequently

Postby The Fej » Tue Dec 01, 2009 8:45 pm

I'd like to check this further - you give me 2-3 such examples of an address found via Google and not via waze ?
The Fej
Waze Management
Waze Management
 
Posts: 1066
Joined: Sun Feb 22, 2009 12:02 pm
Has thanked: 0 time
Been thanked: 14 times

Re: "Couldn't find the address" very frequently

Postby The Fej » Wed Dec 02, 2009 3:28 pm

Please send to alpha@waze.com
The Fej
Waze Management
Waze Management
 
Posts: 1066
Joined: Sun Feb 22, 2009 12:02 pm
Has thanked: 0 time
Been thanked: 14 times


Return to Search

Who is online

Users browsing this forum: No registered users