Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby petervdveen » Wed Sep 11, 2013 9:19 pm

Ik heb het doorgestuurd naar support.
Morgen is de laatste dag van de week en daarnaast is het nu holiday season in israel, dus het kan ff duren helaas.
petervdveen
Coordinators
Coordinators
 
Posts: 9642
Joined: Wed Mar 03, 2010 4:43 pm
Location: Netherlands
Has thanked: 451 times
Been thanked: 1296 times

Re: Forum Problems

Postby deeggo » Thu Sep 12, 2013 6:18 am

Peter, this isn't the Dutch forum ;-)
Global Champ. Country manager Nederland & België
NL: Wiki: hoe label ik een (snel)weg correct?
HTC One M8 | Follow me on Twitter
Join Dropbox, free online file sync! Register through this link and give you and me 250MB extra for free. Thanks!
deeggo
Waze Global Champs
Waze Global Champs
 
Posts: 3988
Joined: Thu Mar 04, 2010 1:21 pm
Has thanked: 439 times
Been thanked: 481 times

Re: Forum Problems

Postby petervdveen » Thu Sep 12, 2013 9:16 am

Owh.. :P
petervdveen
Coordinators
Coordinators
 
Posts: 9642
Joined: Wed Mar 03, 2010 4:43 pm
Location: Netherlands
Has thanked: 451 times
Been thanked: 1296 times

Re: Forum Problems

Postby cherianchris » Thu Sep 12, 2013 8:47 pm

deeggo wrote:
cherianchris wrote:My Tapatalk keeps jumping to "Recent", when I'm trying to access my "Favourites". :(

MB526 ->Tapatalk 2

Did you install the very latest beta of TT4? And did you remove cache, data and app and do a fresh install? It really is necessary.

Done that and Tapatalk has started working like a charm, Deeggo. o7

Chris->MB526->Tapatalk 4
Image Image
cherianchris
Waze Global Champs
Waze Global Champs
 
Posts: 568
Joined: Wed Jun 08, 2011 2:31 pm
Location: Chennai, India
Has thanked: 18 times
Been thanked: 70 times

Forum Problems

Postby the2rB » Fri Sep 13, 2013 8:53 am

I'm on Sony Xperia Z (Android 4.2.2) using "Community Reader by Tapatalk 4".
Have uninstalled, installed, cleared all data, and still no success logging in to the Waze forum.
All oif the other forums I have visited seem to be OK.

The only thing I've not tried is to uninstall the old Tapatalk client. As this is the one working, I'm not currently planning on testing this.

The Tapatalk Beta seem to have been removed from Play Market.
Norway | Regional Manager for Hallingdal | Betatester | Norwegian Translator
Sony Xperia Z (original ROM) | HTC Desire HD (replacing screen) | iPad3
the2rB
Experts
Experts
 
Posts: 124
Joined: Thu Jul 19, 2012 4:11 pm
Location: Hallingdal, Norway
Has thanked: 56 times
Been thanked: 44 times

Re: Forum Problems

Postby Timbones » Fri Sep 13, 2013 9:13 am

The2rB wrote:Have uninstalled, installed, cleared all data, and still no success logging in to the Waze forum.

You cannot login to Tapatalk 4 because your username contains capitals letters.
Welcome to the club! :twisted:

It's a bug for Tapatalk or Waze to fix.
Timbones(6) • UK Coordinator • Forum Moderator • Global Wiki Moderator • Routing Expert
Extensions: WME Colour HighlightsWME Route TesterWME Geometries
Timbones
Coordinators
Coordinators
 
Posts: 6166
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 760 times
Been thanked: 2200 times

Re: Forum Problems

Postby Timbones » Fri Sep 13, 2013 11:41 am

UPDATE New Tapatalk 4 released today, and I can finally login! Looks like they've fixed the bug :D
Timbones(6) • UK Coordinator • Forum Moderator • Global Wiki Moderator • Routing Expert
Extensions: WME Colour HighlightsWME Route TesterWME Geometries
Timbones
Coordinators
Coordinators
 
Posts: 6166
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 760 times
Been thanked: 2200 times

Re: Forum Problems

Postby Brshk1 » Fri Sep 13, 2013 5:45 pm

It's true! Finally.

Enviado desde mi GT-I9100 usando Tapatalk
CM España || Nexus 5 / Android 6 || BB Z10 / OS 10.3.1 || Waze: latest
Image
II Encuentro Wazers Españoles.
Movember 2015, por una buena causa..
Brshk1
Global Champs Localizers
Global Champs Localizers
 
Posts: 1806
Joined: Wed Mar 24, 2010 8:38 pm
Location: Durango (ES)
Has thanked: 229 times
Been thanked: 238 times

Re: Forum Problems

Postby foxitrot » Fri Sep 13, 2013 7:11 pm

If they'd also fix a dependency on newer Android versions :sad:
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new social Android 3.9.xx.yyy (SG-S3 KikiriKat).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 6366
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 1744 times
Been thanked: 797 times

Re: Forum Problems

Postby Brshk1 » Fri Sep 13, 2013 7:17 pm

?

Enviado desde mi GT-I9100 usando Tapatalk
CM España || Nexus 5 / Android 6 || BB Z10 / OS 10.3.1 || Waze: latest
Image
II Encuentro Wazers Españoles.
Movember 2015, por una buena causa..
Brshk1
Global Champs Localizers
Global Champs Localizers
 
Posts: 1806
Joined: Wed Mar 24, 2010 8:38 pm
Location: Durango (ES)
Has thanked: 229 times
Been thanked: 238 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: Google Feedfetcher