No search engines/no results problems

Moderators: krankyd, Unholy

Re: No search engines - please give permanent solution

Postby a96pirate » Tue Oct 01, 2013 3:15 pm

I am also having the same issue of the search engines disappearing. It was happening before and after the IOS7 Upgrade on my iPhone 4S. I have deleted and reinstalled the application 10+ times... works for a few days... then the Engines disappear. This issue did not start until last 2-3 months..
a96pirate
 
Posts: 1
Joined: Wed Sep 11, 2013 7:28 pm
Has thanked: 0 time
Been thanked: 0 time

Re: No search engines - please give permanent solution

Postby againstthegrain » Mon Sep 30, 2013 7:16 pm

I'm having the same problem on in So California with my iPhone 5, both before the iOS upgrade and after. This has happened on and off for at least the past two months, maybe longer. I've done all the suggestions mentioned here (including the debug mode and noting time and date of problem), but the search engines still go missing.

Yesterday I was in unfamiliar territory in Orange County & Los Angeles County (most of my driving is in San Diego County). A fresh reload of Waze worked perfectly for about half the day, then when I searched another time, no results because the search engines were gone again. After wasting time reinstalling the deleting and installing the Waze app twice more in the afternoon, I gave up and used Motion X Drive GPS for location searches and GPS navigation for the rest of my driving.

I'd much rather use Waze, not just for GPS navigation but also to understand why the So CA highway traffic suddenly slows or stops (police, construction, and/or hazards ahead, etc.), but ultimately, I need the GPS app that works all the time, not the GPS that loses a major function all the time.
againstthegrain
 
Posts: 1
Joined: Mon Sep 30, 2013 6:54 pm
Has thanked: 4 times
Been thanked: 0 time

Re: No search engines - please give permanent solution

Postby AlanOfTheBerg » Wed Sep 18, 2013 11:35 pm

Have you reinstalled before due to this and it has happened again? I've not heard about it happening after reinstallation. It does seem like a "long term plan" to me... You don't lose anything except immediate history which aren't favorites. Everything else is stored on the server.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19473
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 650 times
Been thanked: 2249 times

Re: No search engines - please give permanent solution

Postby AlanOfTheBerg » Thu Sep 19, 2013 10:22 pm

wildeidea wrote:I have reinstalled 5 times now, it works for the first two or three navigations, and then all the search engines disappear again.

THAT is not good. This is the first time I've heard of this happening.

So, you're in the US, east coast, using iOS on iPhone 5.

Could you do another install (delete, reboot the phone <-important step, really it is, install from AppStore (not iTunes))?

Then, navigate to 2##2. This puts Waze in debug mode. Use normally, but when find the search engines have disappeared again, that's when you upload logs (settings->help->send logs). Note the exact date and time you send logs, and the time you first noticed the missing engines.

Post back here once this happens. Since it may be a long time in the future, PM me as well. I'll need the info per the previous paragraph and I'll try to get a developer to look into this.

-Alan
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19473
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 650 times
Been thanked: 2249 times

Re: No search engines - please give permanent solution

Postby AlanOfTheBerg » Fri Sep 20, 2013 9:08 pm

wildeidea wrote:thank you @AlanOfTheBerg I will another log and let you know. I did send a log in earlier this week, but don't have the exact time/date so I shall do again. Hopefully you can help me fix!

Make sure you're in debug mode. That's important. (Maybe you already are. I just don't want that detail to be missed.)
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19473
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 650 times
Been thanked: 2249 times

Re: No search engines - please give permanent solution

Postby AlanOfTheBerg » Fri Sep 20, 2013 9:09 pm

If not all of them disappear, please note the ones which are disappearing. NOTE: bing is no longer a search provider.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19473
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 650 times
Been thanked: 2249 times

Re: No search engines - please give permanent solution

Postby AlanOfTheBerg » Wed Sep 25, 2013 2:50 pm

What to do if you are having the problem with disappearing search engines, or empty search results

  1. Re-install the application. (delete the app, delete the Waze folder from the SD card (Android only), reboot the phone <-important step, install from your application store)
  2. Log in to the app as you normally would after a fresh install.
  3. Navigate to 2##2. This puts Waze in debug mode.
  4. Use Waze normally, but when find the search engines have disappeared again, that's when you upload logs (settings->help->send logs). Note the exact date and time you send logs, and the time you first noticed the missing engines.
  5. Post back here once this happens. Since it may be a long time in the future, PM me as well. I'll need the info per the previous paragraph and I'll try to get a developer to look into this.

If you are unable to get your phone into Debug mode using 2##2 (it just sits and spins), then you will need to set it manually in the preferences file:
1. Go to the Support page
2. Type "debug mode" into the Quick Help box
3. Select "turn on debug mode manually android only"
4. Follow the instructions

UPDATE: Waze has added a Quick Help page with additional instructions and details needed to continue tracking down the reason for the missing providers and empty search results. There is more information they need than just uploading log files from the app.

Please see this page fully to understand all that is needed from us to help Waze track down this problem: http://my.nanorep.com/widget/widget.htm ... d=21538352
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19473
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 650 times
Been thanked: 2249 times

Re: No search engines - please give permanent solution

Postby AlanOfTheBerg » Fri Sep 27, 2013 7:14 pm

CBenson wrote:I'm assuming that anyone cluttering this thread without noting the exact date and time they sent the logs and the time they first noticed the missing engines is part of the conspiracy to make sure this doesn't get fixed.

I guess this is humor? Can't quite tell... There is a need to fresh-install the app so that all the engines appear, and then when they disappear, that's when to upload logs and open a ticket.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19473
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 650 times
Been thanked: 2249 times

Re: No search engines - please give permanent solution

Postby AlanOfTheBerg » Tue Oct 01, 2013 4:07 pm

a96pirate wrote:I am also having the same issue of the search engines disappearing...

Follow the instructions i posted previously on how to report this to Waze. Thanks.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19473
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 650 times
Been thanked: 2249 times

Re: No search engines/no results problems

Postby AlanOfTheBerg » Wed Oct 09, 2013 1:04 am

jm527 wrote:Followed the steps to the letter, however I have nowhere to send the files :lol:

I've escalated this to Waze. I remember, as does another US CM, that there used to be an address there. Will get the info updated as soon as we can.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19473
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 650 times
Been thanked: 2249 times

Next

Return to Search

Who is online

Users browsing this forum: No registered users