Search doesn't work AT ALL!

Moderators: krankyd, Unholy

Search doesn't work AT ALL!

Postby aabonce » Fri Sep 06, 2013 5:19 pm

I just installed Waze (v.3.7.3) on my Galaxy Note 2 (Android 4.1.2), and although the GPS can see my location and shows me the map around, the Search function doesn't work at all. It doesn't matter if I type the complete address, name of the business, city landmark, or any category (as gas stations), the search page stays empty with the circling "Searching..." words in the middle.

I have tried with all the search engines listed at the bottom, and only "Contacts" will give me a result, that is not even close of what I typed.

The GPS is enabled, and the data connection is perfect.
I already emptied the cache, uninstalled and re-installed the application several times.

Nothing works.

Thanks in advance for any help.
aabonce
 
Posts: 2
Joined: Fri Sep 06, 2013 5:00 pm
Has thanked: 0 time
Been thanked: 3 times

Re: Search doesn't work AT ALL!

Postby AlanOfTheBerg » Fri Sep 06, 2013 6:26 pm

Issue has been escalated to Waze. They have responded they are looking into it.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19476
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 651 times
Been thanked: 2250 times

Re: Search doesn't work AT ALL!

Postby AlanOfTheBerg » Mon Sep 23, 2013 8:42 pm

@hagitsug: What happens when you try to switch to debug mode? What happens when you try to send logs?
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19476
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 651 times
Been thanked: 2250 times

Re: Search doesn't work AT ALL!

Postby AlanOfTheBerg » Fri Sep 27, 2013 7:13 pm

TouarVW wrote:Same problem here. Search not working at all.

Stop spamming "me toos" over multiple threads. Once is fine.

See recommendations in viewtopic.php?f=5&t=62906
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19476
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 651 times
Been thanked: 2250 times

Re: Search doesn't work AT ALL!

Postby hagitsug » Mon Sep 23, 2013 8:09 am

Hi,
I have an Galaxy Note (1).
After the last upgrade (September 20 or 21) Waze stopped functioning.
In addition to the fact that the search does not work at all (I can see my location, it is not a GPS issue, and on my friend's iPhone - everything works well - so it is not a server issue), i also have these issues:
All definitions were gone, and I can't set them back (can't choose anything).
I can't send logs.
I can't switch to debug mode.
The map keeps jumping on the screen.
I hope you will solve this issue soon.
hagitsug
 
Posts: 1
Joined: Mon Sep 23, 2013 8:05 am
Has thanked: 0 time
Been thanked: 0 time

Re: Search doesn't work AT ALL!

Postby jasonh300 » Fri Sep 06, 2013 5:22 pm

aabonce wrote:I just installed Waze (v.3.7.3) on my Galaxy Note 2 (Android 4.1.2), and although the GPS can see my location and shows me the map around, the Search function doesn't work at all. It doesn't matter if I type the complete address, name of the business, city landmark, or any category (as gas stations), the search page stays empty with the circling "Searching..." words in the middle.

I have tried with all the search engines listed at the bottom, and only "Contacts" will give me a result, that is not even close of what I typed.

The GPS is enabled, and the data connection is perfect.
I already emptied the cache, uninstalled and re-installed the application several times.

Nothing works.

Thanks in advance for any help.


There seems to be a routing server issue...probably system wide. Stay tuned...
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice ... Waze chat on IRC.
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 6869
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 239 times
Been thanked: 628 times

Re: Search doesn't work AT ALL!

Postby JGann04 » Thu Sep 26, 2013 6:33 pm

Has anything been done to resolve the search functionality? I really enjoy this app, but it's increasingly frustrating if I'm trying to use this as a GPS when I can't search for anything. Don't get me wrong, I like the Google Maps navigation feature, but I like to have the real-time updates of Waze. Any ETR?
JGann04
 
Posts: 1
Joined: Thu Aug 22, 2013 12:03 am
Has thanked: 0 time
Been thanked: 1 time

Re: Search doesn't work AT ALL!

Postby SeatownDDS » Fri Sep 06, 2013 7:01 pm

I am having this exact same problem, in Seattle WA. I have an HTC Sensation running Android 4.0.3. Nothing returns any results, it just keeps searching. Even if I just go to the categories section and select ANY of the options, it never finds results.
SeatownDDS
 
Posts: 2
Joined: Fri Sep 06, 2013 6:51 pm
Has thanked: 2 times
Been thanked: 1 time

Re: Search doesn't work AT ALL!

Postby TouarVW » Fri Sep 27, 2013 6:52 pm

Same problem here. Search not working at all.
TouarVW
 
Posts: 3
Joined: Thu Aug 30, 2012 4:24 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Search

Who is online

Users browsing this forum: No registered users