WTF happened to the wiki?

Moderator: Unholy

Re: WTF happened to the wiki?

Postby jondrush » Tue Oct 01, 2013 4:12 pm

It's freaking me out. It keeps switching between three modes as I open new pages. I found if I insert index.php/ after wiki/ I can usually get an editable page.
Keeping the Waze maps tidy since 2009
jondrush User Page
Image
jondrush
Waze Global Champs
Waze Global Champs
 
Posts: 2641
Joined: Tue Sep 22, 2009 10:20 pm
Location: South Eastern Pennsylvania, USA
Has thanked: 193 times
Been thanked: 504 times

Re: WTF happened to the wiki?

Postby AlanOfTheBerg » Tue Oct 01, 2013 4:30 pm

kentsmith9 wrote:I had to clear the cache and then restart FireFox in that order before it was good again on two of my systems.

Clearing cache caused the appearance to revert to the screwed up version. Until I did that, it at least looked ok.

waze_wiki_still_screwed_up.JPG
waze_wiki_still_screwed_up.JPG (97.75 KiB) Viewed 3306 times


Errors:
GET http://www.waze.com/wiki/skins/monobook/main.css?303 404 (Not Found)
Uncaught ReferenceError: mediaWiki is not defined
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.1.1 | Waze v4.14
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23501
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1091 times
Been thanked: 4641 times

Re: WTF happened to the wiki?

Postby jondrush » Tue Oct 01, 2013 5:41 pm

Are they trying to move the wiki pages to a new directory? I keep getting messages like this at the bottom.
Code: Select all
Retrieved from "http://www.waze.com/wiki/index.php?title=To_Do_lists_-_Country-State-Province&oldid=39225"

Anyone had direct contact with the mothership?
Keeping the Waze maps tidy since 2009
jondrush User Page
Image
jondrush
Waze Global Champs
Waze Global Champs
 
Posts: 2641
Joined: Tue Sep 22, 2009 10:20 pm
Location: South Eastern Pennsylvania, USA
Has thanked: 193 times
Been thanked: 504 times

Re: WTF happened to the wiki?

Postby AlanOfTheBerg » Tue Oct 01, 2013 5:44 pm

jondrush wrote:Anyone had direct contact with the mothership?

Kent wrote he had reached out to Jackson.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.1.1 | Waze v4.14
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23501
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1091 times
Been thanked: 4641 times

Re: WTF happened to the wiki?

Postby HandofMadness » Tue Oct 01, 2013 6:34 pm

I'm having problems with links to the Wiki redirecting to the main page.

Google search for "Waze wiki faq" takes me to this URL: http://www.waze.com/wiki/?title=FAQ
Which instead of taking me to the FAQ takes me to the main page.

When I click on the link to the FAQ from the main page it takes me here: http://www.waze.com/wiki/FAQ which displays:
The MediaWiki FAQ can be found at:
http://www.mediawiki.org/wiki/Manual:FAQ
CM: Thailand CM: USA
Image
HandofMadness
Area Manager
Area Manager
 
Posts: 1801
Joined: Mon Apr 16, 2012 7:44 am
Location: Californialand, USA
Has thanked: 18 times
Been thanked: 372 times

Re: WTF happened to the wiki?

Postby HandofMadness » Tue Oct 01, 2013 6:34 pm

Typing in the search box on the top left takes me to a blank page with no search results.
CM: Thailand CM: USA
Image
HandofMadness
Area Manager
Area Manager
 
Posts: 1801
Joined: Mon Apr 16, 2012 7:44 am
Location: Californialand, USA
Has thanked: 18 times
Been thanked: 372 times

Re: WTF happened to the wiki?

Postby AlanOfTheBerg » Tue Oct 01, 2013 6:47 pm

shawndoc wrote:Typing in the search box on the top left takes me to a blank page with no search results.

Noted earlier in the thread.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.1.1 | Waze v4.14
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23501
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1091 times
Been thanked: 4641 times

Re: WTF happened to the wiki?

Postby AlanOfTheBerg » Tue Oct 01, 2013 6:51 pm

I'm thinking the forum and wiki challenges are likely related. Images are going missing on both repeatedly.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.1.1 | Waze v4.14
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23501
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1091 times
Been thanked: 4641 times

Re: WTF happened to the wiki?

Postby kentsmith9 » Wed Oct 02, 2013 4:38 am

I know there are some things being prepped, but I did not think it was happening yet.

Currently the Wiki is working fine for me.
kentsmith9
Waze Global Champs
Waze Global Champs
 
Posts: 5128
Joined: Mon Apr 23, 2012 3:33 pm
Location: SF/SJ Bay Area of Northern California
Has thanked: 1303 times
Been thanked: 1537 times

Re: WTF happened to the wiki?

Postby HandofMadness » Wed Oct 02, 2013 8:08 am

kentsmith9 wrote:I know there are some things being prepped, but I did not think it was happening yet.

Currently the Wiki is working fine for me.


They've changed something recently. Maybe an hour ago waze.com/wiki wouldn't pull up. You had to add index.php (or whatever it was).

Just tested it in Firefox:
- Search on top left still not working
- The FAQ is still missing

Doing a shift-reload causes the page to load without CSS.
CM: Thailand CM: USA
Image
HandofMadness
Area Manager
Area Manager
 
Posts: 1801
Joined: Mon Apr 16, 2012 7:44 am
Location: Californialand, USA
Has thanked: 18 times
Been thanked: 372 times

PreviousNext

Return to Wiki Updates and Discussion

Who is online

Users browsing this forum: No registered users