Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby foxitrot » Sat Sep 14, 2013 6:04 am

Has anyone installed it on a 2.x system?
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new social Android 3.9.xx.yyy (SG-S3 KikiriKat).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 6377
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 1750 times
Been thanked: 799 times

Re: Forum Problems

Postby Brshk1 » Sat Sep 14, 2013 7:07 am

Ah, no. I had the idea that version 2 was for those Android versions.

Enviado desde mi GT-I9100 usando Tapatalk
CM España || Nexus 5 / Android 6 || BB Z10 / OS 10.3.1 || Waze: latest
Image
II Encuentro Wazers Españoles.
Movember 2015, por una buena causa..
Brshk1
Global Champs Localizers
Global Champs Localizers
 
Posts: 1806
Joined: Wed Mar 24, 2010 8:38 pm
Location: Durango (ES)
Has thanked: 230 times
Been thanked: 238 times

Re: Forum Problems

Postby argus-cronos » Wed Oct 16, 2013 5:47 pm

Got a username displayed in the german CM forum, i checked out ACP, user has no role assigned and isn't in the group of the CMs.

Any new Bugs we should worry about? Or just a display issue?
argus-cronos
Waze Global Champs
Waze Global Champs
 
Posts: 6518
Joined: Sat Apr 03, 2010 3:00 pm
Location: Basel, Switzerland
Has thanked: 884 times
Been thanked: 1092 times

Re: Forum Problems

Postby enhket » Wed Oct 16, 2013 8:19 pm

They should check that out asap.
Image
Christopher C. Enhket
Languages: Español, English, Français, Português.
Coordinator, Beta editor/Editing expert, Campeón.
Communities established: 8
enhket
Global Champ Mentor
Global Champ Mentor
 
Posts: 3638
Joined: Thu Apr 05, 2012 5:58 pm
Location: Spain
Has thanked: 950 times
Been thanked: 2016 times

Re: Forum Problems

Postby tateu3cX » Thu Nov 07, 2013 5:55 pm

When I come here as an anonymous user, the forums and the threads in a forum topic are sorted by Author - Ascending. That seems strange to me. Every other forum I have ever been to sorts forums by Post Time - Descending (newest at top) and threads in a forum topic by Post Time - Ascending (oldest at top). When I log in, they are sorted by Post Time. Can we get the defaults for anonymous users set to sort by Post Time, too? Or is there some reason, I am missing, as to why they are set to sort by author?
iPhone 5s, iOS 7.0.3, Waze 3.7.6.0
tateu3cX
 
Posts: 13
Joined: Thu Dec 29, 2011 6:48 am
Has thanked: 0 time
Been thanked: 0 time

Re: Forum Problems

Postby deeggo » Thu Nov 07, 2013 6:54 pm

tateu3cX wrote:When I come here as an anonymous user, the forums and the threads in a forum topic are sorted by Author - Ascending.

They do and it's annoying. They should change that default setting.
Global Champ. Country manager Nederland & België
NL: Wiki: hoe label ik een (snel)weg correct?
HTC One M8 | Follow me on Twitter
Join Dropbox, free online file sync! Register through this link and give you and me 250MB extra for free. Thanks!
deeggo
Waze Global Champs
Waze Global Champs
 
Posts: 3988
Joined: Thu Mar 04, 2010 1:21 pm
Has thanked: 440 times
Been thanked: 481 times

Re: Forum Problems

Postby foxitrot » Thu Nov 07, 2013 7:55 pm

I'm desperately trying to convince them to do it for months. Jonypony even wrote they did it :roll:
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new social Android 3.9.xx.yyy (SG-S3 KikiriKat).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 6377
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 1750 times
Been thanked: 799 times

Re: Forum Problems

Postby deeggo » Thu Nov 07, 2013 9:44 pm

Yeah, I can remember that.
Global Champ. Country manager Nederland & België
NL: Wiki: hoe label ik een (snel)weg correct?
HTC One M8 | Follow me on Twitter
Join Dropbox, free online file sync! Register through this link and give you and me 250MB extra for free. Thanks!
deeggo
Waze Global Champs
Waze Global Champs
 
Posts: 3988
Joined: Thu Mar 04, 2010 1:21 pm
Has thanked: 440 times
Been thanked: 481 times

Re: Forum Problems

Postby paulkok_my » Mon Nov 18, 2013 12:52 am

I've just noticed that I have stopped receiving email notification from threads I've subscribed to.

I've checked that there are no emails dropping to my spam folder.

I do not have problem receiving notification from my Tapatalk app.

I'm at a lost on what to check on my side. Would appreciate if someone can give me ideas what else to check.

My apologies if I posted to wrong thread. Thanks in advance.

Sent from my GT-I9300 using Tapatalk
ImageImageImageImageImage
Area Manager: Shah Alam / Klang, Southern Region, Malaysia
Asus Zenfone 2 on Android 5.0

Join our FB group: Peninsular Malaysia, Sabah/Sarawak
or Google+ group: Waze in Malaysia on Google+
paulkok_my
Waze Local Champs
Waze Local Champs
 
Posts: 907
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 164 times
Been thanked: 173 times

Re: Forum Problems

Postby foxitrot » Mon Nov 18, 2013 1:55 am

I still do. The most recent notification is for your post.

Since a few weeks ago, my Android Tapatalk 2 is not more able or willing to open any forum thread using an URL, it always offers me a list of browser to open it with. Previously, some types of thread/post URLs could be opened directly.
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new social Android 3.9.xx.yyy (SG-S3 KikiriKat).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 6377
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 1750 times
Been thanked: 799 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: Baidu [Spider], Google Feedfetcher