Waze on Blackberry Z10

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: Waze on Blackberry Z10

Postby Kuhlkatz » Wed Jun 12, 2013 1:20 pm

joseflee83 wrote:Thanks for the info, however it is not showing correctly.


Now that you know it's the ETA display, you might want to read / re-read the first post in this thread.

shirlig wrote:Known issues (for the STL100-3 and OS 10.0.10.648 and above):
...
2. Time on ETA bar is GMT/UTC shifted (when showing initial route screen it is correct) and so time appears in an offset (except for UK)
Carel Cornelius
AM : Centurion & Sandton, ZA
CM & Coordinator, South Africa
Using HTC One, Stock ROM, Android 4.2.2
Image
South African Wiki Waze Wiki Map Editing
Kuhlkatz
Beta tester
Beta tester
 
Posts: 846
Joined: Fri Jul 20, 2012 6:11 pm
Location: Centurion, Pretoria, South Africa
Has thanked: 25 times
Been thanked: 130 times

Re: Waze on Blackberry Z10

Postby lcoughey » Wed Nov 13, 2013 9:21 pm

Going to give the sideload 3.7.20 APK a try too. Getting annoyed with the latest version in BlackBerry World reverting back to Miles every time I load the App.
lcoughey
 
Posts: 3
Joined: Tue Sep 24, 2013 1:56 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby lcoughey » Thu Nov 14, 2013 4:42 pm

Okay...I'm now running v3.7.6.0.1. To make it work, I had to install and leave the version provided in BlackBerry World (the instulting 1.101.9655.0...assuming that the version number for BlackBerry is the same as the Android APK).

Now, if only I could get the voice reporting to work.
lcoughey
 
Posts: 3
Joined: Tue Sep 24, 2013 1:56 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby lcoughey » Mon Dec 16, 2013 5:59 pm

Yup, I am now running OS 10.2.1.1055 with the newer Waze apk installed and am pleased with the performance. If it is this easy to install and run the apk, it shouldn't be that much more complicated to update, at the very least, the app provided within BlackBerry World.
lcoughey
 
Posts: 3
Joined: Tue Sep 24, 2013 1:56 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby Namelost123 » Wed Oct 16, 2013 2:02 pm

I have STL-100-1, running OS 10.1.0.4181

After first use I was excited, but than there were a lot of troubles:
1. It sometimes freezes...
2. Screen is blinking in the menu and it is not possible to do anything. (now it is blinking every time, when it is VERTICAL)
3. Sometimes I got current position in really wrong place - another continent.
4. I cannot send bug report which waze asks to send...
Namelost123
 
Posts: 1
Joined: Wed Oct 16, 2013 12:54 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby paulkok_my » Wed Jun 12, 2013 10:47 am

joseflee83 wrote:Hi all,

When I start navigation, the is a dialogue box at the bottom centre that shows the current time right? However, the time in the middle does not reflect correctly on my z10.

Is this affecting any other z10 users?

The bottom centre time is telling you your ETA to your destination.
Image
Area Manager: Shah Alam / Klang, Malaysia
Galaxy S3 on Android 4.1.2

Join our FB group: Waze in Malaysia on Facebook
or Google+ group: Waze in Malaysia on Google+
paulkok_my
Beta tester
Beta tester
 
Posts: 681
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 91 times
Been thanked: 115 times

Re: Waze on Blackberry Z10

Postby realnoise » Fri Oct 25, 2013 11:09 am

That´s are good news! Since today i had made an upgrade to BOS 10.2 Waze works on an Z10 STL100-2.

Frank :D
ImageImagezwischen Brandenburg an der Havel, Potsdam, Oranienburg und Kyritz

--HOLZHACKEN ist deswegen so beliebt, weil man bei dieser Tätigkeit den Erfolg sofort sieht-- (Albert Einstein) ---
realnoise
 
Posts: 125
Joined: Fri May 24, 2013 9:03 am
Location: Berlin, Potsdam, Plattenburg
Has thanked: 59 times
Been thanked: 13 times

Re: Waze on Blackberry Z10

Postby sdgardne » Wed Nov 06, 2013 11:56 pm

Donkeyfumbler wrote:Ironically, sideloading the latest Android version onto the Z10 with 10.2 seems to work much better than the 'official' version in the App World. Can't believe it would be that much work to update it, but more than Waze are prepared to put in by the looks of it - shame, as not everyone is prepared to sideload regardless of how easy it might be.


Hello!

Which apk version did you use, please? I've found a bar for 3.7.2.0 and am attempting to get it running now (first test was failed...app would not even launch...rebooting Z10 now to see if that cures) and an apk for 3.7.3.0, but nothing trustworthy for 3.7.6 (the latest, AFAIK)...there was a site with 3.7.6, but I did not trust what they presented, and so won't download from them. I have not yet attempted extracting the 3.7.6 apk from Google Play...

Thanks!
sdgardne
 
Posts: 7
Joined: Tue Nov 05, 2013 9:12 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby sdgardne » Mon Nov 11, 2013 10:54 pm

Thank you. The 3.7.3 apk I obtained likewise did not function (failed to launch). I am running (leaked for my carrier, official on others) 10.2.0.1791 with the official runtime fix from BBWorld, and all of my other side-loads work fine (save for some with similar api call issues), where they definitely would not run on any prior 10.2 BBOS no matter what I did with runtime fixes (and other things). I think perhaps I will look around for another apk source...would not be the first time I'd obtained a corrupt apk! I am also considering moving up to 10.2.0.1803, which is reported to not need the runtime fix and also may have other improvements. I will report back with results if/when I do that.

Thanks again!
sdgardne
 
Posts: 7
Joined: Tue Nov 05, 2013 9:12 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby sdgardne » Tue Nov 12, 2013 9:27 pm

Donkeyfumbler wrote:Not sure what runtime fixes you mean - I simply sideloaded the runtime and then sideloaded Waze 3.7.3


Article ID: KB35312 Android applications will not open or run after upgrading to BlackBerry 10 OS version 10.2.0.x
http://bit.ly/18LRpBX

http://appworld.blackberry.com/webstore/content/39879918

Edit -- Oops...after posting, testing the link to the KB works, but the BBworld entry is no longer valid. Not sure what they did there...not sure why they would remove it from BBWorld.
sdgardne
 
Posts: 7
Joined: Tue Nov 05, 2013 9:12 pm
Has thanked: 1 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot], houser450, SwenVandenberk