Windows Phone v3.7.6 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby C4H4AsH » Wed Sep 24, 2014 7:50 pm

I'm running Waze Release 3.7.4.5 on Nokia Lumia 929 (Icon) with Lumia Black update - running OS version 8.10.14157.200 (preview for Developers). I can see others and post/see my traffic reports without any issues. I'd complain about the absence of features when compared to other OS brands but know that'd be nothing more than spitting into the wind. Good luck!
C4H4AsH
 
Posts: 1
Joined: Sat Sep 06, 2014 6:50 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby charliehmi » Sat Feb 28, 2015 2:59 pm

MarDark wrote:Please make an update for Windows Phone. I know Google and Microsoft are not showing any love but you should care more about the users. :ugeek:


Seconded. The WP phone version is a poor relation to the iOS one which I've spent a lot of time using.
charliehmi
 
Posts: 1
Joined: Sat Feb 28, 2015 2:56 pm
Has thanked: 1 time
Been thanked: 1 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby Chris-Maes » Wed Apr 09, 2014 8:56 am

Firstly, I want to thank Waze for developing a Windows Phone 8 app!

I've got a few questions though: audio is not routed through the blutooth (that's okay, my car probably does not support this) but sound is very, very low (even though system volume is set to max). Also, I don't seem to get an audio alert for speed traps and red light camera's (only a pop-up)?

Am I the only one with very low audio? I read the whole thread and found nobody else complaining about this. I have a Lumia 625
Chris-Maes
 
Posts: 1
Joined: Wed Apr 09, 2014 8:05 am
Has thanked: 3 times
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby Ciannait » Sat Apr 12, 2014 12:19 am

Have Waze installed on a Lumia 1020 and noticed a bug with navigation prompts. I accidentally selected a Spanish language navigation voice, and since I don't speak Spanish I switched back to English. This worked, mostly, except there's a bug now. When the navigation alert is coming up for a turn half-a-mile to a mile off (when it is NOT alerting the specifics of the street name, etc), it says, "In half a mile, *something in Spanish*" (where *something in Spanish* is where it used to say, "keep left" or "make a left"). When approaching the actual street the behavior is as expected. ("In 500 feet, take a left onto Avondale Road." Or whatever.)
Ciannait
 
Posts: 3
Joined: Sat Apr 12, 2014 12:13 am
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby Ciannait » Sat Apr 12, 2014 12:20 am

Chris-Maes wrote:Firstly, I want to thank Waze for developing a Windows Phone 8 app!

I've got a few questions though: audio is not routed through the blutooth (that's okay, my car probably does not support this) but sound is very, very low (even though system volume is set to max). Also, I don't seem to get an audio alert for speed traps and red light camera's (only a pop-up)?

Am I the only one with very low audio? I read the whole thread and found nobody else complaining about this. I have a Lumia 625


I have noticed that if I have Waze running *before* the Bluetooth pair occurs, the navigation is through the phone speaker. If I start Waze *after* the Bluetooth pair, it comes through the car's audio. HTH.
Ciannait
 
Posts: 3
Joined: Sat Apr 12, 2014 12:13 am
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby Ciannait » Tue Apr 22, 2014 9:00 pm

Another voice navigation bug: When approaching a street with "NE" in its name, the navigation will sometimes say, "Turn left onto Nebraska 165th St" instead of "Turn left onto North-East 165th St". This is somewhat inconsistent - there are other times where it says "northeast" just fine.
Ciannait
 
Posts: 3
Joined: Sat Apr 12, 2014 12:13 am
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby clio_Td » Mon Feb 17, 2014 2:37 pm

Hello,

for battery drain, put the map in 2D and night color.

It will help you waiting the new release ;)

Willy
clio_Td
 
Posts: 5
Joined: Mon Feb 17, 2014 2:12 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby clio_Td » Tue Feb 18, 2014 8:32 am

tommynht wrote:there is no screen rotation mode in windows phone? i search all setting but seem like didnt get any related.


Hello,

No landscape mode for the moment.

Willy
clio_Td
 
Posts: 5
Joined: Mon Feb 17, 2014 2:12 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby coinneach » Thu Dec 12, 2013 5:03 am

On my Lumia 822, the recalc alert sound is painfully, ear-piercingly louder than anything else, in-app or otherwise. That initial high-freq screech really needs to be toned down.

Other than that - hot, excessive data usage even with most of the non-critical stuff turned off (3MB for a 20-minute drive in a suburb of Phoenix, really?), battery being sucked dry, blah blah blah.

Would also appreciate some kind of reality-check option, allowing users to instantly report location failures.
coinneach
 
Posts: 28
Joined: Tue Dec 10, 2013 7:54 am
Has thanked: 6 times
Been thanked: 3 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby coinneach » Fri Dec 13, 2013 6:01 pm

Why is there no integration with the People hub?
coinneach
 
Posts: 28
Joined: Tue Dec 10, 2013 7:54 am
Has thanked: 6 times
Been thanked: 3 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: FloridaCirc, Yahoo [Bot]