Windows Phone OS (WP) - Currently not supported  Topic is solved

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Official Feedback Thread: Windows Phone v3.7.6

Postby jdavlcba65 » Tue Feb 23, 2016 3:03 pm

Bonjour Turlu13,
je n'ai pas eu ce problème, ayant créé mon compte avant, mais j'ai compris que sur certains telephones, ce bouton d'acceptation des CGU était caché en bas par la barre de commandes "fleche fenetre recherche".
il faut faire disparaître cette ligne de commande et le bouton apparaît.
jdavlcba65
Area Manager
Area Manager
 
Posts: 295
Joined: Sun Mar 10, 2013 9:43 pm
Location: Chatou, France
Has thanked: 51 times
Been thanked: 13 times

Re: Official Feedback Thread: Windows Phone v3.7.6

Postby bhtrolls » Tue Feb 23, 2016 3:01 pm

I've always having the "Recalculating" bug in my 830 (not only in slow devices as I see).
When you click "back", waze asks to exit, and you cancel the "calculating" disapear.. buy, have to do this all the time is really annoying.
Adds to the list the problem of the "popup" speedtraps and redlightstraps. They're popingup even when I not stoped or slow (driving in normal speed) and covers a considerable part of screen.
I dont know why (in all versions) still doesnt have a option to disable these popups (and let us only see the speedtraps and redlighttraps as icons in map).
I'm still insisting in use waze, because the social network. (people advising police, potholes, accidents etc) otherwise I would already moved to Here Drive.
bhtrolls
 
Posts: 3
Joined: Thu Nov 26, 2015 11:56 am
Has thanked: 0 time
Been thanked: 0 time

Re: Official Feedback Thread: Windows Phone v3.7.6

Postby Turlu13 » Mon Feb 22, 2016 11:27 am

Bonjour
Sur WP 8.1 il m'est impossible de valider les CGU. Le bouton accepter n'existe pas ou n'est pas visible.
Par avance merci de votre aide!
Turlu13
 
Posts: 1
Joined: Sat Nov 30, 2013 7:01 am
Has thanked: 0 time
Been thanked: 0 time

Re: Official Feedback Thread: Windows Phone v3.7.6

Postby funtomi » Sun Feb 21, 2016 7:42 am

Fulmination wrote:Hello guys,

Waze 3.7.4.5 WP 8.1 Update 1 Microsoft Lumia 640 LTE EU:
When you install the app first time you have to accept the terms and conditions but it's pretty hard if you cannot scroll down to be able to click on the buttons at the bottom because the buttons are hidden by the WP built in button bar... nice UI from Waze. See the attachment.

Is it already resolved in newer versions? Unfortunately there is no newer version available right now in the store of my country.

Thanks,
Fulmi




Swype from down your nawbar will hide
I am using waze on Lumia 640
funtomi
 
Posts: 3
Joined: Fri Jun 12, 2015 6:20 am
Has thanked: 0 time
Been thanked: 0 time

Re: Official Feedback Thread: Windows Phone v3.7.6

Postby Froggypwns » Fri Feb 12, 2016 12:34 am

Novaezianer wrote:Hi,
I´ve been using Waze for 3 years now. First WP, then Android, now WP again.
Or more like: I would like to use it on WP again.
But the app is on the edge of being unusable (no sound output, when changing voice the download won´t work - stuck on 0%, when re-routing while driving the new route will appear, but the "calculating" overlay won´t disappear)
As the app seems to abandoned by Waze support, I fear I have to do the same.
It´s a shame. I loved the app and I loved the idea behind it, but that´s it for me.

Bye


The no sound can be kinda fixed by disabling street names and then picking Amy for the voice, she won't say the names of roads anymore but she will say to make the turns. The "calculating" bug mostly affects slower device (but does happen once in a while on my 950XL and 1520), tapping the back button gets rid of it.
Froggypwns
Area Manager
Area Manager
 
Posts: 145
Joined: Tue Apr 03, 2012 8:24 pm
Has thanked: 7 times
Been thanked: 29 times

Re: Official Feedback Thread: Windows Phone v3.7.6

Postby hughman8e » Wed Feb 10, 2016 3:05 am

getting the Error: HTTP 500 Internal server error on my Lumia 650 WP. Sux, why can't waze/google spend a little money to support?
hughman8e
 
Posts: 1
Joined: Wed Feb 10, 2016 3:03 am
Has thanked: 0 time
Been thanked: 1 time

Re: Official Feedback Thread: Windows Phone v3.7.6

Postby hummingdrive » Fri Feb 05, 2016 9:20 am

Hi,
I´ve been using Waze for 3 years now. First WP, then Android, now WP again.
Or more like: I would like to use it on WP again.
But the app is on the edge of being unusable (no sound output, when changing voice the download won´t work - stuck on 0%, when re-routing while driving the new route will appear, but the "calculating" overlay won´t disappear)
As the app seems to abandoned by Waze support, I fear I have to do the same.
It´s a shame. I loved the app and I loved the idea behind it, but that´s it for me.

Bye
hummingdrive
 
Posts: 2
Joined: Wed Dec 04, 2013 5:01 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Official Feedback Thread: Windows Phone v3.7.6

Postby RasatSpeedy » Sun Jan 31, 2016 3:12 pm

I´m been using WAZE for a two year and It works fantastic, but I notice that I have no voices to navigate at all.

when I open the app (WAZE) a Advice is on the top of my mobile and said "Downloading new prompts 0%" and stay there until a big rectangle whit this advice go on my phone windows
"Uh-oh¡
Downloading new voice files failed.
Please try again later"

and that´s all No Voice guide my navigation at any time, I´m living in a new and bigger city and it´s critical to me to move in places where I have no idea where I´m, so any one can help me please?

My mobile phone is a Windows phone Lumia 1020 the phone OS is a LUMIA DENIM, my wife have a Microsoft Lumia 830 and is havin the same problems as I´m having.

Thank You guys ¡¡¡
RasatSpeedy
 
Posts: 1
Joined: Sun Jan 31, 2016 3:01 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Official Feedback Thread: Windows Phone v3.7.6

Postby tomheck07 » Thu Jan 21, 2016 3:43 pm

I am using Wp10 on my Lumia 950. When using Waze, the task bar at the bottom of the screen which includes the back, windows and search buttons, cannot be swiped away like it can be in all other apps. It also blocks my view of the ETA and miles left. Anyone know if there is a fix?
tomheck07
 
Posts: 1
Joined: Thu Jan 21, 2016 3:40 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Official Feedback Thread: Windows Phone v3.7.6

Postby vince1612 » Mon Jan 18, 2016 9:20 am

Rmedh wrote:Do Waze staff ever look at the forums or even respond to the comments?

They don't or rarely do, see:
Board index ‹ ! ATTENTION: READ HERE FIRST ! ‹ READ ME FIRST! General forum guidelines
This is a Community Forum

This forum is lightly monitored by Waze employees and is supported by the Waze community users. When significant issues or bugs arise, these will be made visible to Waze directly by members of the Waze Global Champs.

Read and abide theWaze employees are denoted by bold red usernames. You will find them most often posting in the App Beta threads, when there are significant issues occurring, and the regular newsletter posting. Outside of that, Waze relies on the community of Champs and other Expert users to bring significant issues to them which cannot be resolved by the community.
When Waze said they would stop WP support, they also said things could change in the future. I'm sure they've been made aware of the new solutions for apps with WP10, but at the moment their new 4.0 iOS version is still very very new and they are working hard on perfecting it, while they are still on 3.9 with Android.

I'm guessing when both iOS and Android catch up with eachother and that everything works well enough for both, they could probably start focusing on other things again.
vince1612
Waze Global Champs
Waze Global Champs
 
Posts: 5188
Joined: Sun Mar 17, 2013 2:30 pm
Location: DACH Group (Germany, Austria, Switzerland)
Has thanked: 2448 times
Been thanked: 2624 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], Decibel316