Windows Phone v3.7.6 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby daphne_n » Sun Jun 15, 2014 7:26 pm

why cant i configure the voice on waze to go through my car's bluetooth like i can in iphone?
daphne_n
 
Posts: 1
Joined: Sun Jun 15, 2014 7:26 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby DaStoned » Sat May 10, 2014 12:47 pm

Password bugs in 3.7.4.5 on a Lumia 920 with all WP8 updates installed.

  • On signup page, passing a 12 character password with caps and symbols will result in error message "Invalid email address". Now that's helpful. Dropping back to a 8 character password without symbols allows signing up. The email address has nothing to do with it, and is definitely valid.
  • Logged in via web site, changed the password to 12 characters. After that login fails in web and in app. Reset password back to 8 characters. Login with 8-char password succeeds in web, still fails in app (Settings - Account & Login - Username & Password gives an error message "Login Failed: Wrong login details"). I'm a bit confused now.
  • Login via app starts succeeding after some 5-6 attempts
DaStoned
 
Posts: 1
Joined: Sat May 10, 2014 12:36 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby Deg0o » Fri Nov 22, 2013 9:59 am

fakawi wrote:Hi!
Thanks Waze for coming to WP!
I noticed that I can only view the map with the phone (nokia lumia 925) in portrait orientation, not in landscape.
cheers!

Cheers indeed!

Same problem on Samsung Ativ S under WP8; Waze won't switch to landscape mode. Tried also after a reboot, same issue.

See ya!
Deg0o
 
Posts: 2
Joined: Fri Nov 22, 2013 9:52 am
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby dezertdog » Fri Feb 20, 2015 6:51 am

I just switched from an Android to a Windows phone. Samsung ATIV SE. Love this phone! And for the 1st 5 weeks, Waze worked beautifully... Now every time I turn Waze off.. I have to sign back in when i turn it on again. This is a pain as I am usually already driving when I turn it on. I have been using Waze daily for over a year as I have a long commute. But this is a real issue for me.
Is there a fix, or a setting I am missing? Why did it all of a sudden start doing this? I tried uninstalling it and rebooting. But it still does it.
Any input would be greatly appreciated.
Thank you
dezertdog
 
Posts: 2
Joined: Wed Feb 05, 2014 7:05 pm
Has thanked: 6 times
Been thanked: 2 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby dezertdog » Sun Apr 05, 2015 1:05 am

Google, please reconsider supporting this app for windows. It is the best thing that ever happened to guys like me with a long commute. Used it on my Android. Then switched to Windows phone. Will never go back to Android after having this phone. But i really need Waze. It is a lifesave. Well, at least a LOT of time saver. Please reconsider!
dezertdog
 
Posts: 2
Joined: Wed Feb 05, 2014 7:05 pm
Has thanked: 6 times
Been thanked: 2 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby DnDvl » Thu Oct 30, 2014 9:37 am

I am 'forced' to use WP, and would really appreciate an evolution in Waze for WP...
DnDvl
 
Posts: 1
Joined: Fri Oct 17, 2014 1:30 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby dodexahedron » Thu Jun 18, 2015 3:28 pm

Why does this feel like yet another casualty of Google shunning the Windows Phone platform entirely?

If it weren't for the traffic rerouting that Waze offers, I'd have moved on long ago because of how little love this gets and how broken the app can be.
dodexahedron
 
Posts: 1
Joined: Thu Jun 18, 2015 3:24 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby dowoey » Fri Nov 29, 2013 9:45 am

Hi guys,

I come from Indonesia, I use windows phone and I found a little problem on the map as shown below ...

Bandung
Setiabudi area

It's a bug or what? And 1 more thing, i cant login to my facebook account...
Thx..
Attachments
wp_ss_20131129_0001.png
wp_ss_20131129_0001.png (123.75 KiB) Viewed 2221 times
dowoey
 
Posts: 1
Joined: Wed Nov 27, 2013 6:27 am
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby dsoltesz » Sat Dec 07, 2013 5:50 pm

linking to facebook is not working in wp8
dsoltesz
 
Posts: 1
Joined: Sat Dec 07, 2013 5:48 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby dvdstelt » Thu Mar 12, 2015 6:30 am

Since a few days Waze continuous to crash when navigating more than a few km/miles. Short distances work, but larger distances the app just crashes and closes. Even on longer distances, it can map the drive and starts showing the way, but it immediately crashes. Every single time. A friend of mine has the same problem.
dvdstelt
 
Posts: 2
Joined: Thu Apr 24, 2014 3:17 pm
Has thanked: 0 time
Been thanked: 1 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot]