Android v3.7.7.0 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Android v3.7.7.0 Official Feedback Thread

Postby Kuhlkatz » Thu Dec 19, 2013 7:24 am

gerhardstru wrote:I received a inbox message this morning. Titled how to find cheap fuel. Is this active in South Africa? I cant seem to get any info WRT fuel prices

It's a generic message sent to all users. The fuel feature is unfortunately not active in South Africa (yet).
We would likely not get the same benefit as other countries, as our prices are regulated, Diesel being the exception.


Sent from my HTC One using Tapatalk
Kuhlkatz
Waze Local Champs
Waze Local Champs
 
Posts: 917
Joined: Fri Jul 20, 2012 6:11 pm
Location: Centurion, Pretoria, South Africa
Has thanked: 39 times
Been thanked: 160 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby gerhardstru » Thu Dec 19, 2013 7:02 am

I received a inbox message this morning. Titled how to find cheap fuel. Is this active in South Africa? I cant seem to get any info WRT fuel prices
gerhardstru
 
Posts: 16
Joined: Thu Feb 03, 2011 7:24 am
Has thanked: 1 time
Been thanked: 0 time

Re: Android v3.7.7.0 Official Feedback Thread

Postby gerhardstru » Thu Dec 19, 2013 6:59 am

gerhardstru wrote:Using a S4 with 4.3. Vocal directions work when using just the phone, when using with BT in my car (VW branded radio) only half sentences. If I use it on my Bike with Scala G4 no sound at all (calls and sms notifications work)



I think I found the problem with the Scala. I have one of those "Smart" covers for the phone. If you close the flap it switches off the screen. I had 2 drive sessions on the bike where I left the cover open and BT works perfectly
gerhardstru
 
Posts: 16
Joined: Thu Feb 03, 2011 7:24 am
Has thanked: 1 time
Been thanked: 0 time

Re: Android v3.7.7.0 Official Feedback Thread

Postby world_bj108fgx » Wed Dec 18, 2013 11:29 pm

I think my problem will never be solved
world_bj108fgx
 
Posts: 7
Joined: Wed Dec 18, 2013 12:50 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.7.0 Official Feedback Thread

Postby foxitrot » Wed Dec 18, 2013 9:23 pm

Yes, it keeps happening, a longer time already.
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 7102
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2408 times
Been thanked: 1100 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby ArtVictorP » Wed Dec 18, 2013 9:13 pm

I've noticed that since yesterday, many of the reports won't disappear from the map many hours later after being created. Obviously in most cases, those reports are outdated.

Have any of you guys experienced that issue?
ArtVictorP
Waze Global Champs
Waze Global Champs
 
Posts: 603
Joined: Wed Jun 16, 2010 4:36 pm
Location: Guayaquil, Ecuador
Has thanked: 699 times
Been thanked: 266 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby Cpan42 » Wed Dec 18, 2013 4:02 pm

edubortolon wrote:After downloading the new version of waze, the traffic lines got all hollow like in the screenshot I'm sending you. Is there a way or a configuration to make the color filled traffics line appear again and the white arrows inside them?


I am having the same problem in my Motorola Razr D1 XT916 and Android 4.1.2, in Brazil as well. By the way, this bug makes the map refreshment extremely slow and it lags way behind the actual car position during normal traffic. The only way to prevent this issue is to disable traffic layers and traffic jams and also remove the automatic zoom. By zooming out a bit, the traffic lines disappears and the map is normally refreshed as I move it or when it tracks my movement with the GPS. By the way, even when I disable the traffic layers and traffic jams, it insists to show them when the map is zoomed in.

I have tested the Waze app in my wife's Razr D3 XT919 with Android 4.1.2 and there is no bug at all. The traffics lines and arrows in it appears normally and the map navigation is very fluid.

Best regards
Cpan42
 
Posts: 1
Joined: Wed Dec 18, 2013 3:42 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Android v3.7.7.0 Official Feedback Thread

Postby gerhardstru » Wed Dec 18, 2013 9:02 am

Using a S4 with 4.3. Vocal directions work when using just the phone, when using with BT in my car (VW branded radio) only half sentences. If I use it on my Bike with Scala G4 no sound at all (calls and sms notifications work)
gerhardstru
 
Posts: 16
Joined: Thu Feb 03, 2011 7:24 am
Has thanked: 1 time
Been thanked: 0 time

Re: Android v3.7.7.0 Official Feedback Thread

Postby Army-man » Tue Dec 17, 2013 4:50 pm

When voice download will be available again? Who could comment on this, please?
Army-man
 
Posts: 15
Joined: Sun May 27, 2012 6:44 am
Has thanked: 5 times
Been thanked: 0 time

Re: Android v3.7.7.0 Official Feedback Thread

Postby elnonoche » Tue Dec 17, 2013 3:07 pm

Hello,
I downloaded last version a few day ago and my power consumption is very high now (it was the case with V3.7.6.0 also) : 0.5%/min

I'm using a Samsung Galaxy S2 with Android 4.0.4, formatted a few days ago (without useless apps, so!!)
The problem in also in night mode...
I want to try an old version to try again but where could we find those old apps, please ?

Anyone has got this problem ?

Thanks

edit : light level is as lower as possible, of course
edit 2 : with the version before v3.7.6.0 used during 2 days, consumption is 0.28points/min
Last edited by elnonoche on Wed Dec 18, 2013 1:01 am, edited 2 times in total.
elnonoche
Area Manager
Area Manager
 
Posts: 264
Joined: Fri Jun 28, 2013 11:16 pm
Location: Région Mulhousienne
Has thanked: 37 times
Been thanked: 7 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot], Google Feedfetcher