Android v3.7.7.0 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Android v3.7.7.0 Official Feedback Thread - sound broken

Postby energi22180 » Thu Jan 16, 2014 2:34 am

soxfaninny wrote:Since upgrading to KitKat, the 'Play sound to phone speaker' option does not work properly. I use this so that I can be bluetooth connected to my car for phone, but still be able to hear the voice nav guidance through my phone speaker.

I have Waze from Dec 11, 2013 which was running great on my Verizon Droid Maxx phone - until I got the KitKat4.4 upgrade pushed to me. Now the audio does not work / is missing words. Here is what I tried, with no success:
1. Clearing cache of app
2. Uninstalling app and re-installing
3. Uninstalling app and removing directory from memory by directly connecting phone, then re-installing
4. Trying different voices / Tom, Samantha, etc
5. Trying the "Play sound to phone speaker" checked and unchecked
6. Sounds on -> Alerts only -> Sounds off -> Sounds on
7. Changing the volume in app, of the phone, etc.
8. It's the same behavior whether I am in the car connected to bluetooth, or away from the car and not connected to any bluetooth

The symptoms are when it used to say things like "Turn to the right, and XYZ Street", all I hear is "XYZ" and nothing that should have been before or after it in a complete sentence/instruction.
Posts: 2
Joined: Tue Nov 05, 2013 1:31 pm
Has thanked: 0 time
Been thanked: 3 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby elnonoche » Tue Dec 17, 2013 3:07 pm

I downloaded last version a few day ago and my power consumption is very high now (it was the case with V3.7.6.0 also) : 0.5%/min

I'm using a Samsung Galaxy S2 with Android 4.0.4, formatted a few days ago (without useless apps, so!!)
The problem in also in night mode...
I want to try an old version to try again but where could we find those old apps, please ?

Anyone has got this problem ?


edit : light level is as lower as possible, of course
edit 2 : with the version before v3.7.6.0 used during 2 days, consumption is 0.28points/min
Last edited by elnonoche on Wed Dec 18, 2013 1:01 am, edited 2 times in total.
Wazement vôtre,

AM région Mulhousienne / Samsung Galaxy S2 Android 4.0.4 Cyanogen9
Area Manager
Area Manager
Posts: 191
Joined: Fri Jun 28, 2013 11:16 pm
Location: Région Mulhousienne
Has thanked: 20 times
Been thanked: 7 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby edubortolon » Tue Dec 17, 2013 1:56 am

After downloading the new version of waze, the traffic lines got all hollow like in the screenshot I'm sending you. Is there a way or a configuration to make the color filled traffics line appear again and the white arrows inside them?

Screen of the Motorola Razr D1
Screenshot_2013-12-16-23-21-35.png (114.15 KiB) Viewed 898 times

I'm using a Motorola Razr D1 X918 and Android 4.1.2.

Thank you in advance.
Posts: 1
Joined: Mon Nov 21, 2011 12:22 am
Has thanked: 1 time
Been thanked: 0 time

Re: Android v3.7.7.0 Official Feedback Thread

Postby edklar » Sun Feb 23, 2014 8:09 pm

Having same problem with my Verizon Galaxy S3 - only partial direction words can be heard
Posts: 2
Joined: Sun Feb 23, 2014 8:01 pm
Has thanked: 4 times
Been thanked: 0 time

Re: Android v3.7.7.0 Official Feedback Thread

Postby dpower » Sat Dec 14, 2013 12:35 am

Cannot download any voice prompts for any languages. Gets stuck downloading either at 0% or somewhere in the middle. After a while it times out and "Uh-oh" message appears. This has been doing my head in. I'm not getting any voice prompts (not even English) ever since the update to
Also, now there are only 3 app languages available for me in general settings - Hebrew, English and Chinese. It used to show a lot more than that (I use Russian).
Other than that, great job. Loving the new UI.
LT26i Xperia S.
Posts: 1
Joined: Sat Jul 14, 2012 9:42 am
Has thanked: 0 time
Been thanked: 1 time

App icon not visible is notification area (Android HTC One M

Postby dougk49 » Sat Feb 01, 2014 8:50 pm

The Waze app icon is not visible in the notification area when running the background on my Android HTC One M7. I'm running an HTC One M7 with Android 4.4 stock firmware, HTC Sense 5.5. There is no Waze icon in the notification area on this device. Other apps, such as Google maps does have an icon and notification that works for me when running in the background.
Posts: 8
Joined: Sat Feb 01, 2014 7:16 pm
Has thanked: 2 times
Been thanked: 5 times

Bug: Hazards still popup even if hazards display is disabled

Postby dougk49 » Sat Feb 01, 2014 7:26 pm

In display settings there is an option to not show certain things on the map. If I disable hazards, they no longer show on the map, but I still get a popup notice when I approach the hazard which is even more invasive and not desirable.
Posts: 8
Joined: Sat Feb 01, 2014 7:16 pm
Has thanked: 2 times
Been thanked: 5 times

Bug: Waze interupts music even when set to "Sounds Off"

Postby dougk49 » Sat Feb 01, 2014 7:23 pm

If I use my phone to play music in the background while using Waze I set "Sounds Off" in the Waze app. Whenever an alert pops up in Waze, the music is muted for several seconds even though "Sounds Off" is set in Waze. If Waze is muted, it should not mute other media sounds when showing alerts.
Posts: 8
Joined: Sat Feb 01, 2014 7:16 pm
Has thanked: 2 times
Been thanked: 5 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby dg999 » Fri Jan 10, 2014 4:43 pm

The screen won't orient correctly if my phone is upside down. This is on a samsung galaxy s4.

My charge port is on the bottom of the phone which means I need to flip the phone upside down to be able to plug the charger in.
Posts: 2
Joined: Thu Jan 09, 2014 6:01 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.7.0 Official Feedback Thread

Postby davipt » Wed Feb 12, 2014 8:38 pm

BrucedTX wrote:Hi!
I'm currently on a Samsung Note 3. The last few days, about a week or so, I've had trouble with Waze keeping in touch with GPS. Some of the time, I know it's not Waze's issue, as I see the GPS icon blinking, showing it's searching for GPS. But quite often, the GPS Icon shows it's still connected, but Waze shows the litle red icon showing "no gps", and it fails to guide me. As much as I LOVE Waze and Love the concept of crowd-sourcing, I've had to return occasionally to Google Maps, as I get no result from Waze.

While I've not tested this yet, could it be an issue where Waze can't share the GPS with another app? I also have a mileage tracker app that I run at the same time sometimes. I haven't been able to tell if the disconnect happens more often when I'm running both apps yet, but I'll do some research on that. Is that a possibility?


Waze gives the same message when there is no GPS at all, or when the GPS signal has an error bigger than a certain value. I've seen on my logs at least 1Km, but I'm sure it's less. So if your device has bad coverage, other apps will still show your approximate coordinates and a huge circle representing the error (assuming it's similar to iOS and even the Google Maps for iOS), whilst Waze will simply ignore those big-error coordinate device information samples.
Bruno D. Rodrigues | Global Champ & Coordinator for Portugal | iPhone Beta
Forum PT | Wiki PT | Facebook PT | Twitter PT
Waze Global Champs
Waze Global Champs
Posts: 2796
Joined: Tue Nov 02, 2010 8:51 am
Location: Oeiras, Portugal
Has thanked: 282 times
Been thanked: 609 times


Return to Waze App

Who is online

Users browsing this forum: Baidu [Spider]