Android v3.7.7.0 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: Android v3.7.7.0 Official Feedback Thread

Postby foxitrot » Fri Jan 10, 2014 1:09 pm

wolfsbane2k wrote:On today's drive in, I passed 2 road closures due to flooding , so hit the Report->Closures->Later buttons, and the icons sat on the side of the screen nicely.

Both of them? Are you sure? I've never ever seen (neither heard about) two "parked" report icons side-by-side. As soon as the Report menu button is pressed, any "parked" report icon immediately disappears. The report position (and type) gets temporarily stored just until gets reopened by a tap, or the menu gets opened again.

wolfsbane2k wrote:This is very annoying - the Road Closures were a higher priority than the Roadworks, but they could no longer be reported.

That indeed is. Sad, but true.

wolfsbane2k wrote:Please can you allow instant reporting while saved reports are kept for future provision.

There are other much more important data, which does not keep stored for a later use. Like already reported event, or drive data, if there is no data connection - they get simply thrown away...
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new crashing Android 3.7.xx.yyy (SG-A2 JealousBin).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 5267
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 828 times
Been thanked: 466 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby foxitrot » Tue Jan 14, 2014 3:47 pm

Twister-UK wrote:On return to the map view, the zoom, recentre and orientation buttons are missing, and long-pressing on the map has no effect. This state persists until the app is reloaded.

I've experienced the same yesterday (and at least once more a couple of weeks ago). I've then "successfully" sent debug logs (which took hours), yet to report it.
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new crashing Android 3.7.xx.yyy (SG-A2 JealousBin).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 5267
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 828 times
Been thanked: 466 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby foxitrot » Tue Jan 28, 2014 10:48 am

:) Someone recently discarded the "Bin ich Big" writing and someone painted the nice star, down there at /dev/null? :lol:
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new crashing Android 3.7.xx.yyy (SG-A2 JealousBin).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 5267
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 828 times
Been thanked: 466 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby foxitrot » Sun Feb 09, 2014 11:05 am

Today at ~8:15 UTC, for n-th time already during last many months, I've experienced a situation, when the crosshair, zoom and orientation buttons disappeared for good. After panning the map a bit, it became static. Some half hour later, after entering and exiting some menus, the map position and orientation again started to match my car icon, but the buttons did not reappear.
I've finished sending some 150 logs a half hour ago.

Sent from a touch display, which took care of perfectly scrambling my thoughts.
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new crashing Android 3.7.xx.yyy (SG-A2 JealousBin).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 5267
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 828 times
Been thanked: 466 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby foxitrot » Wed Feb 19, 2014 12:07 pm

This bug is already lurking around for a longer time. Indeed just a restart cures it.
wlodek76 wrote:- I can't switch into my current position - left control "finder" is invisible.

This one can be worked around by opening both menus, selecting something inside and returning back (possibly the right Report menu is sufficient). The display then returns to the current position.
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new crashing Android 3.7.xx.yyy (SG-A2 JealousBin).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 5267
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 828 times
Been thanked: 466 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby foxitrot » Thu Feb 20, 2014 7:03 pm

slandrum wrote:
risototh1 wrote:Can you please add navigation to coordinates or by selecting the exact place on map?


If you search the forums and read the wiki you will find that you can navigate to coordinates, and you can select a spot on the map and navigate to it.


And, if you don't like to go through lengthy manuals, you should at least try it out.

Sent from a touch display, which took care of perfectly scrambling my thoughts.
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new crashing Android 3.7.xx.yyy (SG-A2 JealousBin).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 5267
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 828 times
Been thanked: 466 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby Fraeco » Wed Feb 05, 2014 1:33 pm

Unable to share drives using hangouts.
Running stock 4.4 on a Nexus 4.
Hangouts opens and shows the loading icon but I'm not being prompted for a destination. The loading icon remains on screen until the device locks. Hangouts does not crash, I can use the softkeys to go back to my list of hangouts.

Workaround right now is to use the "other" options and copy the whole thing to the clipboard and then manually send the SMS.
Fraeco
 
Posts: 2
Joined: Wed Oct 13, 2010 4:55 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Android v3.7.7.0 Official Feedback Thread

Postby fred-porto » Tue Jan 14, 2014 12:29 pm

Seems that the change of screen's orientation/layout has some issue.

In my case, waze is very slow when routing, mainly when the route has to rotate the design of the map, I mean, when car makes a turn and the roads has to be rotated in screen. I also noticed that the speedometer is "in low motion" increase... while I am driving at a steady speed of 60 km/h, waze reports, 24, 35, 44, until it reaches 60 km/h...It makes waze loose to understand I made a detour or turned in a diferent street. speedometer was very accurate in previous version.
This behavior was noticed in this last version. It also has difficult to fix GPS, loosing signal most of the times, many times in a route, which makes me impossible to be guided by waze.
I have LG P880 (optimus 4x), ROM CM 10.1.3 (4.2.2 android) with no tweak installed.
_____________________________________________________________
AM de João Pessoa e SM dos Estados da Paraíba e Rio Grande do Norte
Brazil
fred-porto
 
Posts: 110
Joined: Thu Feb 02, 2012 1:04 am
Has thanked: 31 times
Been thanked: 41 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby fred-porto » Thu Jan 23, 2014 3:16 pm

At the beginning of this page I reported a problem of slowness/freezing with waze while routing.
Well, after reading the problems with hangout reported by others, I decided to disabled the option that made it as default SMS program.
Now waze is more responsive and has no problem of rotation.
But, the speedometer needs to be smarter, I mean, waze needs to be more responsive to realize when I am increasing or decreasing speed, because if it thinks I am driving at XX speed while I am at YY speed, the calculation of the time to the next corner or change of route will be passed.
(sorry for my english, I speak portuguese).
_____________________________________________________________
AM de João Pessoa e SM dos Estados da Paraíba e Rio Grande do Norte
Brazil
fred-porto
 
Posts: 110
Joined: Thu Feb 02, 2012 1:04 am
Has thanked: 31 times
Been thanked: 41 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby gdio53 » Tue Feb 11, 2014 11:30 pm

KalTorak_ wrote:I'm reporting my trouble with English (US) Samantha TTS Including street names...

When using Samantha, I do not get any spoken street names. I have since switched to English (US) Tom TTS including street names... and it seems to be working fine.

Just wondering if anyone else is having this same issue? - Kal


I experienced the same issue today. Changed the voice to Tom for a little while to see if the street names would be announced, they were so I switched back to Samantha and everything works fine now.

Gary

Sent from my SCH-I605 using Tapatalk
gdio53
 
Posts: 2
Joined: Sat Jun 11, 2011 4:18 pm
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: aladarik, martinvernon11