Android v3.7.7.0 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Android v3.7.7.0 Official Feedback Thread

Postby rucknrun » Thu Jan 09, 2014 3:23 pm

orbitc wrote:
rucknrun wrote:I have the volume all the way down and the "play sound to phone speaker" switched to off.


There should be a gear icon and on the screen when you click on left bottom for the "Menu". Next to it is the sound options. There are 3 options: Off, Alerts only, On. Try that.



Thanks! I will try that too. I missed that one.
rucknrun
 
Posts: 3
Joined: Mon Jun 11, 2012 8:25 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Android v3.7.7.0 Official Feedback Thread

Postby orbitc » Thu Jan 09, 2014 3:18 pm

rucknrun wrote:I have the volume all the way down and the "play sound to phone speaker" switched to off.


There should be a gear icon and on the screen when you click on left bottom for the "Menu". Next to it is the sound options. There are 3 options: Off, Alerts only, On. Try that.
orbitc
Master Raider
Master Raider
 
Posts: 5929
Joined: Mon Jun 25, 2012 1:51 pm
Location: USA
Has thanked: 2256 times
Been thanked: 4930 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby rucknrun » Thu Jan 09, 2014 3:08 pm

I have the volume all the way down and the "play sound to phone speaker" switched to off.
rucknrun
 
Posts: 3
Joined: Mon Jun 11, 2012 8:25 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Android v3.7.7.0 Official Feedback Thread

Postby orbitc » Thu Jan 09, 2014 3:02 pm

rucknrun wrote:Using a Moto X with Android 4.4.2.

I like using waze on my commute every day. I used to listen to Audiobooks while using Waze. I have the sound for Waze turned off but I still get pauses in my Audiobook when the turn directions come up. It also happens when listening to Google music or Podcasts. It is really annoying. Bad enough that I have not been using Waze on my commute.

Just wanted to mention this. Didn't see it in the thread already. Sorry if I missed it.


I do not use Android therefore this is just a suggestion:

Now, by turning the sound off, do you mean "volume down all the way" or using "Menu" and clicking on "sound off" icon. It should not pause at all if the sounds completely off from the that menu.
orbitc
Master Raider
Master Raider
 
Posts: 5929
Joined: Mon Jun 25, 2012 1:51 pm
Location: USA
Has thanked: 2256 times
Been thanked: 4930 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby rucknrun » Thu Jan 09, 2014 1:37 pm

Using a Moto X with Android 4.4.2.

I like using waze on my commute every day. I used to listen to Audiobooks while using Waze. I have the sound for Waze turned off but I still get pauses in my Audiobook when the turn directions come up. It also happens when listening to Google music or Podcasts. It is really annoying. Bad enough that I have not been using Waze on my commute.

Just wanted to mention this. Didn't see it in the thread already. Sorry if I missed it.
rucknrun
 
Posts: 3
Joined: Mon Jun 11, 2012 8:25 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Android v3.7.7.0 Official Feedback Thread

Postby wolfsbane2k » Thu Jan 09, 2014 8:33 am

Good Morning,

On today's drive in, I passed 2 road closures due to flooding , so hit the Report->Closures->Later buttons, and the icons sat on the side of the screen nicely. This was done so that the
I could then select the route properly when parked safely.

I then went past a set of new roadworks, and reported a new hazard (Report->Hazard->On-Road->Roadworks). On submission, my 2 saved road closures disappeared.

This is very annoying - the Road Closures were a higher priority than the Roadworks, but they could no longer be reported.

Please can you allow instant reporting while saved reports are kept for future provision.

Thanks
wolfsbane2k
 
Posts: 379
Joined: Sun Jun 30, 2013 8:16 pm
Location: United Kingdom
Has thanked: 45 times
Been thanked: 42 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby mattbza » Wed Jan 08, 2014 12:23 pm

Hi, I've also seen the unreliable handling of navigation info passed from Google Now, as well as the following two issues:

BUG 1:
The widget has completely stopped working for me. I have tried removing and re-adding it, as well as restarting my phone:
-Starts with "No Data" text displayed on the widget
-Tap the widget, it shows the progress bar for a few seconds, then a popup with "Unfortunately, Waze has stopped"
-Dismiss the popup, and text has changed to "Please wait... \ 0h 00min" and progress bar just continues going on the left of the widget
-Tapping it again leads to another popup

BUG 2:
Choosing Google Hangout (my default SMS handler) to share location, hangouts opens, but progress spinner just keeps going and message never appears. I can use the drop down to choose normal SMS app and send the message.

Location: South Africa
Sony Xperia Z1 / Android 4.3
mattbza
 
Posts: 1
Joined: Mon Mar 12, 2012 9:18 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.7.0 Official Feedback Thread

Postby string216 » Tue Jan 07, 2014 5:48 pm

Not sure if this should be listed as a bug or new feature, but when I use google now and say 'navigate to 123 main street' and I set Waze as my default navigation, it opens waze and sometimes shows the address I requested. Half the time, it just opens waze and does nothing. Either way, It should set the end point and start navigation.

Location: USA
Moto X on 4.4
string216
 
Posts: 15
Joined: Tue Jan 07, 2014 5:33 pm
Has thanked: 0 time
Been thanked: 5 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby string216 » Tue Jan 07, 2014 5:45 pm

When using the widget, when I click 'drive' to take me to work, it opens up the application, then asks if I am going to work. It should just run my navigation for going to work.

Thanks,
string216
 
Posts: 15
Joined: Tue Jan 07, 2014 5:33 pm
Has thanked: 0 time
Been thanked: 5 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby annaertt » Sun Jan 05, 2014 12:26 pm

BovaFett wrote:Since Google recently added SMS support to Hangouts, it's become my go to app for messaging. When I try to send an ETA from Waze via Hangouts, I just get this screen with a spinning icon, no text or link. I can type in the bar at the top bit it doesn't do anything. Is this something with the app pointing to the right features in Hangouts, or is this a Hangouts specific problem?


Hi,
I noticed the same problem after switching to android 4.4 and using google hangout-app for sending SMS-messages
I'm using the "copy to clipboard" option and manually paste the message-text in the hangout-app as a workaround for now
but I'm also curious to know if this is a bug in waze or google-hangout app
thanks,
Tanja
annaertt
 
Posts: 21
Joined: Sun Aug 04, 2013 10:17 am
Location: Puurs
Has thanked: 4 times
Been thanked: 3 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot]