Android v3.7.7.0 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Android v3.7.7.0 Official Feedback Thread

Postby orbitc » Thu Jan 09, 2014 3:02 pm

rucknrun wrote:Using a Moto X with Android 4.4.2.

I like using waze on my commute every day. I used to listen to Audiobooks while using Waze. I have the sound for Waze turned off but I still get pauses in my Audiobook when the turn directions come up. It also happens when listening to Google music or Podcasts. It is really annoying. Bad enough that I have not been using Waze on my commute.

Just wanted to mention this. Didn't see it in the thread already. Sorry if I missed it.


I do not use Android therefore this is just a suggestion:

Now, by turning the sound off, do you mean "volume down all the way" or using "Menu" and clicking on "sound off" icon. It should not pause at all if the sounds completely off from the that menu.
orbitc
Master Raider
Master Raider
 
Posts: 6147
Joined: Mon Jun 25, 2012 1:51 pm
Location: USA
Has thanked: 2367 times
Been thanked: 5648 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby orbitc » Thu Jan 09, 2014 3:18 pm

rucknrun wrote:I have the volume all the way down and the "play sound to phone speaker" switched to off.


There should be a gear icon and on the screen when you click on left bottom for the "Menu". Next to it is the sound options. There are 3 options: Off, Alerts only, On. Try that.
orbitc
Master Raider
Master Raider
 
Posts: 6147
Joined: Mon Jun 25, 2012 1:51 pm
Location: USA
Has thanked: 2367 times
Been thanked: 5648 times

Android v3.7.7.0 Official Feedback Thread

Postby paulkok_my » Thu Dec 12, 2013 10:52 am

What's New
- Search faster with auto-complete favorites, contacts, history, and addresses (gradual release to users within the United States followed by other countries).
- Simplified main menu for quick & easy access.
- Add stop to existing route more smoothly.
- Bugs fixes.

Info found here
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1195
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 371 times
Been thanked: 256 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby paulkok_my » Thu Dec 12, 2013 11:12 am

Just checked that when I have deleted all the messages from Inbox, it still shows one unread mail.
Inbox.JPG
(12.13 KiB) Downloaded 2379 times
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1195
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 371 times
Been thanked: 256 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby paulkok_my » Fri Dec 13, 2013 1:08 am

paulkok_my wrote:Just checked that when I have deleted all the messages from Inbox, it still shows one unread mail.
Inbox.JPG
This morning the Inbox display is showing correctly. I guess the inbox server sync was delayed with the client.

Sent from my GT-I9300 using Tapatalk
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1195
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 371 times
Been thanked: 256 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby paulkok_my » Fri Dec 13, 2013 4:54 pm

PharmKat17 wrote:Two more commutes with the new version...on the way home last night, crashed 5-6 times. On the way this morning, it crashed 3 times before I got on my second (of 5) freeway, AND my navigation stopped coming back up as interrupted. Usually when it crashed, I can just tap the icon and it restarts my route and I don't have to mess with it, since I'm driving. But today, that didn't happen so I couldn't even use it!
It will be helpful for other wazers if you could provide your mobile phone brand, model and OS version to see whether they are facing the same problem as yours.

Sent from my GT-I9300 using Tapatalk
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1195
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 371 times
Been thanked: 256 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby paulkok_my » Sat Dec 14, 2013 4:54 am

The "Thanks" time still showing incorrectly. IMO it should be 263 seconds instead of 263 minutes. Or better still, should show "4 minutes 23 seconds ago"
Attachments
Thanks.JPG
(10.33 KiB) Downloaded 1127 times
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1195
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 371 times
Been thanked: 256 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby paulkok_my » Sat Jan 11, 2014 3:15 am

dandaninc wrote:Is there a reason that I don't have the option to post my route to facebook like I used to? The button is no longer there.
It will be helpful if you provide info on your mobile phone model, OS version and the steps you tried to post your route to facebook. ;)

This way other wazers can check whether are they facing the same issue as yours.

So far I do not face the problem sharing my drive via facebook.
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1195
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 371 times
Been thanked: 256 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby paulkok_my » Thu Feb 06, 2014 2:54 am

Zatnikitelman wrote:I seem to have an issue where it doesn't recalculate my route properly and ends up dropping my navigation entirely. Today, I was exiting the highway going home, and when I was at the top of the ramp waiting for the light, it still showed me as being on the highway, but at the location of the bridge, thus it had recalculated my route as if I had continued on the highway. When the light turned and I proceeded across the bridge and the rest of the way home, the app never recalculated instead showing "drive to the indicated route." Now for just going home, this isn't too big a deal, but of course, the ETA is waxed if I was going to pick someone up (this time it occurred close to home, but a previous time, it lost the route as I was just starting), and of course I might need this to navigate somewhere I'm unfamiliar with, and it's unsafe to try and re-engage and/or re-share the navigation once I've begun moving. I may not be where I can stop and re-engage and re-share everything.
Giving your mobile brand, model and OS version will help the developers track the problem. :mrgreen:

Sent from my GT-I9300 using Tapatalk
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1195
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 371 times
Been thanked: 256 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby paulkok_my » Fri Feb 21, 2014 11:45 pm

BTW guys, a new Version 3.7.8.0 is available from play store. :D

Sent from my GT-I9300 using Tapatalk
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1195
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 371 times
Been thanked: 256 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users