Windows Phone OS (WP) - Currently not supported  Topic is solved

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby CoolCityCat » Sun May 31, 2015 9:24 am

Hi Guys!

Just letting you know that I'm also one of the *not-so-many* WinPhone users who would like Waze for WinPhones getting some love from the devs. Or if there is really no further support or updates for WinPhones then it would be wise to man up and say so. You know, just don't leave the WinPhone users hangin'...

Peace!
CoolCityCat
Area Manager
Area Manager
 
Posts: 34
Joined: Tue Oct 02, 2012 3:57 pm
Location: Kuching, Samarahan & Serian (Malaysian Borneo)
Has thanked: 46 times
Been thanked: 14 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby CoolCityCat » Mon Jun 29, 2015 10:20 pm

jimsterapasstru wrote:Voice on my Nokia 1520 suddenly changed to male voice.
Selected "Kate" back.
No voice.
Selected "Thomas"
No voice.
Selected other country then reselected UK
Says Voice is "Simon" - 'TF - Wasn't even in the UK voice list.
Reinstalled App.
No voice.
Hard reset device.
Reinstalled App.
Umpteen times.
On wifi.
Still No voice.
Downloads voices on wifi (apart from Terminator - sticks at 0%), but regardless of what other voice is selected, nothing.

Windows version is dog muck.

THANKS GOOGLE.

I might just get a cheap android basher as I'm doing a lot of miles and it's saved me hours in the past.


Tom's and Kate's voices were permanently retired from the app globally. Nothing to do with phone OS or Waze version. Got the info from Waze news feed.
CoolCityCat
Area Manager
Area Manager
 
Posts: 34
Joined: Tue Oct 02, 2012 3:57 pm
Location: Kuching, Samarahan & Serian (Malaysian Borneo)
Has thanked: 46 times
Been thanked: 14 times

Re: Windows Phone OS (WP) - Currently not supported

Postby craigals75 » Thu Oct 12, 2017 5:47 pm

I suppose this is why the inbox setting on the windows phone does not work at present
craigals75
 
Posts: 22
Joined: Thu Nov 10, 2011 8:19 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby CyrillePugeault » Fri Dec 04, 2015 11:04 pm

Hi guys, I just buy 950XL lumia and waze is realy bad, My waze App on iPhone 4 is way better than the WindowsPhone, Can google wake up and make something about Windows 10 ? nobody use waze on WP because he is outdated, Maps or Here drive is way better than waze for now.

Pls do something about it.
CyrillePugeault
 
Posts: 2
Joined: Fri Dec 04, 2015 11:02 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby dahangman » Sun Mar 01, 2015 7:58 pm

janb1981 wrote:Just moved from iOS to Windows Phone. Feature I miss the most is the "share my drive" option where I can send a message with a link to my route and ETA.


I'm on v3.7.4.5 on Windows 8.1 (HTC8X) and I can get to the share option:
- Menu > Send > Share Drive
- Send by Message or Send by email

There is another related section:
- Menu > Send > Send a Location
The options here are
- My current location
- My Destination (this is what I have selected)
- My Saved Locations
- Recently Searched
dahangman
 
Posts: 4
Joined: Mon Apr 21, 2014 1:56 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby dahangman » Sun Mar 01, 2015 8:57 pm

Hi,

If I look at route options via the Routes button or clicking the lower part of the screen, I can see alternate routes just fine. The problem is, when I click the back button or another route, I lose the center of the map.

In other words, I lose the option to center my car on the map. My map stays still and the car symbol drives right off the page and out of the field of view.

If I try to center the car on the map by touching the map screen, the zoom and north-up options appear, but the compass symbol that I would ordinarily click to center the map does not appear on the screen.

My only option to continue on with automatic map centering is to choose Navigation again and start over with my routing.

Has anyone else experienced this issue or have a solution?

Thanks,

I have v3.6.4.5 according to the Help/About screen. It also says the last this was updated was 2/24/2015 (last week). Windows 8.1, HTC8X.

Sorry if this has been asked before. I searched through quite a few posts and I didn't see a similar question/issue.
dahangman
 
Posts: 4
Joined: Mon Apr 21, 2014 1:56 pm
Has thanked: 0 time
Been thanked: 0 time

After reinstall points and favorites failing

Postby dameblue » Wed Aug 03, 2016 7:00 am

Hello,

After a reinstall because my Waze crashed on my Windows 10 phone a strange phenomenon appeared. I logged in but it seems that after november 24th 2015 (!) no synchronisation has taken place. So my inbox, my points and my favorites are all of that date after logging in...
The favorites I recreated (like the change of worklocation which I had in january 2015), but my points are still missing (a small 95.000 points...)
When I read the "to do's" it also mentions a verification code, but I don't see a send button or a place to enter that (I'm using the dutch version)?
Can anyone help me?

Thanx, Dameblue
dameblue
 
Posts: 2
Joined: Mon Aug 01, 2016 9:12 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone OS (WP) - Currently not supported

Postby danndan23 » Sun Jul 16, 2017 6:10 pm

Currently waze sucks on windows mobile. It works but it still has a lot of missing features compared to android version
danndan23
 
Posts: 2
Joined: Sun Jul 16, 2017 6:06 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby daphne_n » Sun Jun 15, 2014 7:26 pm

why cant i configure the voice on waze to go through my car's bluetooth like i can in iphone?
daphne_n
 
Posts: 2
Joined: Sun Jun 15, 2014 7:26 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby DaStoned » Sat May 10, 2014 12:47 pm

Password bugs in 3.7.4.5 on a Lumia 920 with all WP8 updates installed.

  • On signup page, passing a 12 character password with caps and symbols will result in error message "Invalid email address". Now that's helpful. Dropping back to a 8 character password without symbols allows signing up. The email address has nothing to do with it, and is definitely valid.
  • Logged in via web site, changed the password to 12 characters. After that login fails in web and in app. Reset password back to 8 characters. Login with 8-char password succeeds in web, still fails in app (Settings - Account & Login - Username & Password gives an error message "Login Failed: Wrong login details"). I'm a bit confused now.
  • Login via app starts succeeding after some 5-6 attempts
DaStoned
 
Posts: 2
Joined: Sat May 10, 2014 12:36 pm
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Google Feedfetcher