Errors routing to / through Yosemite Valley via Hwy 120

[ img ] This is the place to discuss issues that are relevant for locations in the US. For any other discussions, please use the main forums.

Moderator: MapSir

Re: Errors routing to / through Yosemie Valley via Hwy 120

Postby Borgholio » Wed Jan 29, 2014 2:01 am

kentsmith9 wrote:I assume you have made additional changes since this original post. I noticed many of the roads had the toll marker set which is not true, so I started turning that off when I realized you might have set that originally to try to control the winter closure. Or maybe it was someone before you.

We should be able to use Time Restricted segments for the portions of the road that are closed during the winter, rather than disconnecting the road itself. I know there have been some reported problems around time restrictions, so we might need to do some testing up here to be sure it is working as designed.


Some of the roads actually DID have time restrictions on them...such as Glacier Point Road, and Waze was still routing onto it. Disconnecting is just the most reliable way. As far as the tolls, I did remove all I could find except for the small entrance segments into the park which should stay. If you found any I missed, thanks for getting rid of them. :)
Borgholio
Area Manager
Area Manager
 
Posts: 321
Joined: Mon Sep 19, 2011 3:15 am
Has thanked: 17 times
Been thanked: 40 times

Re: Errors routing to / through Yosemie Valley via Hwy 120

Postby jemay » Wed Jan 29, 2014 12:59 am

On the note of winter closures - All along the Sierras most (if not all) have been disconnected.
jemay
Waze Global Champs
Waze Global Champs
 
Posts: 1975
Joined: Tue Nov 09, 2010 1:26 am
Location: US South West - Lakewood, CA
Has thanked: 616 times
Been thanked: 898 times

Re: Errors routing to / through Yosemie Valley via Hwy 120

Postby kentsmith9 » Tue Jan 28, 2014 10:16 pm

I assume you have made additional changes since this original post. I noticed many of the roads had the toll marker set which is not true, so I started turning that off when I realized you might have set that originally to try to control the winter closure. Or maybe it was someone before you.

We should be able to use Time Restricted segments for the portions of the road that are closed during the winter, rather than disconnecting the road itself. I know there have been some reported problems around time restrictions, so we might need to do some testing up here to be sure it is working as designed.
kentsmith9
Waze Global Champs
Waze Global Champs
 
Posts: 5264
Joined: Mon Apr 23, 2012 3:33 pm
Location: SF/SJ Bay Area of Northern California
Has thanked: 1370 times
Been thanked: 1589 times

Errors routing to / through Yosemite Valley via Hwy 120

Postby Borgholio » Sat Oct 05, 2013 3:53 am

There is some routing weirdness in the Yosemite Valley.

Routing from the Los Angeles Area to most destinations in the Valley itself is fine. Routing from anyplace on the East side of Tioga Pass (Lee Vining, June Lake, Bishop, etc...) fails.

Routing from the East side of Tioga to places on the other side of the Yosemite Park that DON'T go through the Valley (Wawona Hotel) is fine.

The only major difference between routing to the Valley and going past the Valley to Wawona is a left turn on Big Oak Road which leads down to the Valley. Coming from the East side of Tioga requires the left turn on Big Oak, while coming from Los Angeles takes a different road into the Valley.

So there's something up in the area of Big Oak road, but I can't find it. Anybody else able to lend a second pair of eyes? Thanks!

https://www.waze.com/editor/?lon=-119.7 ... TTTTTTTFTT
Last edited by kentsmith9 on Wed Jan 29, 2014 5:15 am, edited 1 time in total.
Reason: Corrected title for better lookup
Borgholio
Area Manager
Area Manager
 
Posts: 321
Joined: Mon Sep 19, 2011 3:15 am
Has thanked: 17 times
Been thanked: 40 times

Previous

Return to United States

Who is online

Users browsing this forum: No registered users