Android v3.7.7.0 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Android v3.7.7.0 Official Feedback Thread

Postby DavidChanTW » Sat Feb 01, 2014 6:34 pm

Having a call registry clash while calling out and using Waze.

I'm using Samsung Note 2 Android ver 4.1.2. Sometimes during call-out, when I experience bad telco coverage and the line dropped, I found my phone hangs and call-in or call-out is no longer possible. During this period when I call out, I will hear the sound of my surrounding where my phone speaker is producing the sound picked up from my surroundings. Even if I do manage to call out, I will near no voice from my call receiver(totally silent) while my receiver can hear me. This phenomenon can only be cured by either re-starting my phone OR Waze, which is freaky enough. Of course restarting Waze will be a better choice as it's faster and I will gain the navigation back promptly. I wonder if there's a bug in Waze where it will make the call registry clash under the situation as described?
ImageImageImage
Area Manager: Northern & Southern region of KL, Serdang
Note 2 w/ Android 4.4.2
Join our FB group: Waze in Malaysia on Facebook
or Google+ group: Waze in Malaysia on Google+
DavidChanTW
Waze Local Champs
Waze Local Champs
 
Posts: 35
Joined: Thu Jan 12, 2012 1:48 pm
Location: Malaysia
Has thanked: 24 times
Been thanked: 11 times

Bug: Waze interupts music even when set to "Sounds Off"

Postby dougk49 » Sat Feb 01, 2014 7:23 pm

If I use my phone to play music in the background while using Waze I set "Sounds Off" in the Waze app. Whenever an alert pops up in Waze, the music is muted for several seconds even though "Sounds Off" is set in Waze. If Waze is muted, it should not mute other media sounds when showing alerts.
dougk49
 
Posts: 8
Joined: Sat Feb 01, 2014 7:16 pm
Has thanked: 2 times
Been thanked: 5 times

Bug: Hazards still popup even if hazards display is disabled

Postby dougk49 » Sat Feb 01, 2014 7:26 pm

In display settings there is an option to not show certain things on the map. If I disable hazards, they no longer show on the map, but I still get a popup notice when I approach the hazard which is even more invasive and not desirable.
dougk49
 
Posts: 8
Joined: Sat Feb 01, 2014 7:16 pm
Has thanked: 2 times
Been thanked: 5 times

App icon not visible is notification area (Android HTC One M

Postby dougk49 » Sat Feb 01, 2014 8:50 pm

The Waze app icon is not visible in the notification area when running the background on my Android HTC One M7. I'm running an HTC One M7 with Android 4.4 stock firmware, HTC Sense 5.5. There is no Waze icon in the notification area on this device. Other apps, such as Google maps does have an icon and notification that works for me when running in the background.
dougk49
 
Posts: 8
Joined: Sat Feb 01, 2014 7:16 pm
Has thanked: 2 times
Been thanked: 5 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby sean65ocho » Mon Feb 03, 2014 6:14 pm

Just adding to the list of issues concerning the navigation speaking sounds which are truncated or non-existent...

Samsung Galaxy S3
Android version 4.3
Waze version 3.7.7

Regardless of language pack chosen, the navigation speaking sounds are truncated unless I am also using using the phone during a phone call at which point the navigation speaking sounds are fine.
sean65ocho
 
Posts: 1
Joined: Mon Feb 03, 2014 6:08 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.7.0 Official Feedback Thread

Postby wolfsbane2k » Tue Feb 04, 2014 8:30 am

Raising an issue with being unable to select the correct road for closure, despite being almost on top of the junction.

Catching up from some posts highlighting the issue, with screen shots.
https://www.waze.com/forum/viewtopic.ph ... 20#p668478

A few more screen shots should follow as well.
Mondeo Driver, lurking somewhere on the M27 but no longer editing.
wolfsbane2k
 
Posts: 379
Joined: Sun Jun 30, 2013 8:16 pm
Location: United Kingdom
Has thanked: 45 times
Been thanked: 42 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby smiles496 » Tue Feb 04, 2014 10:20 am

I reported a problem with two speed cameras close by on the UK forum; posting a link here so it's recorded on the feedback thread:
https://www.waze.com/forum/viewtopic.php?f=55&t=78322
smiles496
 
Posts: 26
Joined: Sun Dec 29, 2013 10:04 pm
Has thanked: 6 times
Been thanked: 2 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby AlanOfTheBerg » Tue Feb 04, 2014 6:50 pm

smiles496 wrote:I reported a problem with two speed cameras close by on the UK forum; posting a link here so it's recorded on the feedback thread:
https://www.waze.com/forum/viewtopic.php?f=55&t=78322

This thread is for feedback about the app itself, not for stuff related to the map. Please don't cross post, especially in a thread unrelated to your post.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.2 | Waze v4.7.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23480
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1085 times
Been thanked: 4610 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby Fraeco » Wed Feb 05, 2014 1:33 pm

Unable to share drives using hangouts.
Running stock 4.4 on a Nexus 4.
Hangouts opens and shows the loading icon but I'm not being prompted for a destination. The loading icon remains on screen until the device locks. Hangouts does not crash, I can use the softkeys to go back to my list of hangouts.

Workaround right now is to use the "other" options and copy the whole thing to the clipboard and then manually send the SMS.
Fraeco
 
Posts: 2
Joined: Wed Oct 13, 2010 4:55 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Android v3.7.7.0 Official Feedback Thread

Postby Zatnikitelman » Thu Feb 06, 2014 2:48 am

I seem to have an issue where it doesn't recalculate my route properly and ends up dropping my navigation entirely. Today, I was exiting the highway going home, and when I was at the top of the ramp waiting for the light, it still showed me as being on the highway, but at the location of the bridge, thus it had recalculated my route as if I had continued on the highway. When the light turned and I proceeded across the bridge and the rest of the way home, the app never recalculated instead showing "drive to the indicated route." Now for just going home, this isn't too big a deal, but of course, the ETA is waxed if I was going to pick someone up (this time it occurred close to home, but a previous time, it lost the route as I was just starting), and of course I might need this to navigate somewhere I'm unfamiliar with, and it's unsafe to try and re-engage and/or re-share the navigation once I've begun moving. I may not be where I can stop and re-engage and re-share everything.
I've learned to trust the ways of Waze!
Zatnikitelman
 
Posts: 23
Joined: Mon Dec 09, 2013 1:05 am
Location: Conyers, GA, USA
Has thanked: 5 times
Been thanked: 9 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot], Google Feedfetcher