Android v3.7.7.0 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Android v3.7.7.0 Official Feedback Thread

Postby soxfaninny » Fri Jan 10, 2014 9:39 pm

Since upgrading to KitKat, the 'Play sound to phone speaker' option does not work properly. I use this so that I can be bluetooth connected to my car for phone, but still be able to hear the voice nav guidance through my phone speaker.

The symptom is that the first part of the guidance, e.g., "In a half-mile.." comes through ok, but then the next part e.g., "turn left" is not heard it all. It just cuts off.

On an extra long guidance instruction, e.g., "In 500 feet, turn left, on state route two oh eight", I only hear "In 500 feet.........eight".

I understand that this might be an Android-related bug, but can't you Waze Devs implement a workaround? This is very annoying and I may have to stop using Waze because of it.

Edit: HTC One, Android 4.4, Verizon USA
soxfaninny
 
Posts: 4
Joined: Fri Sep 27, 2013 3:01 am
Has thanked: 1 time
Been thanked: 2 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby SocalToe » Mon Dec 30, 2013 2:00 am

smiles496 wrote:I'm just started using Waze, and I'm running a Samsung Galaxy Pocket Neo GT-S5310. When I try to "Send ETA -> Share Drive", as in this screenshot, I can't actually see what the buttons show (and on some occasions, the map is larger and I can't see the buttons at all).

Unfortunately, the screen doesn't allow for scrolling, so it is impossible to actually send the link. This could be fixed by allowing this screen to scroll where necessary.

Julian



Rotate phone 90 degrees so it shows up in landscape mode.........
Ed
SocalToe
 
Posts: 496
Joined: Sat Sep 01, 2012 9:03 pm
Location: Los Angeles, California
Has thanked: 3 times
Been thanked: 9 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby SocalToe » Sat Dec 28, 2013 6:59 am

Thought this was fixed:

Get a route to location A

Add stop location B

Everything's fine.


Waze recalculates........

Stop at location B is gone.....
Ed
SocalToe
 
Posts: 496
Joined: Sat Sep 01, 2012 9:03 pm
Location: Los Angeles, California
Has thanked: 3 times
Been thanked: 9 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby SocalToe » Thu Dec 19, 2013 10:50 pm

The

Send
Routes
Go

selections don't show up in portrait mode after picking a place to go to on the

'Ready to Go' screen.

They do show up in landscape.
Ed
SocalToe
 
Posts: 496
Joined: Sat Sep 01, 2012 9:03 pm
Location: Los Angeles, California
Has thanked: 3 times
Been thanked: 9 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby SocalToe » Thu Dec 19, 2013 9:09 am

When you map alternative routes, you see a glimpse of the alternatives

THEN

It zooms way in somewhere and you don't have a clue where you are..........
Ed
SocalToe
 
Posts: 496
Joined: Sat Sep 01, 2012 9:03 pm
Location: Los Angeles, California
Has thanked: 3 times
Been thanked: 9 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby smiles496 » Tue Feb 04, 2014 10:20 am

I reported a problem with two speed cameras close by on the UK forum; posting a link here so it's recorded on the feedback thread:
https://www.waze.com/forum/viewtopic.php?f=55&t=78322
smiles496
 
Posts: 52
Joined: Sun Dec 29, 2013 10:04 pm
Has thanked: 6 times
Been thanked: 2 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby smiles496 » Mon Dec 30, 2013 9:10 am

Thanks, SocalToe, that is a decent workaround. Would be good if such a trick weren't needed though - scrolling the screen feels more "obvious".

Julian
smiles496
 
Posts: 52
Joined: Sun Dec 29, 2013 10:04 pm
Has thanked: 6 times
Been thanked: 2 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby smiles496 » Mon Dec 30, 2013 1:49 am

I'm just started using Waze, and I'm running a Samsung Galaxy Pocket Neo GT-S5310. When I try to "Send ETA -> Share Drive", as in this screenshot, I can't actually see what the buttons show (and on some occasions, the map is larger and I can't see the buttons at all).

Unfortunately, the screen doesn't allow for scrolling, so it is impossible to actually send the link. This could be fixed by allowing this screen to scroll where necessary.

Julian
Attachments
Screenshot_2013-12-30-01-17-56.png
Screenshot_2013-12-30-01-17-56.png (37.05 KiB) Viewed 737 times
smiles496
 
Posts: 52
Joined: Sun Dec 29, 2013 10:04 pm
Has thanked: 6 times
Been thanked: 2 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby slandrum » Fri Feb 21, 2014 6:11 pm

If Waze directs you the wrong way on a one-way street, that's not an app issue, that a problem with the map. When that happens, please report the problem so that it can be fixed. Click on the Report button, select the map issue icon, then check turn not allowed, and hit send. If you have time, add some text to your report saying what happened. Otherwise an editor will likely contact you with questions to make sure that they know what problem you encountered.
Orange County, CA, USA, Samsung Galaxy S3, Android 4.3 Image
slandrum
 
Posts: 724
Joined: Sat Oct 05, 2013 2:01 pm
Has thanked: 20 times
Been thanked: 85 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby slandrum » Thu Feb 20, 2014 5:48 pm

risototh1 wrote:And one more request: Can you please add navigation to coordinates or by selecting the exact place on map? I don't know the address all the time, but i know, where is it on the map... And this will be very helpful.


If you search the forums and read the wiki you will find that you can navigate to coordinates, and you can select a spot on the map and navigate to it.
Orange County, CA, USA, Samsung Galaxy S3, Android 4.3 Image
slandrum
 
Posts: 724
Joined: Sat Oct 05, 2013 2:01 pm
Has thanked: 20 times
Been thanked: 85 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot]