Windows Phone OS (WP) - Currently not supported  Topic is solved

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby Froggypwns » Wed Feb 05, 2014 1:53 am

To add on top of my last comment regarding the Anker charger, it works great on my Nokia 521 too. I had to send my 8X in to be repaired, so I picked up a cheap 521 as a spare, and have been using it for about a week without any drain issues.
Image
Froggypwns
Area Manager
Area Manager
 
Posts: 145
Joined: Tue Apr 03, 2012 8:24 pm
Has thanked: 5 times
Been thanked: 29 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby joostboers » Thu Feb 06, 2014 2:24 pm

I have one BIG problem using Waze on my Windows Phone (Nokia Lumia 920, 8.1): the battery drain. I may use nearly the whole battery capacity in just over an hour using Waze, even when charging. When driving, I tend not to have any other apps running and don't make many calls when driving. I am looking forward to a quick fix of this issue!
-------------------------------------------------
https://www.feeling-healthy.net
Creating Positive Change

Fetching Waze scores with a Microsoft Lumia 640 in a Mercedes C 200 cdi - or a Mercedes SLK. Based in Nederhorst den Berg (The Netherlands).
joostboers
Area Manager
Area Manager
 
Posts: 45
Joined: Sun Oct 24, 2010 10:20 am
Location: Nederhorst den Berg, Netherlands
Has thanked: 9 times
Been thanked: 5 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby Froggypwns » Thu Feb 06, 2014 8:30 pm

joostboers, get a better charger, I was having the same issue with a cheap charger.

http://www.amazon.com/gp/product/B00D82O68Y/ This one fixed my issue, and will even charge my tablet faster than my AC adapter.
Image
Froggypwns
Area Manager
Area Manager
 
Posts: 145
Joined: Tue Apr 03, 2012 8:24 pm
Has thanked: 5 times
Been thanked: 29 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby Hiatt66 » Fri Feb 07, 2014 7:00 pm

So this charger will work with a Lumia 928?
Hiatt66
 
Posts: 4
Joined: Wed Jun 06, 2012 11:50 am
Has thanked: 1 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby Froggypwns » Fri Feb 07, 2014 7:29 pm

Yes it will charge basically everything if you have a USB cable for it. I have used mine to charge cameras, PS Vita, Nintendo 3DS, bluetooth headsets, multiple Android/Windows phones.

The Apple port will charge iPads and iPhones at the maximum possible rate, everything else is just half an amp, which is plenty for most devices. The Non-Apple port is the one I use for my Asus tablet and my Windows phones as that is the port that outputs at the 2+ amps you will need to keep charged while Wazing.

Good news regarding power drain, the latest beta of the Windows version uses quite a bit less power, so you won't drain as fast if you aren't on a charger or have a low spec one.
Image
Froggypwns
Area Manager
Area Manager
 
Posts: 145
Joined: Tue Apr 03, 2012 8:24 pm
Has thanked: 5 times
Been thanked: 29 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby stelling28 » Sat Feb 08, 2014 6:29 pm

Froggypwns wrote:Good news regarding power drain, the latest beta of the Windows version uses quite a bit less power, so you won't drain as fast if you aren't on a charger or have a low spec one.


That is good news. Any idea when the new version for WP will be released?
Huawei P8 Lite | Android 6 | Wazer since November 2013 | RM: Noord-Holland, The Netherlands | AM: Texel, Mijdrecht, Vinkeveen, Wilnis en Waverveen
ImageImage
Useful Waze-links: Verbeter_je_vaardigheden, Benelux Quick Start Guide, Slack invite.
stelling28
State Manager
State Manager
 
Posts: 398
Joined: Fri Nov 22, 2013 2:59 pm
Location: Mijdrecht, The Netherlands
Has thanked: 100 times
Been thanked: 99 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby joostboers » Wed Feb 12, 2014 9:24 am

I had Waze crashing and restarting the whole phone when submitting a traffic jam. The battery indicater then gave virtual zero 'juice' (whilst I assumed it was about 85% - only from driving with Waze on and a short phone call using bluetooth - after about 50 minutes starting at 100% and charging on - please look at the energy consumption!). Another restart (which also occurred spontaneously when re-starting Waze) returned the phone to function normally.

When using Waze, and only when using Waze and not Nokia HERE, during a phone call the bluetooth headset (Parrot Minikit Neo) regularly turns into silent mode and after a while back. This makes it impossible receiving a call using Waze at the same time. Can you please look at this? The Parrot software is up to date.

FYI - I use the Windows Phone Lumia Black system, most recent, on a Lumia 920.
-------------------------------------------------
https://www.feeling-healthy.net
Creating Positive Change

Fetching Waze scores with a Microsoft Lumia 640 in a Mercedes C 200 cdi - or a Mercedes SLK. Based in Nederhorst den Berg (The Netherlands).
joostboers
Area Manager
Area Manager
 
Posts: 45
Joined: Sun Oct 24, 2010 10:20 am
Location: Nederhorst den Berg, Netherlands
Has thanked: 9 times
Been thanked: 5 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby SazPage » Thu Feb 13, 2014 9:47 pm

The volume setting does not alter the volume. The directions are the volume of the ringtone I have set. I don't know whether anyone else has this problem but it works fine on the android version i have. I am using a HTC 8S windows phone.
SazPage
 
Posts: 2
Joined: Fri Mar 01, 2013 2:13 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby clio_Td » Mon Feb 17, 2014 2:37 pm

Hello,

for battery drain, put the map in 2D and night color.

It will help you waiting the new release ;)

Willy
clio_Td
 
Posts: 5
Joined: Mon Feb 17, 2014 2:12 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby Varjohaltia » Mon Feb 17, 2014 3:34 pm

I've just started to notice another issue that I originally thought was just occasional flaking of the phone. Frequently when I open Waze, the map view appears. When swiping right or tapping the Waze icon to bring up the menu (with Navigate at the top), instead of a menu just a blank screen appears. I can switch between the blank screen and the map view, but the only way to actually get the menu to appear is to restart the app.

Not a bug as much as a an improvement request: when I switch back to Waze after visiting another app (like moving to another podcast) and Waze does it's whole "do you want to continue navigation" thing, if I answer "yes" to wanting to continue navigation, Waze still brings up the whole 10-second start delay with route options again. I think that's redundant, and I'd rather it just resume navigation from where it left off. (Of course it not dying in the background in the first place would be even better.)
Varjohaltia
 
Posts: 2
Joined: Sun Jan 19, 2014 9:19 pm
Has thanked: 3 times
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Google [Bot], SteveIrelandDE