Disappearing routes- waterlooville

Image

Moderators: Unholy, Timbones

Disappearing routes- waterlooville

Postby wolfsbane2k » Sat Feb 08, 2014 5:09 pm

Hi.

I've notices recently we have had a number of 'purple route disappeared', which have been pointed at the app as being the likely problem.

I've just had one of these myself, as per the attached at a recently edited road. Can someone take a look at it and confirm before I raise a bug?

Route is from uni of Chichester to hartplain avenure, waterlooville, and it occurs at waterlooville turning right at the roundabout near London road.
Ta
Attachments
Screenshot_2014-02-08-15-13-16.png
Screenshot_2014-02-08-15-13-16.png (240.66 KiB) Viewed 1598 times
Screenshot_2014-02-08-17-00-11.png
Screenshot_2014-02-08-17-00-11.png (169.36 KiB) Viewed 1598 times
Mondeo Driver, lurking somewhere on the M27 but no longer editing.
wolfsbane2k
 
Posts: 379
Joined: Sun Jun 30, 2013 8:16 pm
Location: United Kingdom
Has thanked: 45 times
Been thanked: 42 times

Re: Disappearing routes- waterlooville

Postby wolfsbane2k » Sat Feb 08, 2014 6:22 pm

Ps live map appears ok.
Mondeo Driver, lurking somewhere on the M27 but no longer editing.
wolfsbane2k
 
Posts: 379
Joined: Sun Jun 30, 2013 8:16 pm
Location: United Kingdom
Has thanked: 45 times
Been thanked: 42 times

Re: Disappearing routes- waterlooville

Postby PealRinger » Sat Feb 08, 2014 8:37 pm

So basically this segment wasn't showing:
https://www.waze.com/editor/?zoom=6&lat=50.88073&lon=-1.0275&mapUpdateRequest=2656282&env=row&layers=389&segments=121106746

Could it be anything to do with the fact that this particular segment is in the opposite direction to the others before and after; i.e One Way B-A rather than One Way A-B?

Andrew

PS It's got me against it as editing last week. I was adding the missing turn right lane from the Eastbound carriage into Curzon Road.
ImageImage
UK CM • AM for Hants, IoW and Channel Islands
UK WikiUK ForumWaze FAQUsability, simplicity, retention
PealRinger
Map Editor - Level 5
Map Editor - Level 5
 
Posts: 945
Joined: Mon Jan 13, 2014 7:01 pm
Location: Hampshire / West Sussex, UK
Has thanked: 142 times
Been thanked: 210 times

Re: Disappearing routes- waterlooville

Postby wolfsbane2k » Sat Feb 08, 2014 10:32 pm

PealRinger wrote:So basically this segment wasn't showing:
https://www.waze.com/editor/?zoom=6&lat=50.88073&lon=-1.0275&mapUpdateRequest=2656282&env=row&layers=389&segments=121106746

Could it be anything to do with the fact that this particular segment is in the opposite direction to the others before and after; i.e One Way B-A rather than One Way A-B?

Andrew

PS It's got me against it as editing last week. I was adding the missing turn right lane from the Eastbound carriage into Curzon Road.


Andrew,
have you tried planning that route yourself using the app and seen the same problem?
If so, would be interested in your results.
Mondeo Driver, lurking somewhere on the M27 but no longer editing.
wolfsbane2k
 
Posts: 379
Joined: Sun Jun 30, 2013 8:16 pm
Location: United Kingdom
Has thanked: 45 times
Been thanked: 42 times

Re: Disappearing routes- waterlooville

Postby astrovern » Mon Feb 10, 2014 10:58 am

Probably this is the wrong place to post this, but for what it's worth, I had the same issue twice last week whilst travelling along familiar routes in the Hounslow/Feltham area. Whilst glancing at the map, I noticed that the purple route just stopped, but as I continued to drive I could see that further up ahead the purple route started again.

I thought that it was an app related issue, until it also happened on the Livemap last week whilst planning a route between Sunbury-on-Thames & Kingston-upon-Thames. Of the three routes recommended, there was a very obvious gap in the middle of the purple route. Today, it's fine.
astrovern
 
Posts: 1
Joined: Wed Sep 04, 2013 9:46 am
Has thanked: 0 time
Been thanked: 0 time

Re: Disappearing routes- waterlooville

Postby PealRinger » Tue Feb 11, 2014 10:46 am

wolfsbane2k wrote:Andrew,
have you tried planning that route yourself using the app and seen the same problem?
If so, would be interested in your results.


I've just tried it in both the LiveMap and my iOS client and it seems fine - the whole route along Hulbert Road appears in both.
:?: :?: :?:
Andrew
ImageImage
UK CM • AM for Hants, IoW and Channel Islands
UK WikiUK ForumWaze FAQUsability, simplicity, retention
PealRinger
Map Editor - Level 5
Map Editor - Level 5
 
Posts: 945
Joined: Mon Jan 13, 2014 7:01 pm
Location: Hampshire / West Sussex, UK
Has thanked: 142 times
Been thanked: 210 times

Re: Disappearing routes- waterlooville

Postby wolfsbane2k » Tue Feb 11, 2014 1:51 pm

PealRinger wrote:
wolfsbane2k wrote:Andrew,
have you tried planning that route yourself using the app and seen the same problem?
If so, would be interested in your results.


I've just tried it in both the LiveMap and my iOS client and it seems fine - the whole route along Hulbert Road appears in both.
:?: :?: :?:
Andrew



Hmm, Odd - I did it last night and had a small piece of the roundabout disappear ( one you didn't touch) - Picture can follow.
I'm wondering if this is part of the routing issue that's also happening in london as per here https://www.waze.com/forum/viewtopic.php?f=55&t=55997 as the section is newish and may not be load balanced /map tiles updated

https://www.waze.com/editor/?zoom=6&lat ... =176346582
Mondeo Driver, lurking somewhere on the M27 but no longer editing.
wolfsbane2k
 
Posts: 379
Joined: Sun Jun 30, 2013 8:16 pm
Location: United Kingdom
Has thanked: 45 times
Been thanked: 42 times

Re: Disappearing routes- waterlooville

Postby CTCNetwork » Thu Feb 20, 2014 11:49 pm

Hi,

Has there been any update on this issue? Has the new routing resolved the issue by any chance?

I have a UP with this being the issue Here and would like to update the reporter.. :)

Des. . . ;)
CTCNetwork
 
Posts: 1578
Joined: Wed Aug 20, 2014 11:19 am
Location: Gone!
Has thanked: 34 times
Been thanked: 41 times

Re: Disappearing routes- waterlooville

Postby peter1292 » Tue Feb 25, 2014 7:35 pm

Issue now happening here also:
https://www.waze.com/en-GB/editor/?zoom ... 9&env=row#
Images available.
peter1292
 
Posts: 1
Joined: Thu Nov 07, 2013 11:01 am
Has thanked: 0 time
Been thanked: 0 time

Re: Disappearing routes- waterlooville

Postby dknight212 » Tue Feb 25, 2014 7:44 pm

Please can you post the images. Thanks

Sent from my GT-N7100 using Tapatalk
dknight212
 
Posts: 4964
Joined: Sun Apr 24, 2011 9:21 am
Location: London, UK
Has thanked: 473 times
Been thanked: 636 times

Next

Return to United Kingdom

Who is online

Users browsing this forum: No registered users