Android v3.7.7.0 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: Android v3.7.7.0 Official Feedback Thread

Postby slandrum » Tue Feb 11, 2014 5:53 pm

I've had Waze share GPS with other apps fine. Waze is much more sensitive than any other app in the sense that it will lose GPS or network connection while all other apps are working fine.
Orange County, CA, USA, Samsung Galaxy S3, Android 4.3 Image
slandrum
 
Posts: 362
Joined: Sat Oct 05, 2013 2:01 pm
Has thanked: 20 times
Been thanked: 84 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby gdio53 » Tue Feb 11, 2014 11:30 pm

KalTorak_ wrote:I'm reporting my trouble with English (US) Samantha TTS Including street names...

When using Samantha, I do not get any spoken street names. I have since switched to English (US) Tom TTS including street names... and it seems to be working fine.

Just wondering if anyone else is having this same issue? - Kal


I experienced the same issue today. Changed the voice to Tom for a little while to see if the street names would be announced, they were so I switched back to Samantha and everything works fine now.

Gary

Sent from my SCH-I605 using Tapatalk
gdio53
 
Posts: 3
Joined: Sat Jun 11, 2011 4:18 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.7.0 Official Feedback Thread

Postby slandrum » Wed Feb 12, 2014 7:48 pm

Yesterday again, Samantha vanished and i got routing w/o street names. Then during the drive I got a couple of "... a left on <streetname>" where the beginning was clipped off, then I got full directions for the rest of the drive.

I'm guessing that there are connectivity issues with the server that's doing Samantha, or problems with the server itself, since a number of people seem to be reporting issues in the last few days.
Orange County, CA, USA, Samsung Galaxy S3, Android 4.3 Image
slandrum
 
Posts: 362
Joined: Sat Oct 05, 2013 2:01 pm
Has thanked: 20 times
Been thanked: 84 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby davipt » Wed Feb 12, 2014 8:38 pm

BrucedTX wrote:Hi!
I'm currently on a Samsung Note 3. The last few days, about a week or so, I've had trouble with Waze keeping in touch with GPS. Some of the time, I know it's not Waze's issue, as I see the GPS icon blinking, showing it's searching for GPS. But quite often, the GPS Icon shows it's still connected, but Waze shows the litle red icon showing "no gps", and it fails to guide me. As much as I LOVE Waze and Love the concept of crowd-sourcing, I've had to return occasionally to Google Maps, as I get no result from Waze.

While I've not tested this yet, could it be an issue where Waze can't share the GPS with another app? I also have a mileage tracker app that I run at the same time sometimes. I haven't been able to tell if the disconnect happens more often when I'm running both apps yet, but I'll do some research on that. Is that a possibility?

Thanks!
Bruce
(BruceDTX)


Waze gives the same message when there is no GPS at all, or when the GPS signal has an error bigger than a certain value. I've seen on my logs at least 1Km, but I'm sure it's less. So if your device has bad coverage, other apps will still show your approximate coordinates and a huge circle representing the error (assuming it's similar to iOS and even the Google Maps for iOS), whilst Waze will simply ignore those big-error coordinate device information samples.
ImageBruno D. Rodrigues | Global Champ
Coordinator for Portugal | Expert iPhone and others
Forum PT | Wiki PT | Facebook PT | Twitter PT
davipt
Waze Global Champs
Waze Global Champs
 
Posts: 2731
Joined: Tue Nov 02, 2010 8:51 am
Location: Oeiras, Portugal
Has thanked: 271 times
Been thanked: 553 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby kondadotm » Thu Feb 13, 2014 6:35 pm

Waze sometimes says "no network signal" ("Buscando red" = searching network) when there actually is, up to HSDPA/HSUPA (H+) on my Samsung Galaxy S4 GT-i9505 with Android 4.3. It won't work for as long as I don't close and restart the app.

After closing and reopening Waze it immediately works.

2014-02-11-19.19.gif
2014-02-11-19.19.gif (76.02 KiB) Viewed 459 times


2014-02-11-19.22.gif
2014-02-11-19.22.gif (92.12 KiB) Viewed 459 times
kondadotm
 
Posts: 50
Joined: Thu Sep 26, 2013 1:48 am
Location: Spain
Has thanked: 54 times
Been thanked: 4 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby sandy_scott » Fri Feb 14, 2014 11:10 am

Waze does not appear in the "Complete action using" list for some actions.

I've noticed this specifically when choosing the "Navigate" option after tapping on a pin in Google Maps Engine. My phone prompts to use Google Maps or Wisepilot for navigation, but not Waze.

In other scenarios, such as selecting a contact's address, Waze does appear as expected.

Sony Xperia Z (C6603) running Android 4.3
Build 10.4.B.0.569
sandy_scott
 
Posts: 3
Joined: Mon Dec 16, 2013 11:28 pm
Has thanked: 1 time
Been thanked: 1 time

"Play sound to phone speaker" option does not work very well

Postby Florin_Andrei » Sun Feb 16, 2014 3:14 am

Moto X phone with latest OS. Country is USA.

I'm in my car, the phone connected via Bluetooth to the car radio (Pioneer MVH-X360BT). I've a podcast app (iPP Podcast) playing in the background.

If "Play sound to phone speaker" is disabled, both Waze and iPP Podcast play sound via Bluetooth. All is well.

If I enable "Play sound to phone speaker", Waze tries to play its sound via the phone speaker, but pretty much fails. The beginning of each phrase is lost - it's like it takes time for the speaker to activate, and I only hear the end of the voice directions from Waze.

Moreover, despite it trying to play sound via phone speaker, it looks like Waze actually tries to use the same sound output like iPP Podcast, but doesn't actually play anything there. How do I know that? iPP Podcast has a setting called "When lost audio focus transiently" - and mine is configured to "lower audio volume" when focus is lost.

Well, each time Waze tries to speak something on phone speaker, iPP Podcast loses audio focus on the Bluetooth output, and lowers its volume. But Waze doesn't say anything over Bluetooth. There's a few seconds of nothing happening, then Waze suddenly bursts out over the phone speaker and pronounces the last few words of whatever it was trying to say (the beginning of the phrase is never heard anywhere).

It seems to me like this feature is not very well tested, as there are at least two problems with it: the beginning of each phrase is lost over phone speaker, and it tries to steal Bluetooth audio focus anyway from the podcast app - even though they are supposedly using different outputs (Waze on phone speaker, and iPP on Bluetooth).
Florin_Andrei
 
Posts: 3
Joined: Mon Nov 22, 2010 6:35 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Android v3.7.7.0 Official Feedback Thread

Postby risototh1 » Sun Feb 16, 2014 6:01 pm

I have same problem with the "searching network" on my S3. I see that i'm connected as other apps use the connection, but Waze app is not. Also today, i took one route which i have never driven with Waze before, and when i turned at home and actually seen, that this route is not on web, i was disappointed... Even when i was at home, still running the Waze app and the phone was connected thru WiFi, it shown "searching network".

Can you please FIX this issue? The only solution for now is to turn off and on again the app, but sorry, i don't have much time to do this 5 times in hour when i'm driving. Other app are not experiencing this type of problems.

And one more request: Can you please add navigation to coordinates or by selecting the exact place on map? I don't know the address all the time, but i know, where is it on the map... And this will be very helpful.
risototh1
 
Posts: 6
Joined: Sun Feb 16, 2014 5:48 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Android v3.7.7.0 Official Feedback Thread

Postby foxitrot » Wed Feb 19, 2014 12:07 pm

This bug is already lurking around for a longer time. Indeed just a restart cures it.
wlodek76 wrote:- I can't switch into my current position - left control "finder" is invisible.

This one can be worked around by opening both menus, selecting something inside and returning back (possibly the right Report menu is sufficient). The display then returns to the current position.
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new social Android 4.0.xx.yyy (OP-X LOL-a-popp).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 6561
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 1878 times
Been thanked: 842 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby strice » Wed Feb 19, 2014 3:53 pm

The turn indicator icon tells me to turn left on my route but I actually never take any lefts the remainder of my trip.

http://imgur.com/a/1cp5k
strice
 
Posts: 1
Joined: Thu Jul 04, 2013 2:35 pm
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users