iOS 3.7.7 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: iOS 3.7.7 Official Feedback Thread

Postby slandrum » Fri Feb 21, 2014 6:13 pm

It's happening on Android too (clipped or missing street names). I think there's been some issues with the TTS servers not getting data to the phones.
slandrum
 
Posts: 362
Joined: Sat Oct 05, 2013 2:01 pm
Has thanked: 20 times
Been thanked: 85 times

Re: iOS 3.7.7 Official Feedback Thread

Postby sketch » Fri Feb 21, 2014 5:20 pm

I've had the same problem. So far it only happened to me during the previous version in this beta testing cycle, so I figured it was related to the beta. Glad/not glad to hear it's affecting everybody.
sketch
Waze Global Champs
Waze Global Champs
 
Posts: 5920
Joined: Sat Aug 08, 2009 6:13 pm
Location: New Orleans, LA
Has thanked: 1420 times
Been thanked: 1946 times

Re: iOS 3.7.7 Official Feedback Thread

Postby Machete808 » Fri Feb 21, 2014 11:41 am

Been having an intermittent issue with the nav voice dropping the street names. It's the standard voice that's checked off in my settings (Samantha, including street names). She just doesn't announce the streets for a while -- usually at the beginning of a drive. A few minutes later the names kick back in.

There doesn't seem any indication of network problems in the app. When the red no-network message appears on the top, sometimes I'll get the substitute "generic" voice that does not give street names. But this is a new one. just wondered if anyone else experienced this.
Machete808
Waze Mentor
Waze Mentor
 
Posts: 1389
Joined: Mon May 28, 2012 12:36 am
Location: Kaneohe, HI
Has thanked: 220 times
Been thanked: 258 times

Re: iOS 3.7.7 Official Feedback Thread

Postby slandrum » Thu Feb 20, 2014 8:54 pm

Also note that the tiles have not been updated for a while, 16-Feb for the US, 17-Feb for the rest of the world.
slandrum
 
Posts: 362
Joined: Sat Oct 05, 2013 2:01 pm
Has thanked: 20 times
Been thanked: 85 times

Re: iOS 3.7.7 Official Feedback Thread

Postby iainhouse » Thu Feb 20, 2014 8:48 pm

afrayer wrote:
sketch wrote:
afrayer wrote:Anyone have a suggestion on how to force a map to update in iOS? I've had some red-light cameras removed from the Live Map, but over a week later they still exist in the client map.

Settings > Advanced > Data transfer > Refresh map of my area


Thanks, but I've tried that. Hasn't appeared to work (the stupid cameras are still present). Have also deleted and reinstalled the app, but it appears some things didn't go away with a quick delete/reinstall.


I'm only guessing here, but it's possible that the camera deletion won't force an update of that Waze map tile. Try tweaking a bit of road geometry slightly where you removed the camera and wait for an update.
iainhouse
Country Manager
Country Manager
 
Posts: 7702
Joined: Mon Jul 23, 2012 5:16 pm
Location: on the road from London to insanity
Has thanked: 1503 times
Been thanked: 5140 times

Re: iOS 3.7.7 Official Feedback Thread

Postby slandrum » Thu Feb 20, 2014 5:57 pm

chillsonnen wrote:I drive through a parking lot as part of my commute. Waze has not learned this route yet as it doesn't recognize it as a street. As a result, it's constantly giving me inaccurate ETAs as it wants me to drive around. How can I fix this?


Waze does not learn routes, it learns destinations. The language used in the app has been complained about many times.

Waze will (almost) never route you through a parking lot when there are viable street alternatives, even if the parking lot would be much faster. There is nothing to be done to fix it. Waze should update its ETA once you are in the parking lot - assuming the parking lot is mapped. If the parking lot is not mapped, you can learn to how to edit the maps and add the parking lot yourself, or you can request an editor to add the parking lot in the ulock/update request forum for your country.
slandrum
 
Posts: 362
Joined: Sat Oct 05, 2013 2:01 pm
Has thanked: 20 times
Been thanked: 85 times

Re: iOS 3.7.7 Official Feedback Thread

Postby afrayer » Thu Feb 20, 2014 5:53 pm

sketch wrote:
afrayer wrote:Anyone have a suggestion on how to force a map to update in iOS? I've had some red-light cameras removed from the Live Map, but over a week later they still exist in the client map.

Settings > Advanced > Data transfer > Refresh map of my area


Thanks, but I've tried that. Hasn't appeared to work (the stupid cameras are still present). Have also deleted and reinstalled the app, but it appears some things didn't go away with a quick delete/reinstall.
afrayer
 
Posts: 6
Joined: Tue Feb 11, 2014 11:14 pm
Location: Bradenton, FL
Has thanked: 2 times
Been thanked: 0 time

Re: iOS 3.7.7 Official Feedback Thread

Postby chillsonnen » Thu Feb 20, 2014 3:52 pm

I drive through a parking lot as part of my commute. Waze has not learned this route yet as it doesn't recognize it as a street. As a result, it's constantly giving me inaccurate ETAs as it wants me to drive around. How can I fix this?

On top of this issue, I am also experiencing a routing server timeout error, only in the mornings. Is this due to high traffic on the server end? I never have problems in the evenings. This issue only began recently (within two weeks).
chillsonnen
 
Posts: 1
Joined: Thu Feb 20, 2014 3:48 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.7.7 Official Feedback Thread

Postby sketch » Wed Feb 19, 2014 4:30 pm

nmorris119 wrote:
wox33 wrote:Been having an issue that appears to be similar to some others' issues in this forum. When using the suggested 'Are you on your way Home' navigation, the client will get the addresses for Home or Work mixed up. Although it will navigate me to my 'Home' location from work, once I arrive home the app will say arriving at work and announce my work address. .

Just experienced this error this morning for the first time. Waze navigated accurately to Work, but announced "Now arriving at Work, (Home address)". I started navigating using the "Are you on your way to Work" suggestion when starting the app.

This happens to me all the time.

It's not that it gets any addresses "mixed up", it just repeats your previous destination address. It only happens for me when autonavigating to home (not sure if it does it for work, but definitely for home). The TTS says "Arriving at [the address of my previous destination]", and the nav bar will have the address of the previous destination in it too.

Here's an example. My house is not on Maple St, nor is it in New Orleans. My previous destination, however, was.

[ img ]

This has been the case for some time. I'm not sure if it has been acknowledged, but I think I've reported it before.
sketch
Waze Global Champs
Waze Global Champs
 
Posts: 5920
Joined: Sat Aug 08, 2009 6:13 pm
Location: New Orleans, LA
Has thanked: 1420 times
Been thanked: 1946 times

Re: iOS 3.7.7 Official Feedback Thread

Postby fastfunfriendly » Wed Feb 19, 2014 3:24 pm

wox33 wrote:Been having an issue that appears to be similar to some others' issues in this forum. When using the suggested 'Are you on your way Home' navigation, the client will get the addresses for Home or Work mixed up. Although it will navigate me to my 'Home' location from work, once I arrive home the app will say arriving at work and announce my work address. .


Just experienced this error this morning for the first time. Waze navigated accurately to Work, but announced "Now arriving at Work, (Home address)". I started navigating using the "Are you on your way to Work" suggestion when starting the app.
fastfunfriendly
 
Posts: 23
Joined: Thu Feb 06, 2014 6:05 pm
Location: Minneapolis, MN
Has thanked: 6 times
Been thanked: 3 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Majestic-12 [Bot]