Windows Phone v3.7.6 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby jonasv » Fri Sep 26, 2014 7:49 am

Dont have time to check the entire thread... so if I put something here thats already been mentioned.
I am sorry ;)

first of, when I take a different route,
the recalculating pop-up remains (even after finding another route) so I have to press the back button.
Als when notifying roadblocks etc, the send pop-up remains.
Here the message that thanks you for adding it (that comes over the ETA) remains (dont know how to delete that)

also when asking for different routes + clicking on the map version = closing of the app
jonasv
 
Posts: 117
Joined: Sun Jun 24, 2012 10:12 am
Location: Belgium
Has thanked: 16 times
Been thanked: 11 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby joostboers » Tue Dec 17, 2013 7:48 am

Great to have Waze on my Nokia next to Drive+. It is defenitely better in jams. However, my L920 experiences a battery drain when using the app. It's a GPS issue and whilst I already have all energy saving options applied, driving with the charger on my battery is losing power as some-one else mentioned as well. Please look at the energy consumption of the app. Thank you!
-------------------------------------------------
http://www.feeling-healthy.net
Creating Positive Change

Using Waze for Windows Phone on a Nokia Lumia 920 and iPad Mini.
joostboers
Area Manager
Area Manager
 
Posts: 41
Joined: Sun Oct 24, 2010 10:20 am
Location: Nederhorst den Berg, Netherlands
Has thanked: 8 times
Been thanked: 5 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby joostboers » Sun Jan 12, 2014 2:31 pm

Thank you - I experience the same - leading me to avoid using Waze unfortunately.

Also the default 'Drive' app is energy intensive, this one seems to be in balance however - effectively not charging (too much). In general: making use of Bluetooth makes a huuge difference however during a drive I don't like to turn this off as I also am taking quite some calls in the car.

Hopefully this can be improved!

Kind regards,

Joost

rapiddani wrote:
brighcj wrote:4) phone gets really warm, uses Bart faster than my 3.1a charger can give, I've got a 4.2a charger in the mail now. But, if there's anything that can be done on this, it would be greatly appreciated, as right now, long road trips are out for waze.


Phone getting hot is OK... We are used to it by now... Playing any 'more serious' game gives the same effect.
For me the biggest flaw is that, while using Waze the battery drains more than it charges (L920 GDR2)...
today I started from 100% fresh off the charger - was driving and wazing (3g network) for about ~50mins, while constantly charging with Nokia cr-200 - at the end battery is drained down to 65%.... that means I couldn't even use it for 3 hours with this charger.
-------------------------------------------------
http://www.feeling-healthy.net
Creating Positive Change

Using Waze for Windows Phone on a Nokia Lumia 920 and iPad Mini.
joostboers
Area Manager
Area Manager
 
Posts: 41
Joined: Sun Oct 24, 2010 10:20 am
Location: Nederhorst den Berg, Netherlands
Has thanked: 8 times
Been thanked: 5 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby joostboers » Thu Feb 06, 2014 2:24 pm

I have one BIG problem using Waze on my Windows Phone (Nokia Lumia 920, 8.1): the battery drain. I may use nearly the whole battery capacity in just over an hour using Waze, even when charging. When driving, I tend not to have any other apps running and don't make many calls when driving. I am looking forward to a quick fix of this issue!
-------------------------------------------------
http://www.feeling-healthy.net
Creating Positive Change

Using Waze for Windows Phone on a Nokia Lumia 920 and iPad Mini.
joostboers
Area Manager
Area Manager
 
Posts: 41
Joined: Sun Oct 24, 2010 10:20 am
Location: Nederhorst den Berg, Netherlands
Has thanked: 8 times
Been thanked: 5 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby joostboers » Wed Feb 12, 2014 9:24 am

I had Waze crashing and restarting the whole phone when submitting a traffic jam. The battery indicater then gave virtual zero 'juice' (whilst I assumed it was about 85% - only from driving with Waze on and a short phone call using bluetooth - after about 50 minutes starting at 100% and charging on - please look at the energy consumption!). Another restart (which also occurred spontaneously when re-starting Waze) returned the phone to function normally.

When using Waze, and only when using Waze and not Nokia HERE, during a phone call the bluetooth headset (Parrot Minikit Neo) regularly turns into silent mode and after a while back. This makes it impossible receiving a call using Waze at the same time. Can you please look at this? The Parrot software is up to date.

FYI - I use the Windows Phone Lumia Black system, most recent, on a Lumia 920.
-------------------------------------------------
http://www.feeling-healthy.net
Creating Positive Change

Using Waze for Windows Phone on a Nokia Lumia 920 and iPad Mini.
joostboers
Area Manager
Area Manager
 
Posts: 41
Joined: Sun Oct 24, 2010 10:20 am
Location: Nederhorst den Berg, Netherlands
Has thanked: 8 times
Been thanked: 5 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby joostboers » Mon Feb 24, 2014 9:22 pm

Thank you for the update of WIndows Phone - it is an improvement especially for the battery performance (however it still costs battery during driving and charging but less now).

When reporting a traffic jam or danger, it takes a long time for the various screens for further details to appear. Something goes very slow there, even when I recently had restarted the phone before using it.

Also I have a message 'Downloading new voices...' that stays at 0% all the time and which disappears after about 10 minutes - clicking on 'okay' to dismiss the 'download didn't succeed' message also takes a long while, probably linked to the issue I mentioned above.
-------------------------------------------------
http://www.feeling-healthy.net
Creating Positive Change

Using Waze for Windows Phone on a Nokia Lumia 920 and iPad Mini.
joostboers
Area Manager
Area Manager
 
Posts: 41
Joined: Sun Oct 24, 2010 10:20 am
Location: Nederhorst den Berg, Netherlands
Has thanked: 8 times
Been thanked: 5 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby joris_b » Wed Mar 05, 2014 1:12 pm

App is working fine, except that it seems unable to download voices.
For 2 weeks I already have "Downloading new voices: 0%" at the top of my screen.

Reinstallation did not change anything.
joris_b
 
Posts: 1
Joined: Wed Mar 05, 2014 12:56 pm
Has thanked: 1 time
Been thanked: 2 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby josefec » Sat Feb 22, 2014 8:17 am

The newest version currently in the WP Store is 3.7.4.5, just to make sure we are talking about the same version…

In this version, I still cannot connect to Facebook. When I click on Connect with Facebook, it just goes back to the main menu screen (i.e. left menu screen). Should the Facebook connecting be fixed or not yet in this version?
josefec
 
Posts: 4
Joined: Tue Jan 14, 2014 9:38 am
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby josefec » Sat Feb 22, 2014 10:58 am

stelling28 wrote:Not according to the change log. This release is mainly to reduse the biggist issue, the batery drain.

If you have a Android or iOS device, you can use that the connect to facebook.


Unfortunately, I don’t have any such device. But do you mean that when you connect once on any device, you’ll then be connected on all devices? I don’t think that is the case, is it.
josefec
 
Posts: 4
Joined: Tue Jan 14, 2014 9:38 am
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby josefec » Thu May 01, 2014 9:51 am

Today I experienced the following bug. I added a chat to the map via WP app while I was regularly logged in but it shows as anonymous in the map, not under my nickname. Is this a bug, or is this how it should work? I haven’t found anything on that but I assume it should show under my nickname if I don’t specifically choose to be in invisible mode (which I did not).

Thanks for feedback.
josefec
 
Posts: 4
Joined: Tue Jan 14, 2014 9:38 am
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot]