Windows Phone v3.7.6 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby jdavlcba65 » Sat Feb 21, 2015 7:21 pm

Hi, I have not this issue with my Nokia Lumia.
when I open Waze, my login/identity is automatically recognize each time.
Waze v 3.7.4.5 (Nokia Lumia 635, OS 8.1)
Aera Manager: Cotentin et région de Chatou, France

ImageImage
jdavlcba65
Area Manager
Area Manager
 
Posts: 104
Joined: Sun Mar 10, 2013 9:43 pm
Location: Chatou, France
Has thanked: 14 times
Been thanked: 7 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby JeanRobertCP » Wed Dec 31, 2014 10:47 am

GREAT APP
JeanRobertCP
 
Posts: 1
Joined: Wed Dec 31, 2014 10:46 am
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby jeremytaylorMeow » Mon Jan 19, 2015 3:46 pm

I currently run WAZE on all of my Android devices with no issues.
I have a lumia 735 which I have attempted to install WAZE onto. The issue I have is that I cannot accept the T's and C's as it there is no accept icon. (I have scrolled to the bottom of the page!)
I have tried to uninstall and reinstall several times and still it soes not work.
Could someone please provide, what is I am sure, a very simple answer as to how I can complete my installation and get it working.
many thanks
jeremytaylorMeow
 
Posts: 3
Joined: Thu Jan 08, 2015 3:14 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby jeremytaylorMeow » Thu Jan 29, 2015 5:24 pm

Bitterly disapointed that I cant resolve the installtion issue on my Lumia 735. I will now no longer be using waze this is not good service and clearly no one from Waze bothers to read this thread. In addition there is no point in encpuraging eeveryone to use the forum to report issues etc if No one either reponds or acknowledges the issue from Waze. Shocking. werent lie this before Google got hold of the company... just saying
jeremytaylorMeow
 
Posts: 3
Joined: Thu Jan 08, 2015 3:14 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby JJones65 » Fri Feb 21, 2014 1:33 pm

stelling28 wrote:
Froggypwns wrote:Good news regarding power drain, the latest beta of the Windows version uses quite a bit less power, so you won't drain as fast if you aren't on a charger or have a low spec one.


That is good news. Any idea when the new version for WP will be released?


I second the question. Waze is ABSOLUTELY my most used app but since it's release for Windows Phone there have been 2 updates for Andriod and we've seen nothing...

Any word on feature parity for things like Gas pricing or Friends support, etc?
JJones65
 
Posts: 1
Joined: Thu Dec 05, 2013 4:01 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby jls032 » Thu Jun 26, 2014 9:17 am

The-Spirit wrote:I have a problem with Waze, it keeps trying to download an voice but this fails every time.
WP 8.1 on a Nokia Lumia 1024.

I have the same problem on my Lumia 630 (WP 8.1):
* Voices can't be downloaded.
* Recalculation layer doesn't dissapear.
* Can't report a problem on the road.
jls032
 
Posts: 3
Joined: Thu Jun 26, 2014 9:05 am
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby jls032 » Mon Jun 30, 2014 1:51 pm

hidegandras wrote:Like I said before, I had the same issue with the voice download, it "stuck" at 0% download. Tried to close the app and restart it but nothing. The only way I managed to do this is to restart my phone.

Restarting my phone didn't solve the problem :cry:
jls032
 
Posts: 3
Joined: Thu Jun 26, 2014 9:05 am
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby JohnGalt1717 » Tue Nov 26, 2013 3:59 pm

Here's my list of things on my Lumia 928:

    At first GPS was fine but the more I use it, the more Waze gets completely lost. I don't have this issue in Here Drive+. I'm constantly getting "GPS signal not available". Restart does not fix it.
    The battery gets sucked dry faster than my Droid X did under google maps, and that's saying something!
    It doesn't appear that you can delete a favorite.
    The look and feel isn't consistent. There was too much effort to keep the UI the same instead of using the device's UI. So while the map screen is fine, other screens are hard to read (i.e. reading the text while driving of the alerts when you try and flag one is almost impossible because it's white on light blue and too small). And just as bad, the preferences have this weird white box behind them instead of some sort of consistent layout. I know that that blue is the waze color, but it really should just use the system defaults including font sizing etc. I classify this as a bug because it really makes the app difficult to use and look amateurish when it doesn't need to be.


Wish List:
    Integrate with my Passport Radar detector's Bluetooth support and let me mark cops and false positives and have it update Waze as a result. This would be killer, especially if it used statistical data to mark the false positives and mute my radar detector!!!!
JohnGalt1717
 
Posts: 1
Joined: Tue Nov 26, 2013 3:53 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby jonasv » Mon Jun 02, 2014 1:56 pm

jameseallen81 wrote:Anyone else using it on WIndows Phone 8.1 yet?
I updated recently and I've been getting problems with data connectivity, resolved by turning my phone on and off again but a bit annoying.
I'm on an HTC 8X and I was wondering if anyone else experienced similar?

Cheers!


Lumia 630 (dual sim), I had that issue once... restart did the trick

I've had an issue that when I check for other routes, it automatically closed Waze (time after time)
(but I can't reproduce that anymore after restart)
jonasv
 
Posts: 117
Joined: Sun Jun 24, 2012 10:12 am
Location: Belgium
Has thanked: 16 times
Been thanked: 11 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby jonasv » Fri Jun 06, 2014 6:34 am

once again, same bug, but not able to get rid of it.

While driving, I checked other routes... it crashes, and when you open Waze again, it closes.
Restart phone doesnt work.. Had to remove battery :(
jonasv
 
Posts: 117
Joined: Sun Jun 24, 2012 10:12 am
Location: Belgium
Has thanked: 16 times
Been thanked: 11 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: paulkok_my, Yahoo [Bot]