No GPS Reception  Topic is solved

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

No Network & GPS

Postby aussienomad » Fri Apr 27, 2018 12:17 pm

When using my Waze app I try to report police or other issues, only to get a pop up saying ‘No Network & GPS.
This is very frustrating given that I’m standing or side or driving in my car, does anyone have a solution that you can suggest, I have tried resetting the network settings, that didn’t work, I still receive the pop up and can’t submit reports.
Posts: 2
Joined: Mon Mar 19, 2018 2:04 am
Has thanked: 0 time
Been thanked: 0 time

Re: No GPS Reception

Postby NEOPG_PyroDad » Tue May 22, 2018 8:51 pm

FWIW, I just submitted a similar problem to Waze support.

My iPhone 5s and Waze have functioned properly for years now. I was running the last version of iOS 10 without any issues. I finally updated directly to iOS 11.3.1. Now when I don't have a destination set, after a short period, Waze will flash some message, but it's so fast that I can't read it. After that 'message flash', the app loses tracking of my car. If I hit the crosshairs button, it recenters on my car and shows my stats again (MPH, etc)... until it flashes that message again and stops tracking. It seems to maintain tracking when I have a destination set. Only when I am just driving without a destination, it will lose tracking. It's not 'occasionally'. It's typically within 10 minute periods of driving. This never happened prior to my upgrade to iOS 11(.3.1).
Other than a very small pinch of expected overall slowness of the phone since the update, I have not noticed any other glaring irregularities with any functions of the phone or other apps.

IMHO, this is 100% a result of my upgrade from iOS 10.x to 11.x.
I suspect that there is some latency incurred or increased CPU cycles caused by new iOS and that causes Waze to lose track of it's signal.
Further guessing... when Waze is simply tracking you (without a destination), it's probably requires fewer CPU cycles and thus iOS takes more for its background tasks. This causes the dropout with the GPS. When there is a destination set and Waze is monitoring it, it maintains more dedicated CPU cycles and thus a connection with the GPS.
On the other hand, I could argue it the completely opposite scenario. :roll:

I also have an iPhone 6, so I guess my next step is to test with that and see if the GPS dropouts still exist. I'm going to guess "no", which doesn't leave me/us in a very good position. Rolling my 5s back to iOS 10 is a significant challenge, if it can be done at all (via Recovery Mode).
Posts: 2
Joined: Fri Feb 06, 2015 5:05 am
Has thanked: 0 time
Been thanked: 0 time

No GPS. Showing approximate location

Postby Titaniumn1 » Sun Apr 29, 2018 7:29 pm

Hello there. I have a Note 4 (N910H) and i have some issues with the GPS. When i try to use waze it shows me the following error. If u use Google maps it's not quite accurate but it works. I mean the blue dot sometimes "jumps" around. What can i do in order to make waze working?
Posts: 1
Joined: Sun Apr 29, 2018 7:27 pm
Has thanked: 0 time
Been thanked: 0 time

Return to Waze App

Who is online

Users browsing this forum: No registered users