Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.
Post by Challenger3802
Great script, works fine and very useful!
Challenger3802
Map Raider
Map Raider
Posts: 1034
Has thanked: 436 times
Been thanked: 138 times
CW South Africa & Sri Lanka | AM Kent & Essex, UK
IRL work for TfL

Post by Cha-oZ
Hello from germany,

since some days my validator (Firefox) doesn't mark anything blue. Yellow works fine. Any ideas why?
Cha-oZ
State Manager
State Manager
Posts: 967
Has thanked: 746 times
Been thanked: 410 times
Schnell editieren kann jeder,
aber gut und gründlich ist des wazers Glück.

BM Schleswig-Holstein & Hamburg
"Aufbauhilfe" Mecklenburg-Vorpommern

Post by CBenson
Is Tunl listed as an incorrect abbreviation for Tunnel?
CBenson
EmeritusChamps
EmeritusChamps
Posts: 10330
Has thanked: 646 times
Been thanked: 1844 times
Regional Coordinator: Mid-Atlantic, US
Verizon, Nexus 6, Android 6.0.1, Waze 4.7.0.902

CBenson
EmeritusChamps
EmeritusChamps
Posts: 10330
Has thanked: 646 times
Been thanked: 1844 times
Regional Coordinator: Mid-Atlantic, US
Verizon, Nexus 6, Android 6.0.1, Waze 4.7.0.902

Post by clauscd
Like most other scripts, the WME Validator seems to be broken by the WME 1.13 update. The Validator is an invaluable tool and I miss it very much. Is there any hope of an update soon that will fix these issues?
clauscd
Area Manager
Area Manager
Posts: 117
Has thanked: 5 times
Been thanked: 10 times

Post by ChevyLuke1
It seems like the creator of WME Validator is not active anymore as I sent him a PM regarding Validator and his last edit was like 2 years ago (647 days)

Will someone else recreate WME Validator?

Thanks
ChevyLuke1
Area Manager
Area Manager
Posts: 263
Has thanked: 109 times
Been thanked: 12 times

Post by ChevyLuke1
Ok I see, hopefully this can be fixed because it's causing a lot of bugs in WME. I've had to disable Validator for now
ChevyLuke1
Area Manager
Area Manager
Posts: 263
Has thanked: 109 times
Been thanked: 12 times

Post by Coloradotom123
shmupi wrote:
Indeed.

I have informed the creator of the script about the latest changes of the WME and that the validator script is not working since the latest change.

Thanks,
Shmupi
Has the creator responded to you. Everything that I have read has said the creator is no longer active?
Coloradotom123
Posts: 5
Has thanked: 11 times

Post by cnor_il
Hi

I have a problem.
It has been a long time that the validator does not work for me.
I tried to uninstall the extension and reinstall it.
I tried to change the language of WAZE map editor and Google chrome.
And it still does not work.
Every time I enter to Waze map editor, I get this message:
VALIDATOR NOTICE.png
Validator message
(16.3 KiB) Downloaded 1233 times
please help
cnor_il
Posts: 2043
Has thanked: 1764 times
Been thanked: 495 times
קנור - מתנדב בקהילת עורכי המפה
Cnor - A volunteer in the Israeli community of Waze map editors
https://s.waze.tools/c5s.pngהודעה ראשונה בפורום הנחיות להוספת מקום כללים לפתיחת בקשות עדכון בפורום עדכון מפה

cnor_il
Posts: 2043
Has thanked: 1764 times
Been thanked: 495 times
קנור - מתנדב בקהילת עורכי המפה
Cnor - A volunteer in the Israeli community of Waze map editors
https://s.waze.tools/c5s.pngהודעה ראשונה בפורום הנחיות להוספת מקום כללים לפתיחת בקשות עדכון בפורום עדכון מפה