Disappearing routes- waterlooville

Image

Moderators: Unholy, Timbones

Re: Disappearing routes- waterlooville

Postby wolfsbane2k » Tue Mar 25, 2014 9:08 am

2014-03-24 17.01.01.jpg
17:00 24th March 2014
2014-03-24 17.01.01.jpg (142.89 KiB) Viewed 447 times


Had another one of these last night, same spot, after a re-route as i had to drop someone off that i hadn't plumbed into Waze ( it was about 30 seconds of the planned/proposed main route)
Mondeo Driver, lurking somewhere on the M27 but no longer editing.
wolfsbane2k
 
Posts: 758
Joined: Sun Jun 30, 2013 8:16 pm
Location: United Kingdom
Has thanked: 45 times
Been thanked: 42 times

Re: Disappearing routes- waterlooville

Postby wolfsbane2k » Tue Mar 04, 2014 11:17 am

Thanks for those adding more screenshots to this thread. To a partially educated (the most dangerous) layman it looks like either tiles may be getting corrupted or the provided routing is not compiling the node list properly.

has anyone tried or aware of a process to capture data between the app and the servers ( Wireshark for android?)
Mondeo Driver, lurking somewhere on the M27 but no longer editing.
wolfsbane2k
 
Posts: 758
Joined: Sun Jun 30, 2013 8:16 pm
Location: United Kingdom
Has thanked: 45 times
Been thanked: 42 times

Re: Disappearing routes- waterlooville

Postby wolfsbane2k » Wed Feb 26, 2014 12:46 pm

dknight212 wrote:Please can you post the images. Thanks

Sent from my GT-N7100 using Tapatalk

Sorry, see attached from a while ago

Screenshot_2014-02-10-17-06-56.png
Screenshot_2014-02-10-17-06-56.png (169.49 KiB) Viewed 557 times
Mondeo Driver, lurking somewhere on the M27 but no longer editing.
wolfsbane2k
 
Posts: 758
Joined: Sun Jun 30, 2013 8:16 pm
Location: United Kingdom
Has thanked: 45 times
Been thanked: 42 times

Re: Disappearing routes- waterlooville

Postby wolfsbane2k » Tue Feb 11, 2014 1:51 pm

PealRinger wrote:
wolfsbane2k wrote:Andrew,
have you tried planning that route yourself using the app and seen the same problem?
If so, would be interested in your results.


I've just tried it in both the LiveMap and my iOS client and it seems fine - the whole route along Hulbert Road appears in both.
:?: :?: :?:
Andrew



Hmm, Odd - I did it last night and had a small piece of the roundabout disappear ( one you didn't touch) - Picture can follow.
I'm wondering if this is part of the routing issue that's also happening in london as per here https://www.waze.com/forum/viewtopic.php?f=55&t=55997 as the section is newish and may not be load balanced /map tiles updated

https://www.waze.com/editor/?zoom=6&lat ... =176346582
Mondeo Driver, lurking somewhere on the M27 but no longer editing.
wolfsbane2k
 
Posts: 758
Joined: Sun Jun 30, 2013 8:16 pm
Location: United Kingdom
Has thanked: 45 times
Been thanked: 42 times

Re: Disappearing routes- waterlooville

Postby wolfsbane2k » Sat Feb 08, 2014 10:32 pm

PealRinger wrote:So basically this segment wasn't showing:
https://www.waze.com/editor/?zoom=6&lat=50.88073&lon=-1.0275&mapUpdateRequest=2656282&env=row&layers=389&segments=121106746

Could it be anything to do with the fact that this particular segment is in the opposite direction to the others before and after; i.e One Way B-A rather than One Way A-B?

Andrew

PS It's got me against it as editing last week. I was adding the missing turn right lane from the Eastbound carriage into Curzon Road.


Andrew,
have you tried planning that route yourself using the app and seen the same problem?
If so, would be interested in your results.
Mondeo Driver, lurking somewhere on the M27 but no longer editing.
wolfsbane2k
 
Posts: 758
Joined: Sun Jun 30, 2013 8:16 pm
Location: United Kingdom
Has thanked: 45 times
Been thanked: 42 times

Re: Disappearing routes- waterlooville

Postby wolfsbane2k » Sat Feb 08, 2014 6:22 pm

Ps live map appears ok.
Mondeo Driver, lurking somewhere on the M27 but no longer editing.
wolfsbane2k
 
Posts: 758
Joined: Sun Jun 30, 2013 8:16 pm
Location: United Kingdom
Has thanked: 45 times
Been thanked: 42 times

Disappearing routes- waterlooville

Postby wolfsbane2k » Sat Feb 08, 2014 5:09 pm

Hi.

I've notices recently we have had a number of 'purple route disappeared', which have been pointed at the app as being the likely problem.

I've just had one of these myself, as per the attached at a recently edited road. Can someone take a look at it and confirm before I raise a bug?

Route is from uni of Chichester to hartplain avenure, waterlooville, and it occurs at waterlooville turning right at the roundabout near London road.
Ta
Attachments
Screenshot_2014-02-08-15-13-16.png
Screenshot_2014-02-08-15-13-16.png (240.66 KiB) Viewed 2347 times
Screenshot_2014-02-08-17-00-11.png
Screenshot_2014-02-08-17-00-11.png (169.36 KiB) Viewed 2347 times
Mondeo Driver, lurking somewhere on the M27 but no longer editing.
wolfsbane2k
 
Posts: 758
Joined: Sun Jun 30, 2013 8:16 pm
Location: United Kingdom
Has thanked: 45 times
Been thanked: 42 times

Re: Disappearing routes- waterlooville

Postby Superfraggle » Fri Apr 04, 2014 6:32 pm

It's the 3d View I believe.

Try setting the view to 3D
ImageImage
Superfraggle
Area Manager
Area Manager
 
Posts: 2030
Joined: Tue Jul 17, 2012 8:21 pm
Has thanked: 47 times
Been thanked: 115 times

Re: Disappearing routes- waterlooville

Postby peter1292 » Tue Feb 25, 2014 7:35 pm

Issue now happening here also:
https://www.waze.com/en-GB/editor/?zoom ... 9&env=row#
Images available.
peter1292
 
Posts: 2
Joined: Thu Nov 07, 2013 11:01 am
Has thanked: 0 time
Been thanked: 0 time

Re: Disappearing routes- waterlooville

Postby PealRinger » Tue Feb 11, 2014 10:46 am

wolfsbane2k wrote:Andrew,
have you tried planning that route yourself using the app and seen the same problem?
If so, would be interested in your results.


I've just tried it in both the LiveMap and my iOS client and it seems fine - the whole route along Hulbert Road appears in both.
:?: :?: :?:
Andrew
- Andrew -

ImageImage
UK Local Champ • UK CM • AM for Hampshire, IoW and Channel Islands
UK WikiUK ForumWaze FAQUsability, simplicity, retention
PealRinger
Waze Local Champs
Waze Local Champs
 
Posts: 2927
Joined: Mon Jan 13, 2014 7:01 pm
Location: Hampshire / West Sussex, UK
Has thanked: 191 times
Been thanked: 487 times

Next

Return to United Kingdom

Who is online

Users browsing this forum: No registered users