[Script] WME Validator v2021.3.5 (+ PLACES BETA)

Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Moderators: Unholy, bextein, Glodenox, JustinS83

Forum rules
Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

DO NOT START a new thread unless it is about a new idea. Keep discussion of existing tools within the main thread for that tool.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Re: [Script] WME Validator 0.9.3 (BETA) / 25.03.2014

Postby freade » Tue Mar 25, 2014 2:02 pm

User BellHouse found the source of the problem related to Elevation Being Set to Null, it is caused by JNF (Junction Node Fixer). Just disable it and the problem is gone.
freade
 
Posts: 14
Joined: Fri Jan 31, 2014 8:48 pm
Has thanked: 9 times
Been thanked: 4 times

Re: [Script] WME Validator 0.9.5 (BETA) / 07.04.2014

Postby Fredo-p » Tue Apr 08, 2014 12:17 am

I don't know if this was already mentioned, but the latest version is reporting lowercase issues with on/off ramps using "to" for navigation. Is this something that can be programmed to be ignored?
[ img ][ img ]
Arizona Wiki | @Waze_Arizona Twitter
Verizon Samsung Galaxy S8+

Fredo-p
State Manager
State Manager
 
Posts: 2008
Joined: Mon Aug 05, 2013 4:35 am
Location: Everywhere
Has thanked: 269 times
Been thanked: 644 times

Re: [Script] WME Validator 0.9.6 (BETA) / 08.04.2014

Postby Fredo-p » Tue Apr 08, 2014 3:46 pm

Okay. I know I reported this issue yesterday that the "to" for on ramps was being flagged. Now it seems that it's spread to other name issues. Now it's streets that start with numbers and single letters that are capital.

Here is a screenshot for ref.
Attachments
lower case error.jpg
lower case issues
(146.54 KiB) Downloaded 1490 times
[ img ][ img ]
Arizona Wiki | @Waze_Arizona Twitter
Verizon Samsung Galaxy S8+

Fredo-p
State Manager
State Manager
 
Posts: 2008
Joined: Mon Aug 05, 2013 4:35 am
Location: Everywhere
Has thanked: 269 times
Been thanked: 644 times

Re: [Script] WME Validator 0.9.7 (BETA) / 08.04.2014

Postby Fredo-p » Tue Apr 08, 2014 4:24 pm

0.9.7 beta is now working fine for me. The lower case issues have disappeared.
For Chrome users, please:
  1. remove WME Validator
  2. Go to the main post and click on the install from chrome store
  3. After it's installed, close and restart Chrome
  4. Log in to the WME and you should get the WME Validator update pop-up.

Now the lowercase issue should be gone.

[Update]
Yeah...it's my 100th post!!! :D
Last edited by Fredo-p on Tue Apr 08, 2014 4:34 pm, edited 1 time in total.
[ img ][ img ]
Arizona Wiki | @Waze_Arizona Twitter
Verizon Samsung Galaxy S8+

Fredo-p
State Manager
State Manager
 
Posts: 2008
Joined: Mon Aug 05, 2013 4:35 am
Location: Everywhere
Has thanked: 269 times
Been thanked: 644 times

Re: [Script] WME Validator 0.9.7 (BETA) / 08.04.2014

Postby Fredo-p » Tue Apr 08, 2014 4:36 pm

SuperDave1426 wrote:Fredo-p: Actually, all that did was just cause you to load the newer version, which he seems to have just put out. :-) You can achieve the same effect by going to the extensions settings within Chrome and clicking on the "Update extensions now" button. :D

berestovskyy, thanks for the fast fix!


:oops: :oops: :oops: :oops: :oops:
I tried doing that but nothing happened........Well at least I made my 100th post. Now 101. lol
[ img ][ img ]
Arizona Wiki | @Waze_Arizona Twitter
Verizon Samsung Galaxy S8+

Fredo-p
State Manager
State Manager
 
Posts: 2008
Joined: Mon Aug 05, 2013 4:35 am
Location: Everywhere
Has thanked: 269 times
Been thanked: 644 times

Re: [Script] WME Validator 0.9.7 (BETA) / 08.04.2014

Postby Fredo-p » Tue Apr 08, 2014 7:10 pm

j4m35ch3w wrote:Hi berestovskyy,

Thanks for the fast fix!

On a side note, is there any chance you can allow street names (in the US) that start with "de", "de la", "del", "el" and "la" to not trigger the #170 rule? There are a number of streets in San Diego that start with those and they are 'correct'.


San Diego has them in lowercase? I've seen some roads here in Phoenix that had sings with the del and la as Del and La....hmm. Need to double check some of the other #107 issues just to be safe.

Sent from my DROID4 using Tapatalk
[ img ][ img ]
Arizona Wiki | @Waze_Arizona Twitter
Verizon Samsung Galaxy S8+

Fredo-p
State Manager
State Manager
 
Posts: 2008
Joined: Mon Aug 05, 2013 4:35 am
Location: Everywhere
Has thanked: 269 times
Been thanked: 644 times

Re: [Script] WME Validator 0.9.7 (BETA) / 08.04.2014

Postby Fredo-p » Tue Apr 08, 2014 7:30 pm

Well what does the D.O.T say? That should be the guideline to follow I guess.

Sent from my DROID4 using Tapatalk
[ img ][ img ]
Arizona Wiki | @Waze_Arizona Twitter
Verizon Samsung Galaxy S8+

Fredo-p
State Manager
State Manager
 
Posts: 2008
Joined: Mon Aug 05, 2013 4:35 am
Location: Everywhere
Has thanked: 269 times
Been thanked: 644 times

Re: [Script] WME Validator 1.0.2 / 04.07.2014

Postby Fredo-p » Fri Jul 11, 2014 3:34 pm

krikketdoug wrote:For what it's worth, I keep Toolbox turned off almost always because I've found (and had it confirmed on the forums) that it interacts badly with URO+ after a bit of time. If I need it for a specific function, I'll turn it on, and then shut it off again.

So the use of exensions may also play a part...

Krikket


Is this still an issue for you or anyone else? Also, could you include the link to the thread that has this convo so I could look it over and see if I have had any issues like this?
[ img ][ img ]
Arizona Wiki | @Waze_Arizona Twitter
Verizon Samsung Galaxy S8+

Fredo-p
State Manager
State Manager
 
Posts: 2008
Joined: Mon Aug 05, 2013 4:35 am
Location: Everywhere
Has thanked: 269 times
Been thanked: 644 times

Re: [Script] WME Validator 1.1.6 / 06.01.2015

Postby Fredo-p » Fri Jan 09, 2015 3:18 pm

Is anyone having issues with Validator? It's not identifying unneeded nodes (extra geo nodes) and the play icon is always greyed out. I'm running v1.1.6
[ img ][ img ]
Arizona Wiki | @Waze_Arizona Twitter
Verizon Samsung Galaxy S8+

Fredo-p
State Manager
State Manager
 
Posts: 2008
Joined: Mon Aug 05, 2013 4:35 am
Location: Everywhere
Has thanked: 269 times
Been thanked: 644 times

Re: [Script] WME Validator 1.1.7 / 06.03.2015

Postby Fredo-p » Thu May 07, 2015 1:23 am

This used to be a problem in the past. However, the devs were able to keep up with the exparation. Don't worry ppl, it's going to be fixed soon.
[ img ][ img ]
Arizona Wiki | @Waze_Arizona Twitter
Verizon Samsung Galaxy S8+

Fredo-p
State Manager
State Manager
 
Posts: 2008
Joined: Mon Aug 05, 2013 4:35 am
Location: Everywhere
Has thanked: 269 times
Been thanked: 644 times

PreviousNext

Return to Addons, Extensions, and Scripts

Who is online

Users browsing this forum: jm6087, Mapman44, Mythdraug