Windows Phone v3.7.6 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby joostboers » Tue Apr 21, 2015 9:01 am

Login doesn't work after re-installing

I had to delete and re-install Waze on my Nokia Lumia 920. After installing it, I was not able to login - using the correct details, the message was they were wrong several times and also after a new try after deleting and re-installing it a day later.

How to get around this?

I realise Waze on WP is not supported but thank you for helping me!

Best wishes - Joost
-------------------------------------------------
http://www.feeling-healthy.net
Creating Positive Change

Fetching Waze scores with a Motorola G 2014 in a Mercedes C 200 cdi - or a Mercedes SLK. Based in Nederhorst den Berg (The Netherlands).
joostboers
Area Manager
Area Manager
 
Posts: 44
Joined: Sun Oct 24, 2010 10:20 am
Location: Nederhorst den Berg, Netherlands
Has thanked: 9 times
Been thanked: 5 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby joris_b » Wed Mar 05, 2014 1:12 pm

App is working fine, except that it seems unable to download voices.
For 2 weeks I already have "Downloading new voices: 0%" at the top of my screen.

Reinstallation did not change anything.
joris_b
 
Posts: 1
Joined: Wed Mar 05, 2014 12:56 pm
Has thanked: 1 time
Been thanked: 2 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby josefec » Sat Feb 22, 2014 8:17 am

The newest version currently in the WP Store is 3.7.4.5, just to make sure we are talking about the same version…

In this version, I still cannot connect to Facebook. When I click on Connect with Facebook, it just goes back to the main menu screen (i.e. left menu screen). Should the Facebook connecting be fixed or not yet in this version?
josefec
 
Posts: 4
Joined: Tue Jan 14, 2014 9:38 am
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby josefec » Sat Feb 22, 2014 10:58 am

stelling28 wrote:Not according to the change log. This release is mainly to reduse the biggist issue, the batery drain.

If you have a Android or iOS device, you can use that the connect to facebook.


Unfortunately, I don’t have any such device. But do you mean that when you connect once on any device, you’ll then be connected on all devices? I don’t think that is the case, is it.
josefec
 
Posts: 4
Joined: Tue Jan 14, 2014 9:38 am
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby josefec » Thu May 01, 2014 9:51 am

Today I experienced the following bug. I added a chat to the map via WP app while I was regularly logged in but it shows as anonymous in the map, not under my nickname. Is this a bug, or is this how it should work? I haven’t found anything on that but I assume it should show under my nickname if I don’t specifically choose to be in invisible mode (which I did not).

Thanks for feedback.
josefec
 
Posts: 4
Joined: Tue Jan 14, 2014 9:38 am
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby josefec » Fri Aug 01, 2014 3:12 pm

leogodoy1980 wrote:Thi, on "When will we get an updated version for Windows Phone":

https://twitter.com/waze/status/486884337715912706


Really sad. This is how it looks when Google “is not evil”. This was one of the great apps that helped to put Windows Phone on par with the other platforms. And now it’s dead.
josefec
 
Posts: 4
Joined: Tue Jan 14, 2014 9:38 am
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby kBoey09 » Thu Nov 21, 2013 10:46 am

I am experiencing a 'bug' of sorts on the Nokia Lumia 1020. The screen goes to black after a timeout and I can't change/find this timeout in the settings. No issues otherwise with the Android or iOS version of the app....
kBoey09
 
Posts: 1
Joined: Tue Sep 04, 2012 12:45 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby KevShepherd » Sat Jun 27, 2015 1:38 pm

The issue is with Windows Phone 8.1 (update 2) and Waze on a Luma 640 LTE.
App installs but doesn't display the accept button for the legal T&C stuff (even when ticking the age and updates buttons).
Wish I could lay my hands on the cretins at my work that chose Windows Mobile as our corporate standard. 80% of my favourite apps are missing BUT... I could live with the phone if Waze worked in some even basic way.
At the moment it's just taking up space but can't even get into the app to see how far it is from the versions I'm used to thanks to this Bug :(
Rant over. Thx for reading. Kev
KevShepherd
 
Posts: 2
Joined: Sat Jun 27, 2015 1:24 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby kmatalik » Mon Dec 30, 2013 10:38 am

I use Waze on a Nokia Lumia 820 and the battery drain is a problem, indeed.

As a workaround, I set my phone to use 2G connection only. 3G and 4G/LTE internet connection draws much more power, not only with Waze. In my experience a 2G connection is enough to update all infos in the app, as it generates quite low data traffic. With this setup, the fully charged 1650 mAh battery of the Lumia 820 is enough for about 1.5 hours of navigation. If I use my 890 mA car charger, the battery drain is very small, a few percentage points per hour. So with this workaround and a car charger, Waze is ok for even longer trips. But I still hope the app can be fine-tuned to draw less power.

Krisztian from Budapest / Hungary
kmatalik
 
Posts: 14
Joined: Sat Dec 14, 2013 6:50 am
Location: Budapest, Hungary
Has thanked: 5 times
Been thanked: 2 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby kmatalik » Mon Dec 30, 2013 11:49 am

A quick note on the WP8 app version number. In the Settings menu, on the Help tab, under About, it shows release 3.7.3.208. This is the latest app I can download from the App store, even though there in the App details section I can see version 1.0.0.0 listed. I hope this can be updated with the correct version number.

So actually the thread title is somewhat misleading. We are discussing about v3.7.3.208. Correct me if I'm wrong.

Krisztian from Budapest / Hungary
kmatalik
 
Posts: 14
Joined: Sat Dec 14, 2013 6:50 am
Location: Budapest, Hungary
Has thanked: 5 times
Been thanked: 2 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot], Google [Bot]