[Script] WME Validator 2020.04.12 (PLACES BETA)

Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Moderators: Unholy, bextein, Glodenox, JustinS83

Forum rules
Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

DO NOT START a new thread unless it is about a new idea. Keep discussion of existing tools within the main thread for that tool.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Re: [Script] WME Validator 0.7.3 (BETA) / 24.02.2014

Postby JoniX3000 » Wed Feb 26, 2014 11:57 pm

I have not read the thread, so this maybe already have been reported, but if not, I've found a bug: using the Swedish language on WME makes Validator use Spanish instead of Enligsh.
JoniX3000
 
Posts: 61
Joined: Sun Jun 10, 2012 6:16 pm
Location: Söderhamn, Sweden
Has thanked: 5 times
Been thanked: 1 time

Re: [Script] WME Validator 1.1.17 / 01.06.2016

Postby JoshJMM » Thu Jun 02, 2016 12:17 am

Is that the Chrome Extension version or the Script version?
JoshJMM
State Manager
State Manager
 
Posts: 191
Joined: Sat Sep 14, 2013 7:01 pm
Location: Colorado Springs, Colorado
Has thanked: 95 times
Been thanked: 41 times

Re: [Script] WME Validator 1.1.17 / 01.06.2016

Postby JoshJMM » Thu Jun 02, 2016 12:53 am

Ya, I'm not getting anything except the yellow bubble in the lower left corner with either of them.
JoshJMM
State Manager
State Manager
 
Posts: 191
Joined: Sat Sep 14, 2013 7:01 pm
Location: Colorado Springs, Colorado
Has thanked: 95 times
Been thanked: 41 times

Re: [Script] WME Validator 1.1.20 / 03.11.2016

Postby JoshJMM » Sat Apr 01, 2017 3:42 pm

Ok, I don't know if this is working for anyone else but even with the most current Valfix and Chrome extension, the report is almost blank. None of the roads that should be getting flagged in the report are flagging at all. I have even thrown out some bad roads to test it and only 1 flagged and it only flagged as not having a name but showed up Blue instead of Red as it did in the past.

In the past, when I did a run of Denver, the report would pause at least 5 times due to "too many roads segments". Now it runs in less than 4 minutes (used to take over 15 for a full scan) and never pauses. I want to say it's missing about 90% of the road segments or something close to that.

So here's the question- Since this script is one of the core troubleshooting scripts out there, are we really going to just let this one die on the vine trying to "patch it" via external scripts? Does anyone have a plan to replace this with another script? I know that it would be a moderate to heavy undertaking and should be a community project like WMEPH is, but I think that this script is that important that something like this needs to be done.

And no, I'm not talking about taking the current Validator and "reverse engineering it".

Thoughts anyone?
JoshJMM
State Manager
State Manager
 
Posts: 191
Joined: Sat Sep 14, 2013 7:01 pm
Location: Colorado Springs, Colorado
Has thanked: 95 times
Been thanked: 41 times

Re: [Script] WME Validator 1.1.20 / 03.11.2016

Postby JoshJMM » Sat Apr 01, 2017 3:49 pm

that's no problem if you are looking at a small town, but I'm talking Denver, Atlanta, LA. If you want to pan around at 500ft you are going to be panning for a week.
JoshJMM
State Manager
State Manager
 
Posts: 191
Joined: Sat Sep 14, 2013 7:01 pm
Location: Colorado Springs, Colorado
Has thanked: 95 times
Been thanked: 41 times

Re: [Script] WME Validator 1.1.16 / 29.01.2016

Postby Jujuapika » Tue May 24, 2016 10:16 am

It is not working at my side neither firefox nor chrome :(
Jujuapika
Area Manager
Area Manager
 
Posts: 239
Joined: Tue Jun 30, 2015 3:04 pm
Location: Budapest, Hungary - Njegusi, Montenegro
Has thanked: 91 times
Been thanked: 61 times

Re: [Script] WME Validator 1.1.19 / 04.06.2016

Postby Jujuapika » Mon Sep 12, 2016 12:34 pm

I have the same problem too. But as I see the problem is just on that objects, what I (or somebody) have edited in the last days.
Jujuapika
Area Manager
Area Manager
 
Posts: 239
Joined: Tue Jun 30, 2015 3:04 pm
Location: Budapest, Hungary - Njegusi, Montenegro
Has thanked: 91 times
Been thanked: 61 times

Re: [Script] WME Validator 2018.07.18 (BETA)

Postby julianLechere » Mon Jul 23, 2018 12:52 am

Thank you so much for bring it back!
julianLechere
Area Manager
Area Manager
 
Posts: 5
Joined: Wed Jul 15, 2015 7:49 pm
Has thanked: 1 time
Been thanked: 0 time

Re: [Script] WME Validator 1.1.20 / 03.11.2016

Postby juliansean » Sun Feb 26, 2017 8:57 pm

I just finished my first mapraid, and it was really great having Validator back working! Thank you for all the work you put into getting it fixed!
Sean Julian
SM: TX, LA, MS, AR, OK
AM: SE FL, Boston, MA, Brooklyn, NY, Bronx, NY, Manhattan, NY, Queens, NY, E CA, SW KS

[ img ][ img ][ img ][ img ]
juliansean
State Manager
State Manager
 
Posts: 1019
Joined: Mon Jul 04, 2016 3:33 am
Has thanked: 455 times
Been thanked: 323 times

Re: [Script] WME Validator 1.1.20 / 03.11.2016

Postby juliansean » Wed Mar 15, 2017 7:58 pm

Thank you for fixing this again!
Sean Julian
SM: TX, LA, MS, AR, OK
AM: SE FL, Boston, MA, Brooklyn, NY, Bronx, NY, Manhattan, NY, Queens, NY, E CA, SW KS

[ img ][ img ][ img ][ img ]
juliansean
State Manager
State Manager
 
Posts: 1019
Joined: Mon Jul 04, 2016 3:33 am
Has thanked: 455 times
Been thanked: 323 times

PreviousNext

Return to Addons, Extensions, and Scripts

Who is online

Users browsing this forum: No registered users