Wazeopedia Revamp is live! read the post and join the advanced editing webinar on Dec 4th
Comme le nom l'indique, ici ce sont les archives, où on met tous les vieux trucs :)

Post Reply

Jamais reçu de mail???

Post by YGG
A ce jour je n'ai jamais reçu de mail après avoir enregistré des routes --même si mes kms apparaissent dans mon dashboard??? :shock:
J'ai regardé ds ma corbeille à spam (adresse Gmail) etc. Rien???
QUelqu'un a-t-il a) a même expérience et/ou b) une explication???
YGG
Posts: 5

POSTER_ID:129404

1

Send a message

Post by camilo85
Ben euh...il a jamais été question d'un envoi d'e-mail après avoir contribué. T'inquiètes, tout est normal ;)
camilo85
Posts: 22
Send a message

Post by clegall
Etrange moi ça marche sans mail, mais quand tu te log au dashboard il faut attendre un moment avant que tes contributions apparaissent. Enfin pour moi c'est comme ça sur Firefox 3.6 IE8 et chrome.
clegall
Posts: 36
Send a message

Post by clegall
Les mails j'en reçois pas et ça me dérange pas...
Mais par contre j'ai bien mes updates :D J'arrive à 2148 points après 1 semaine de trace.
clegall
Posts: 36
Send a message

Post by etien86
camilo85 wrote:Ben euh...il a jamais été question d'un envoi d'e-mail après avoir contribué. T'inquiètes, tout est normal ;)
si si Camillo, à chaque foi que je finis une contribution waze me dit qu'ils m'enverront un lien par mail pour éditer les routes ajoutées.
mais moi mes kilomètres n'apparaissent meme pas dans mon dashboard :(
si ils me les balancent tous d'un coup ca va devenir d'un seul coup tres chiant d'éditer des routes :roll:
etien86
Posts: 9
Send a message
http://myspace.com/etien86
Samsung Galaxy Spica, Androïd 1.6
Waze 1.5.2.4

Post by etien86
legrand98 wrote:Etien86
Utilises tu bien Firefox :D , Chrome :) ou Opéra :D comme navigateur et non cette m ..... d'Internet Explorer :cry: ?
je suis bien sous firefox ca c'est sûr. mais dans le cas présent, c'est pas de pas recevoir de mail qui me dérange le plus, parce-que je consulte le site régulièrement. mais bien l'édition.

encore une semaine et je lache l'affaire...
:evil:
etien86
Posts: 9
Send a message
http://myspace.com/etien86
Samsung Galaxy Spica, Androïd 1.6
Waze 1.5.2.4

Post by legrand98
Etien86
Utilises tu bien Firefox :D , Chrome :) ou Opéra :D comme navigateur et non cette m ..... d'Internet Explorer :cry: ?
legrand98
Posts: 109
Send a message

Post by Vinvin92
J'ai exactement le même problème : aucuns de mes enregistrements ne sont encore apparus sur mon Dashboard alors que bien plus de 24h sont passées !
Vinvin92
Posts: 8
Send a message