Post Reply

Roads disappearing when going >50 mph

Post by burritocmdr
I'm a Wazer noob and I'm just wondering if what I'm experiencing is normal behavior. As the title describes, as I'm driving and accelerate beyond 50 mph, all the roads in the surrounding areas disappear. This is a little disconcerting to me since it appears I'm just driving in an empty field:
http://imgur.com/dnvWi.png

When I slow down, it goes back to normal like this:
http://imgur.com/ylspK.png

I like the general look of the maps on Waze better than TomTom, but at least TT shows me the roads no matter what speed I'm driving, which I prefer.

Post by AlanOfTheBerg
We know Waze does this to decrease data usage as at that higher speed it downloads less map data because it won't be displaying it. I (someone) should figure out what declutter threshold, if any, can help with this.


--
If it looks strange, or I used bad grammar or misspelled anything, it's my phone's fault.
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
Posts: 23624
Has thanked: 610 times
Been thanked: 3684 times
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ

Post by Corazonista
Hi there,

It doesn't disappear... It only goes to the bottom when you speed up...

In the editor if it is selected as Primary street or higher it shouldn't happen.
Corazonista
Posts: 175
Has thanked: 155 times
Been thanked: 162 times
Hno Luis Antonio, sc
WZ King Monster

Emeritus Champ Colombia
Español - English - Français
OP6T Android 10 Oxygen 10.3.2

Post by floppyrod84
If you can do 50mph on a road it probably shouldn't be a normal street anyway.
OP, can you give a permalink or address for this road?

Sent from my GT-I9100P using Tapatalk 2
floppyrod84
Posts: 2569
Has thanked: 40 times
Been thanked: 41 times

Post by AndyPoms
In my experience "Streets" disappear at 40mph... And I was able to confirm that today while running errands...
AndyPoms
EmeritusChamps
EmeritusChamps
Posts: 7223
Has thanked: 72 times
Been thanked: 1098 times
https://www.waze.com/wiki/images/f/ff/W ... 00k_6c.png
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ

Post by floppyrod84
Should those BE streets though? My guess is probably not.

Sent from my GT-I9100P using Tapatalk 2
floppyrod84
Posts: 2569
Has thanked: 40 times
Been thanked: 41 times

Post by AlanOfTheBerg
I have hundreds of roads around me which are 50+ roads but are certainly not to be considered primary by any stretch of the imagination. Autozoom by distance is much more useful, IMO.
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
Posts: 23624
Has thanked: 610 times
Been thanked: 3684 times
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ

Post by floppyrod84
AlanOfTheBerg wrote:I have hundreds of roads around me which are 50+ roads but are certainly not to be considered primary by any stretch of the imagination. Autozoom by distance is much more useful, IMO.
Fair enough. It's like that here anyways :-)

Sent from my GT-I9100P using Tapatalk 2
floppyrod84
Posts: 2569
Has thanked: 40 times
Been thanked: 41 times

Post by AlanOfTheBerg
If you use any mode other than autozoom by speed, this does not happen. Just FYI. I do still agree there is a problem, but there is a workaround.
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
Posts: 23624
Has thanked: 610 times
Been thanked: 3684 times
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ

Post by davidgsa
What I did is edited the waze/preferences file and changed this line:

from:
AutoZoom.Speed Factor: 15
to:
AutoZoom.Speed Factor: 30

Now the zooming out to the point that the streets "disappear" happens at >60mph, instead of >45mph

Hope this helps!
davidgsa
Posts: 2